Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Computer startet nicht von HDD und auch nicht über USB mit Ubuntu/Linux

Hallo, ich hoffe, hier Hilfe zu finden.

Mein PC ist selbst zusammengestellt, rund 2 Jahre alt. Vor kurzem erst habe ich Windows neu installiert. Am Wochenende fuhr ich den PC runter, danach ging er nicht mehr an, er kommt nur bis zum Bildschirm "Windows wird gestartet" dann kommt der erste Pixel des Windows-Logos und der PC gibt einen Bluescreen aus. Fehlercode 0x000007b also irgendwas mit Boot Device.

Ich habe sämtliche Hardware außer der HDD ausgebaut (also nur Prozessor und mainboard noch drin), es tritt der gleiche Fehler auf. Selbst wenn die HDD ausgebaut wird und ich über eine Live Linux Distribution Booten will, kommt er nicht weit. Sobald ich das booten initialisiere kommen am oberen Rand schwarze Klötzchen.

Ich hab heute ein neues Mainboard gekauft, da ich davon ausging, dass das Mainboard einen Defekt hat.

Leider treten nach wie vor die oben genannten Probleme auf. Bitte sagt mir, dass der Prozessor nicht das Problem ist.

Es ist ein i5-3570K von Intel. Weiß nicht inwiefern weitere Hardware Infos helfen. Ich hoffe jemand hat sowas schonmal gesehen, oder kennt eine Lösung.

Freue mich auf Antworten.
Viele Grüße



Antworten zu Computer startet nicht von HDD und auch nicht über USB mit Ubuntu/Linux:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du hast alle Hardwarekomponenten vom defekten PC übernommen. Grafikkarte, CPU, Ram etc?
Ich würde eher auf RAM bzw Grafikkarten defekt tipen, da selbiges Problem auch mit Linux auftritt. Würde dies nicht der Fall sein könnte auch eine defekte Biosbatterie die Ursache sein, da im Bios auf Standard gestellt wurde und statt AHCI IDE eingestellt ist. Wasmich aber stört sindeben die beschriebenen "Klötzchen".  Hat dein neues Board eine integrierte Grafikkarte dann verwende diese und wenn mehrere RAM Bausteine verbaut sind, starte nur mit einem RAM.
Hat dein PC kein DVD Laufwerk, da du vom USB Stick booten willst. versuche es mal mit einer bootfähigen CD/DVD.
Gibst ja nicht an welches Board ursprünglich verbaut war und welches du nun benützt.

Hi, vllt. habe ich mich zu schlecht ausgedrückt.
Mein PC ist zwei Jahre alt, sowie alle Komponenten darin. Ich habe nichts neu installiert außer heute das neue Mainboard weil am Wochenende der PC mit den bereits genannten Problemen nicht mehr bootet. Keine Linux Live Distribution, auch auch nicht Windows über die HDD. Windows neu installieren geht auch nicht, da treten Grafikfehler auf.

Ich habe alle Komponenten entfernt. Der PC besteht zur Fehleranalyse zurzeit nur aus Netzteil, Mainboard mit CPU. Es ist keine Grafikkarte verbaut, kein Laufwerk, diese Teile kann ich als Felerquelle ausschließen. Da ich auch anderweitig Kontakt habe zu diesem Problem, wird wohl die interne Grafik des Intel chipsatzes einen Defekt haben... Ich bin begeistert.

Entschuldigung, der Arbeitsspeicher ist natürlich auch noch eingebaut.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich sehe immer noch nicht welches Mainboard verbaut war und wurde. Ohne diese Angaben kann dir auch kein Rat zur Fehlerbehebung erteilt werden. Die interne APU sollte sich ja deaktivieren lassen.
Ist aber deine Angelegenheit ob du uns weiter Harwaredetails lieferst. So wird es leider nichts.
 

Das Mainboard das als Defekt vermutet wurde war ein AsRock zh77 pro 3. würde wie gesagt heute ausgetauscht durch ein (neues) AsRock z77 pro 4.

Auch eine neue HDD und der Versuch einer Windowsinstsllation führen zu schweren Grafikfehlern im Menü.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

OK, du verwendest also nur die integrierte Intel APU und keine externe PCIe Grafikkarte. Nun da genanntes Problem auch mit dem anderen Board auftritt, wird wohl der Fehler im CPU/APU Bereich liegen. Hast du eine Möglichkeit eine PCI-e Grafikkarte zuverwenden? RAm wurden getauscht bzw nur ein RAM versucht?

Grafikkarte wurde auch ausgebaut und kann als Fehlerquelle ausgeschlossen werden. Ich habe auch jeweils immer nur einen RAM getestet, bin also sicher, dass der RAM ok ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn alle diese vorgeschlagenen Tips nichts gebracht haben, neues System und neues Board selbigen Fehler produziert, wird dir der Weg zum Fachmann nicht erspart bleiben. Wurde auch schon getestet, ob der Monitor OK ist?

Bildschirm ist ok. Habe neuen Prozessor gekauft, das Problem besteht weiterhin. Netzteil wurde mit einem Spnnungsprüfer durchgemessen, Werte sind in Ordnung.

Es kann jetzt nur noch der RAM sein... Aber das wäre schon sehr großes Pech, wenn beide gleichzeitig Defekt wären....

Es kann aber auch sein, dass cpu und Board sich gegenseitig immer wieder beschädigen (altes board macht cpu kaputt, neues board wird von altem cpu beschädigt, neuer CPU wird durch neues Board beschädigt...) dann halte ich aber einen identischen Fehler für unwahrscheinlich.


« Neue Graka - Kein BildTelefon in den Router einbinden »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...

Deadpixel
Als Deadpixel bezeichnet man kaputte Pixel in einer digitalen Bilddarstellung, zum Beispiel des Bildsensors von Digitalkameras. Zu erkennen an meist weißen oder sch...