Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Lags durch eine neue Grafikkarte?

Guten Tag,
ich habe mir vor kurzem eine neue Grafikkarte bestellt(Nvidia GTX 960),welche einen Stromanschluss mehr als meine alte Grafikkarte hat. Ich konnte diese Problems anschließen. Jedoch habe ich beim spielen (Minecraft) gemerkt ,dass immer für kurze zeit (weniger als eine Sekunde)meine Maus und Tastatur einfriert. (Dabei hört man NICHT den Sound, wenn man einen USB-Stecker rein und wieder raussteckt. Außerdem lägt der PC nicht daher Musik und das Spiel währendessen auch weiterlaufen). Zuerst hab ich gedacht, dass es an der Energieversorgung liegt also habe ich im Geräte-Manager die Energieverwaltung der USB-Hubs geändert und somit das Energie sparen deaktiviert. Das hat jedoch immer noch nichts gebracht, also habe ich mir ein neues Netzteil gekauft und dieses auch Problemlos eingebaut. Jedoch hat es nichts geändert. Ich hoffe ihr könnt mir helfen :)[???]

Mein PC: (von KCS-Gaming zusammengestellter PC)
Betriebssystem: Windows 7 Home Premium 64 Bit
Mainboard : Asus M5A78L-M/USB3
Chipsatz : AMD 780
Prozessor : AMD FX 6350 @ 3500   MHz
Physikalischer Speicher : 8192  MB  (2 x 4096 DDR3-SDRAM )
Grafikkarte : NVIDIA GeForce GTX 960
alte Grafikkarte: MSI NVIDIA GeForce GTX 650
Festplatte : Seagate ST2000DM001-1CH164 ATA Device (2000GB)



Antworten zu Lags durch eine neue Grafikkarte?:

Ich muss noch was hinzufügen:
Sobald ich die Lüfter der Grafikkarte auf 100% stelle kommt das "Einfrieren" viel öfter und stärker vor.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,um welches Netzteil handelt es sich denn?
Gut möglich das das Neue auch zu wenig auf der 12V Schiene liefert.
Auch gut möglich das es an irgendwas Hard/Software mäßigen liegt,eventuell hilft das OS neu aufzusetzen.
Das ist immer schwer zu sagen bei solchen Problemen,am Ende liegt es oft auch am schlecht programmierten Spiel,selbst.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

...
könntest du mal ein Foto vom NT machen,also so das man lesen kann was bei Amazon nicht zu entziffern ist.
Mir scheint das erste NT auch wertiger zu sein,es hat immerhin ein 80+ Zertifikat.
Bei dem Neuen lese ich +12V120A,da wären,wenn ich mich nicht täusche ca. 1440Watt Leistung.
Ich würde,da das Problem sich nicht verändert hat,da NT fast ausschließen wollen.
Könnte sein,sind aber alles nur Mutmaßungen,das die CPU zu heiß wird(Wärmeleitpaste ohne Wirkung,da zu alt). Tritt das Problem nur beim Zocken auf? Lass mal ein paar Benchmark Tests laufen.
http://www.3dmark.com/de/

Hier das Foto: http://puu.sh/gXXV8/402937c95a.jpg
Was ist NT? [???]:D
Also wenn ich die Lüftergeschwindigkeit auf 100% stelle merke ich es auch beim schreiben.
Und das mit den Banchmark Tests, muss ich das mit dem Programm machen? Ich würde nicht so gerne 25€ ausgeben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

NT= Netzteil  ;D
Das von Dir soll,SOLL 480Watt liefern.
Das reicht natürlich,ich würde doch mal ein ,,gutes" solides NT testen.
http://geizhals.de/cooler-master-g550m-550w-atx-2-31-rs-550-amaa-b1-a1010360.html
der Benchmark ist ,glaub,nur in der erweiterten Version kostenpflichtig.

Freeware:
http://www.chip.de/downloads/3DMark-11_46061292.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..das sagt mir nun natürlich nichts bis gar nichts. :D
Es sagt aber zumindest so viel,als das der Test,ohne Abbrüche,durch standen wurde.
Sowie es sagt das Du einen FX 6300 im PC hast(der hält noch gut mit) & das der Austausch des NT & eine neue Grafikkarte,meine Empfehlung wäre.
Von allein den Werten her,würde das NT auch vollkommen reichen,meist liefern diese,,NoName" NT's aber nicht mal annähernd diesen Wert.

« Letzte Änderung: 01.04.15, 22:20:30 von tieber1 »

Ok vielen Dank :)

Ich habe mir das Programm Speedfan mal runtergeladen und dabei sind diese Werte im normalen Zustand rausgekommen:
http://puu.sh/gYGa6/cece1521cd.png
(Die CPU war meistens so bei 49C)

Und beim Zocken: http://puu.sh/gYGhz/59f0e32965.png
Die CPU war manchmal sogar bei 61C
Ist die CPU zu heiß?

61°? Das ist eigentlich nicht zu viel, wenn ich mich nicht irre.

Hast du mal ein Neuaufsetzen versucht? Also OS neu installieren? Vielleicht ein Softwarefehler.


« ProzessorproblemZ12plus Lüfter »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Tag
Ein Tag ist ein englischer Begriff und bedeutet so viel wie Etikett, Mal, Marke, Auszeichner und Anhänger. Generell ist Tag eine Auszeichnung eines Datenbetandes mit...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

VGA Grafikkarte
VGA ist eine Abkürzung und steht für Video Graphics Array und sind analoge Grafikkarten für Personal Computern, die über einen eigenen Bildspeicher ve...