Computerhilfen.de Logo
Forum
Tipps
News

Headset verliert dauernd Verbindung wenn ich ein Verlängerungskabel benutze

Seit drei Wochen habe ich plötzlich das Problem, kein Verlängerungskabel mehr nutzen zu können, ohne dass mein Headset die Verbindung verliert.
Habe drei verschiedene USB Kabel (auch ein ganz neues) versucht, ein weiteres Headset (selbes Modell), unter Linux, anderes Windows, und jeden einzelnen USB port (vorn und hinten). Nichts davon hat zur Besserung beigetragen.
Ich habe nichts verändert vor drei Wochen. Das einzige, was ich tat, war, den Rechner zu bewegen, damit ich die hinteren USB Ports erreichen konnte. Als ich ihn wieder zurückschob, trat das Problem erstmals auf. Alle USB Geräte, die in dem Moment angeschlossen waren, verloren kurz die Verbindung, aber nur das Headset hat nun dauerhaft Probleme.
Die Headsets funktionieren einwandfrei, wenn ich keine Verlängerung benutze und sie direkt am Rechner anschließe.

Asus H81 Gamer - Motherboard
i5-4440 3.10GHz
RAM - 8GB
Win 7 Home Premium
Zotac GTX 750ti
Steelseries Siberia V3 Prism - Headset



Antworten zu Headset verliert dauernd Verbindung wenn ich ein Verlängerungskabel benutze:

Bei der Wahl der USB-Kabel ist weniger der Zeitpunkt der Beschaffung (alt/neu) zu beachten, sondern die Qualitätsmerkmale.
https://de.wikipedia.org/wiki/Universal_Serial_Bus

Wenn du die Strombedarfswerte zusammenrechnest - wird dann der maximal per USB zur Verfügung gestellte Gesamtstrom erreicht oder überschritten?
(siehe Kapitel4 des verlinkten Wikipedia-Artikels = Spannungsversorgung)

Wieviel Meter USB-Verlängerung benutzt du denn?

Danke für deine Antwort! Ich habe tatsächlich das Gefühl, dass es mit der Stromversorgung zusammenhängt.

Dieses Kabel (3m) hatte ich seit Januar benutzt, welches auch einwandfrei funktionierte.
https://www.amazon.de/gp/product/B00NH11PEY/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1

Das neue Kabel ist dieses hier:
https://www.amazon.de/gp/product/B01EWSP320/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

und das ist das Headset
https://www.amazon.de/gp/product/B00O07QAJE/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

Ich weiß nicht so wirklich, wie ich die Stromwerte zusammenrechnen soll. Wie macht man das?


Ich habe vor knapp 2 Stunden wieder etwas ausprobiert:
Mein Headset hat so eine Spielereifunktion, mit der ich die Farbe der LEDs ändern kann und auch einen "colorshift" einstellen kann. Die Farben wechseln dann die ganze Zeit. Habe dies nun abgestellt und nur eine einzige Farbe eingestellt und es scheint mein Problem zu lösen. Gerade habe ich es nochmal getestet. Werde es weiter beobachten, ob es nur Zufall ist, oder mein Problem löst. Habe auch schon dem Steelseries support geschrieben, mal schauen.
(Im Moment benutze ich das neue 5m Kabel im zweiten Link.)

Besitzt du einen USB-Hub mit eigener Spannungsversorgung (/eigenes Netzteil)? - Dann teste auch solche Variante (USB-Hub an den USB-Port am Rechner und das Verlängerungskabel zum Haedset an den Hub).

Im Moment leider nicht, aber ich habe es schon in Betracht gezogen und werde mich umschauen. :)


« Mein Bildschirm bleibt beim Hochfahren schwarz Funksteckdosenset SOLVERCREST - einzeln erweiterbar? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!