Computerhilfen.de Logo
Forum
Tipps
News

[gelöst] A1 PLC 500 WLAN Powerline Adapter blockt nicht koppelbar mit 3neo Router

Wie im Titel schon beschrieben habe ich folgendes Problem: Wir hatten Kabel-Internet von A1 und haben jetzt auf das mobile Internet (LTE) von 3 mit dem 3neo Router gewechselt.
Der alte Router stand unten und ich hatte vor meinem Zimmer einen A1 PLC 500 WLAN Powerline Adapter um das Signal zu verstärken.
Ich wollte den Adapter mit dem neuen Router koppeln, sprich ich habe ihn zurückgesetzt (Er wird auf keinem Gerät mehr angezeigt) und dann die WPS-Taste solange gedrückt bis irgendwann die WPS-Leuchte zu blinken begonnen hat. Dann habe ich sofort auf meinem 3neo Router die WPS Taste eine Zeit lang gedrückt. Ich bin nach dieser allgemeinen Anleitung aus dem Netz vorgegangen, so wie es überall beschrieben ist, nur leider hat es nicht funktioniert!

Ich habe bei einem bekannten Elektriker nachgefragt und der meinte es könnte vielleicht sein, dass A1 vielleicht keine Koppelung mit einem Router von einem anderen Anbieter zulässt.

Hat hier schon jemand Erfahrung damit gemacht?
Bitte um Hilfe!

MFG
Tobias

« Letzte Änderung: 12.01.18, 14:29:38 von lauss440 »


Antworten zu [gelöst] A1 PLC 500 WLAN Powerline Adapter blockt nicht koppelbar mit 3neo Router:

Der A1 Powerline WLAN Adapter: Einrichtungs- und Testbericht für WLAN im ganzen Haus
https://www.a1blog.net/2015/04/17/der-a1-powerline-wlan-adapter-einrichtungs-und-testbericht-fuer-wlan-im-ganzen-haus/

Powerline = Stromkabel als Ersatz an Stelle eines Netzwerkkabel.
Hast du denn in der Nähe des "neuen Router" auch einen PLC-Adapter, der das LAN vom Router in das Stromnetz moduliert?

Deine bisherige Beschreibung liest sich so als versuchst du, ein WLAN-Signal eines WLAN-Router lediglich durch einen "Repeater" empfangen, verstärken und neu abstrahlen zu lassen.

Wenjn ein Repeater an ungünstiger Stelle in der Wohnung aufgestellt wird, kann es passieren, daß schon die erforderliche Funkstrecke WLAN-Basis <-> WLAN-Repeater nicht stabil aufgebaut werden kann.

Powerline / dLAN - siehe:
https://www.devolo.de/dlan-powerline-adapter/
https://www.devolo.de/dlan-wlan-adapter/

Hat dir diese Antwort geholfen?

Hallo, danke für die Antwort!

Ich habe inzwischen weitergeforscht und bin soweit gekommen das ich ein WLAN-Signal vom Adapter bekomme. (Ja es war ein zweiter Adapter am Router angeschlossen, diesen habe ich jetzt am neuen Router angeschlossen und dann mit dem anderen Adapter gepaart.) Also ich bekomme ein WLAN-Signal, aber wenn ich mich damit verbinde habe ich keinen Zugriff auf das Internet - in der Problembehandlung kommt heraus: "WLAN" verfügt über keine gültige IP-Adresse.

Was soll ich tun?

"Gepaart" bedeutet ja erst mal nur, daß du die beiden Adapter so weit gebracht hast, daß diese sich erkennen und Signale austauschen.

Zum Adapter mit nutzbarem WLAN über den PLC mußt du im neuen Router auslesen in welchem IP-Adressbereich die Adressen liegen.
(Wahrscheinlich am Einfachsten, wenn du einen Rechner per LAN mit dem neuen Rputer verbindest und ein IP-Protokoll rtstellen läßt.)

Eine dieser IPv4-Adressen muß dein PLC-WLAN-Adapter erhalten - erst dann ist er ein Client im Netz des neuen Router.
Wenn der Router den PLC-WLAN-Adapter selbst erkannt hat und dessen MAC-Adresse in eine Tabelle aufgenommen ist - verbinde diese MAC-Adresse mit der zugeordneten IPv4 und speichere das.

Über diese IPv4 kannst du das Konfigurationsmenü des PLC-WLAN im Netz erreichen und in dessen Menü das WAN konfiguroeren (da WPS über die Distanz WLAN-Router <-> PLC-WLAN vermutlich kein ausreichendstarkes Signal erhält).

Hat dir diese Antwort geholfen?

Ok, soweit so gut.. ich bin leider nicht sehr informiert auf diesem Gebiet, wärst du so gut und erklärst mir das Schritt für Schritt?
Ich wäre dir sehr dankbar!

Hat dir diese Antwort geholfen?

Hab das Problem gelöst indem ich die PLC Tasten beider Adapter einfach noch einmal gedrückt habe.
Keine Ahnung warum es vorher nicht funktioniert hat, auf jeden Fall Danke für deine Hilfe!

Hat dir diese Antwort geholfen?

Na prima .
Forum dankt für die Rückmeldung .

« Letzte Änderung: 13.01.18, 10:40:37 von Tar-Ava »

Ist doch schön, daß sich ein anderer User an meiner Stelle für die Rückmeldung bedankte.  ;D

Hat dir diese Antwort geholfen?

Ich danke im Namen des Forums , um andere zu gleichem Verhalten zu animieren.
Ich hab es geändert , damit es deutlicher ist ...
T-A


« Fehleranzeige B200USB 3 extrem langsamer als USB 2 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!