Computerhilfen.de Logo
Forum
Tipps
News

Nach dem starten des PC`s kommt nur noch ein Piepton!

Letzte Nacht hab ich meinen Computer wie immer heruntergefahren. Und seit heute kommt nach dem Einschalten nur noch ein regelmäßiger Piepton. Was kann das sein???



Antworten zu Nach dem starten des PC`s kommt nur noch ein Piepton!:

Du musst dir genau die Anzahl und Länge der Piepstöne aufschreiben. Dann kannst du im Internet nach der Bedeutung diese Piepser nachsehen. Dazu brauchst du natürlich auch noch den Hersteller deines BIOS.
Was häufig Piepser verursacht sind lockere Kabel. Somit würde ich also mal als erstes Maus & Tastaturkabel überprüfen und erst anschliessend im Internet recherchieren gehen.
Gruss

Also danke für die schnelle Antwort. Es sind lange Pieptöne, von ca. 6 Sekunden. Stecker und Anschlüsse hab ich kontrolliert und sind in Ordnung. Kann ich also davon ausgehen das es ein DMA Refresch-Fehler ist? Wie ist dieser zu beheben?

Speicherbaustein gelöst oder defekt? Mal mit Memtest oder Everest prüfen , ggf nochmal neu einstecken ?

Also ich hab jetzt mal reingeschaut, gelöst hat sich, denke ich, nichts. Wie kann ich das mit Memtest oder Everest testen? Was sind das für "Tools"? Wie sollte ich überhaupt vorgehen?

bei mir bleibt der monitor auch schwarz,der lufter dreht sich und es kommt ein piepton der ca. 0,9s lang ist. es piept dann drei mal, dann kommt eine längere pause von ein paar sekunden. nach der pause fägt es wieder an drei mal zu piepen,dann pause und so weiter. wer kann mir helfen?

Memtest = MemoryTest / Everest = Rechnercheck  Suchen und download . Das ansehen der Ram hilf garantiert nix , nur bei Superman  ;D . Einfach mal zeihen , und wieder korrekt einstecken (kontaktproblem ?)

Kein Kontaktproblem. Hab es zweimal rausgezogen und wieder reingesteckt. ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo, in beiden Fällen ein CMOS-Reset versuchen und wenn das geklappt hat die BIOS-Einstellungen nachher wieder anpassen.

CMOS-Reset:

Dazu den Pin auf dem Mainboard neben dem CMOS steht bei abgezogenem Stromkabel für eine 1/2 Minute umstecken und dann wieder zurückstecken.
(eine Beschreibung wo der Pin sich befindet ist auf dem Manual des Mainboardes - meist in der Nähe der Batterie: 3Pin)
Alternativ dazu kann man auch die Batterie für denselben Zeitraum enfernen.
(alles bei ausgestecktem Stromkabel!!)

Vielen, vielen Dank! Die alternative mit der Batterie hat funktioniert!  ;D

Der PC von meinem Sohn hat das gleiche Problem mit den drei langen Pieptönen, Habe das mit der Batterie versucht. Leider keine Veränderung.
Rams ( 2x 256MB) schon raus gehabt , einzeln wieder eingesetzt. Hat auch nichts gebracht.
Ist ein AsRpck-Mainbord.
Der Rechner lief bis gestern ohne Probleme , es wurde auch nichts an der Hardware geändert.

Der PC von meinem Sohn hat das gleiche Problem mit den drei langen Pieptönen, Habe das mit der Batterie versucht. Leider keine Veränderung.
Rams ( 2x 256MB) schon raus gehabt , einzeln wieder eingesetzt. Hat auch nichts gebracht.
Ist ein AsRpck-Mainbord.
Der Rechner lief bis gestern ohne Probleme , es wurde auch nichts an der Hardware geändert.

Entweder RAM oer Festplatte defekt!

Kann es denn sein das beide Ramsteine auf einmal kaputt gehen ?
Hatte sie beide schon einzeln drin und es tat sich nix

muss nicht sein das der ram hin ist sonder die festplatte

wie sind die signaltöne
3x gleich lang
1 lang 2 kurze
oder anders??????

Das sind drei gleich lange Pieptöne


« IDE laufwerkusb speicherverdopplung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!