Computerhilfen.de Logo
Forum
Tipps
News

Monitor zeigt während dem Booten kein Bild!

Hallo zusammen!
Ich habe mir vor kurzem einen 17" TFT von Videoseven zugelegt. Bin auch sehr zufrieden mit der Grafikdarstellung. Allerdings bereitet mir ein Problem damit Kopfzerbrechen: Der Monitor zeigt erst ein Bild, wenn der PC hochgefahren ist. Während dem Booten kommt die ganze Zeit ein rotes Kästchen mit weißer Schrift von wegen "Over Ranged". Im Moment kein Problem, aber was wäre, wenn ich mal ins Bios müssen sollte oder Windows neuinstallieren müsste etc. Also muss dieses Problem dringend behoben werden! Ich habe eine Radeon 9800 SE Grafikkarte und Windows XP als Betriebssystem. Die Genaue Bezeichnung des Mpnotors ist "Videoseven L17PS". Bitte um Antwort!

MFG, Haiefan



Antworten zu Monitor zeigt während dem Booten kein Bild!:

habe jetzt mal zufällig den über Composite angeschlossenen Fernseher angehabt, als ich neugestartet hab...also, der Zeigt das Bild an!! Nur der Monitor leider Weiterhin nicht....wie gesagt, nur bis Windows da ist..ab dem "Willkommen" Fenster ist alles zu sehen...was kann das denn bitte sein???

Kannst du das TFT digital und analog ansteuern (DVI, D-Sub)? Einige Geräte bieten die Option der automatischen Erkennung des genutzten Eingangs beim Systemstart. Da diese Startsequenzen ja inzwischen sehr schnell ablaufen und sich während des Bootprozesses auch noch die Auflösung ändern kann, kommen manche Geräte mit der Umschalterei nicht so richtig hinterher. Daher wird das erste Bild recht spät angezeigt. Sollte es bei deinem Gerät möglich sein, stelle den genutzten Eingang manuell fest ein. Mitunter hilft es auch, den Monitor ein paar Sekunden vor dem PC einzuschalten.

Gruß
123

Dieses Problem hatte n Freund von mir auch!!
Und ich hab die Lösung dafür!!
Also schließ den PC nochmal am Fernseher an und geh in die Anzeigeeinstellungen!!! Dein Problem ist nämlich die Auflösung! Bei vielen TFTs ist es so das sie sich automatisch abschalten, wenn die Auflösung zu hoch ist! Stelle sie provisorisch auf 1024*768 und dann auf übernehmen! Fahr den PC runter! TFT anschließen hochfahren! Normalerweise dürfte jetzt das Bild wieder da sein! Pass aber bitte beim Spielen hinterher auf das die Auflösung nicht zu hoch ist! Sieh nach wie viel dein TFT verkrafet! Die meisten liegen bei 1280*1024 aber sieh vorher nach! Möglicherweise hast du eins das nur 1024*768 verträgt!! Viel Glück!!

Danke für die Tips! Aber leider hat das nicht funktioniert. Denn der Monitor hat nur den VGA Eingang...

Und über die Anzeige lässt sich wohl nix machen, da ja das Bild ANGEZEIGT wird, wenn der PC hochgefahren ist, das heißt ich ihn ganz normal nurtzen kann und lediglich während dem Booten kein Bild angezeigt wird!!!

Ich bin über Google grade auf diese Seite gestoßen.
Habe genau das selbe Problem:

PC bootet und erst ab dem Windows-Bildschirm wird ein Bild angezeigt.

Ich habe da eine andere Vermutung:
Da meine Grafikkarte 2 Ausgänge hat muss man sich wohl für einen Standardausgang entscheiden.
Und da die meisten Monitore noch den Standard-VGA Anschluss haben, wirds dieser auch als Standard Voreingestellt sein.
DVI wird vermutlich vermutlich irgendwo zu konfigurieren sein.
Frage ist nur: WO?

Ich dachte erst ans BIOS, aber hier die Graka einzustellen wäre etwas zu schön um wahr zu sein.
Das Einzige was im BIOS einstellbar wäre: AGP oder PCI als Standard-Graka nutzen.

Ich denke, ich kuck mal auf die ATI-Homepage, obs da vielleicht ein Programm gibt.


« wie installiere ich ein Router??Fehlermeldung beim Router installieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!