Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Rechner fährt nicht hoch, piept nur

Hallo zusammen

Habe vor ein paar Tage den Rechner von meinem Dad geschenkt bekommen. Ich habe die Hauptfestplatte von meinem alten Rechner eingebaut Formatiert usw und Windows XP Pro und die ganzen anderen Prog neu geinstet. Lief alles wunder bar bis vor ein paar Tagen. Da habe ich den Rechner mal für ca 2 Std alleine gelassen (eingechaltet und mit www verbunden. Als ich wieder kam reagierte er auf nichts mehr. Darauf habe ich ihn abgeschaltet und wieder ein aber der Bildschirm ist schwarz geblieben und der Pc hat nur gepiept. Nach 2 Tage kamm mein Dad um nachzusehen was es sei könnte da ging er auf einmal wieder jetzt habe ich gestern noch mal alles gelöscht und wieder neu geinstet (weil ich dachte er hat sich aufgehängt weil irgendwas nicht richtig geinstet ist) um 4 Uhr heute Morgen war ich fertig habe Rechner wieder an gelassen und Schlafen gegangen. Um 11 Uhr bin ich aufgestanden und wieder das Gleiche Problem Rechner reagiert nicht mehr ausgeschaltet und jetzt nur wieder Piepen. Woran könnte das Liegen??

Board ist von ASRock (AMD-VIA Series??) mehr kann ich nicht zum MBorad sagen
Prozessor Amd Ahtlon 2200+
512MB Ram (2x 256mb SDRAM PC 133)

das Piepen hört sich ungefähr so an:
piiiiep piiiiep ...ca5 sec ruhe.... piiiiep piiiep ..... usw

wie gesagt der Monitor bleibt schwarz er startet noch nicht mal das Bios. Die 2te Festpaltte und Speicher müßten OK sein da sie am alten Rechner gehn. wäre für Hilfe dankbar



Antworten zu Rechner fährt nicht hoch, piept nur:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

servus

hast du mal in dein handbuch des mainboard´s geschaut ob da die erläuterungen für die piep-codes stehen?
wenn nicht schaue mal auf diese website: http://www.bios-info.de/download/dlkomp.htm
dort kannste dir das bios kompendium runterladen und dort stehen eigentlich alle fehlersignale.

gorden

Danke,
also demnach soll es folgendes Problem sein
"Parity Error: POST fehlerhaft (eine der Hardwaretestprozeduren ist fehlerhaft); den korrekten Sitz aller RAM-Module überprüfen; überprüfen ob Ihre Module ECC bzw. Paritätsprüfung unterstützen; falls der Fehler weiter besteht, vom Händler die Module überprüfen lassen."

Als Lösung wird "Überprüfung der Speicherbausteine, ob sie eventuell defekt sind oder nicht zusammenpassen, gegebenenfalls austauschen."
vorgeschlagen.
Aber die Speicher laufen auf dem Alten Pc und wenn ich die vom Alten in den Neuen reinpacke besteht das Problem weiterhin. Also können es ja nicht die Speicher selbst sein. Muß ich dan das Board überprüfen lassen ??

versuch mal einen anderen arbeitsspeicher als den,den schon hast(ausleihen??)


« Mikrofoneingang einstellen1 & 1 DSL - BITTE SCHNELL »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Provider
Ein Provider ist ein Zugriffs- oder Zugangsanbieter für Telefon- und Internetdienste. Ein Zugangsprovider erlaubt die Einwahl per Modem oder DSL, während ein Em...

Prozessfarben
Prozessfarben, auch Druckfarben genannt, werden durch Mischen der Gundfarben Cyan, Maganta, Gelb und Schwarz (CMYK-Farbraum) erzeugt. Diese Art der Farbmischung wird auch...