Computerhilfen.de Logo
Forum
Tipps
News

Computer geht ständig aus...

Hi leute,
mein PC geht schon seit mehreren Monaten im Windows Betrieb ständig aus. Ich habe die CPU Temperatur geprüft und die ist in Ordnung. Diese Probleme kommen nicht bei speziellen Anwendungen, der PC geht auch aus wenn der PC im Leerlauf ist. Manchmal wird es so schlimm, dass sich der PC sofort nach dem Neustart ausschaltet und ich so nichts mehr machen kann, als die Platte zu formatieren und Win neu drauf klatschen...normalerweise hört dieses Problem dann für paar Tage auf.
meine Konfiguration: Athlon XP 2600+, MSI K7N2 Delta-L, 512 MB RAM (Infineon 256 MB DDR400, OEM 256 MB DDR333), Radeon 9800 Pro, Xilence Netzteil 550 Watt, Excelstor 80 GB.
Vielen Dank im voraus Leute...



Antworten zu Computer geht ständig aus...:

Selbst zusammmen geschraubt oder gekauft.Wenn gekauft, zum Händler gehen.
Ansonsten kann ich dir kaum weiterhelfen.
Möglichkeit 1.Schlechte Wärmeleitung zwischen Prozessor und Kühler. Neue Prozessoren stürzen aber nicht ab sondern gehen in den Halt-Status über, um die Temperatur wieder zu senken.Da du aber meintest, die Temperatur stimmt,kanns das wohl kaum sein(außer die Anzeige haut nicht hin).
2.Defekte Festplatte oder Ram. Für die Festplatte,Diagnose-Tool des Herstellers runterladen und ausführen.Wenn kein Floppy-Laufwerk vorhanden ist,notfalls irgendwie über ne bootbare CD probieren.Für Ram  ist bei Knoppix ein Diagnose-Tool dabei.Einfach ne computer-Zeitschrift holen.Am besten längere Zeit laufen lassen.

welchen RAM takt hast du im BIOS eingestellt? denn zwei unterschiedliche Riegel kann auch Probleme geben.
Es gibt ausserdem noch mehr bauteile im PC die auf wärme allergisch reagieren.

Habe das problem auch  >:(
manchmal 2 x am tag
manchmal nur 2 mal in der woche


hat jemand eine lösung ?

mein sys:
AMD XP 3200+ Barton
MSI K7N2 Delta ILSR  nForce2/400
2x512 DDR400 CL2.5 Dual Channel Kit
Inno3D GeForce 6800 Ultra
S-ATA 150 / 8mb  120 GB
Q-Tec Dual Gold 550 Watt

Hätte auch als erstes auf falschen RAM getippt.
Kann ja aber eigentlich auch noch am Motherboard oder am Netzteil liegen.

Aber bei nem 550W-Netzteil sollten da eigentlich keine Probleme auftreten ... ???


mfG Jens

hi
ich hatte das problem damals auch und ich wusste nicht woran es liegen könne und dann habe ich den rechner zu einem laden gebracht!

Weil ich vorher einmal die CPU ausgebaut hatte und neu eingebaut hatte habe ich den kühler um 90° gedreht.
Deshalb hat das BIOS abgeschaltet aber der rechner lief vorher noch mit einem geringeren FSB.
Ich würde mal gucken ob alles richtig sitzt, ansonsten kann ich auch nicht helfen!!

 ???

Bei unterschiedlichen RAM-Modulen kann der PC durcheinander kommen, da das BIOS ein SPD-ROM ausliest und die Einstellungen für alle RAM-Module übernimmt.

Es kann vorkommen, dass das BIOS das SPD-ROM vom schnelleren RAM ausliest und der langsamere RAM kommt damit nicht klar und bringt das ganze System zum absturz.

In diesem Fall manuell die Zugriffszeiten vom langsameren RAM einstellen, da RAMs problemlos langsamer laufen können, aber nicht unbedingt schneller.

Stelle im BIOS die Timings von SPD auf manuell, gib den Takt deines RAMs an (333MHz damit beide RAMs stebil laufen) und stelle die Zugriffszeiten manuell ein.

Die Bänke gibst Du an (für beidseitig bestückte RAM-Module = 2 Bänke; einseitig eine Bank(z. B. 2 Double-sided-Module haben vier Bänke; 2 Singel-sided-Module haben 2 Bänke))und stellst die "CAS-Latenz" auf 3.0, die "RAS to CAS delay" und "RAS precharge Time" ("Precharge to Active(Trp)" und "Active to CMD(Trcd)" auf 3 oder 4 und die "RAS Active Time" auf 6 oder 8.

Vielleicht hift das.

Viel Erfolg!

hi hab seid 1 woche das problemm das  mein rechner aus geht und weider hoch fährt.....

das problem kommt wenn ich am pc anStoße

hier meine daten...........

win xp home sp2

1024 ram

cpu  amd ahtlon 64 3500

graka nvedia 6200

netzteile  450 watt

festplatten 40 ,80 gb



« RouterVerschlüsselung Sinus 154 DSL Basic 3 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!