Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: Nach Anschluß einer externen USB-Festplatte startet Windows zu langsam

Schönen guten Tag,
ich denke einmal, Ihr könnt mir helfen. Folgendes Problem:
Nachdem ich eine externe Festplatte an meinen Computer angeschlossen habe, kriecht Windows förmlich beim Start und ich habe das Gefühl, das wird immer schlimmer. Es hilft auch nichts, wenn ich die externe Platte wieder vom Computer nehme oder sie beim Starten ausstelle.
Mein Computer:
Intel Pentium 4
CPU 3.06 GHz
2,00 GB RAM

Danke schon einmal für Eure Hilfe!

Rita



Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: USB Hardware! Ich habe auch neue Software installiert: 



Antworten zu Windows XP: Nach Anschluß einer externen USB-Festplatte startet Windows zu langsam:

Moin!
 

Zitat
Nachdem ich eine externe Festplatte an meinen Computer angeschlossen 
Und welche? Hersteller bzw. Modell? Hat die eine eigene Spannungsversorgung? Wieviele weitere USB-Geräte sind noch angeschlossen? Ist die Platte an den vorderen oder hinteren USB-Ports dran? Die Platte ist schon formatiert? Hast du die Systemwiederherstellung schon genutzt?
kasi

Also, die Festplatte hat eine eigene Stromversorgung und ist von Seagate ST350083 0AS USB Device. Sie ist an den vorderen USB-Anschlüssen angeschlossen, weil keine hinteren mehr frei sind. Ansonsten ist alles, was so an diesem Compi angeschlossen ist an den Steckplätzen. Ist ja eine Menge heutzutage: Drucker, Scanner, Maus, Tastatur, Internetzugang und auch ein USB-Hub, da die Anschlüsse sonst nicht reichen. Der HUB ist an einem hinteren Anschluß.

Ach ja, es ging auch alles tadellos, bis ich diese Festplatte angeschlossen habe!

Was ich machen würde: alle anderen USB-Geräte erstmal abklemmen (bei ausgeschaltetem PC), die Festplatte hinten anschliessen, den Rechner dann mal neu starten und mich auf die Suche nach einer PS/2-Maus begeben - aber das erkläre ich dir im zweiten Schritt, warum du die evtl. gebrauchen kannst  ;)
kas

Das Problem ist nur, es gibt keinen Anschluß für eine PS/2-Maus  ???

Soll ich das andere trotzdem machen? Nicht, das die USB-Anschlüsse nachher nicht mehr funktionieren, das hatte ich auch schon einmal!

 

Zitat
Soll ich das andere trotzdem machen? Nicht, das die USB-Anschlüsse nachher nicht mehr funktionieren, das hatte ich auch schon einmal!
Kann es schlimmer werden als jetzt ohnehin?  ;) Merk dir, was wo an welchem Anschluß momentan sitzt.
kasi

Okay, mach ich ... dann bis später  :D

Tja, was soll ich sagen, wenn Windows erst einmal gestartet ist, dann geht jetzt alles schneller als vorher, sogar das Internet  :). Aber zum booten braucht er nach wie vor ziemlich lange, naja etwas schneller ist es schon. Das Problem ist auch, ich kann nichts ausprobieren, ohne diverse USB-Anschlüsse zu benutzen und ich muss auf jeden Fall für irgend etwas einen vorderen USB-Anschluss benutzen. Wie gesagt Maus geht nur über USB, Tastatur ebenso, wenn ich hier wieder schreiben will, dann brauch ich ja auch Internet. Die externe Festplatte um auszuprobieren ob es schneller geht, ISDN. Es ist halt eine ganze Menge  8) Außerdem bleibt mir nichts anderes übrig, als den vorderen USB-Anschluss für den HUB zu benutzen, wenn die Platte an einem hinteren USB-Anschluss angeschlossen ist. Es sind vier Zugänge (hinten) die brauche ich für die Platte, den Scanner, DSL-Zugang und ISDN. Es wird davon abgeraten, diese Zugänge vorne anzuschließen. Am HUB habe ich Drucker, Maus und Tastatur. Was mache ich jetzt bloß  ???

Besorg´ dir einen Hub mit extra Spannungsversorgung  ;)
kasi

Er ist mit extra Spannungsversorgung  ():-)
Einmal ganz im ernst, dieses Teil ist wirklich super. Es funktioniert auch alles tadellos, nur eben das booten nicht. Es muss doch irgendwie möglich sein, dass das so schnell geht wie es war, bevor ich diese Platte angeschlossen habe! Vor allem nützt es ja auch nichts, wenn ich so vom System nehme. Der Compi bleibt weiter langsam!

« Letzte Änderung: 25.07.08, 11:45:08 von Rita2005 »

Kann es ein, dass es ganz woanders dran liegt und es nur ein Zufall ist.

Probier folgendes: öffne den Gerätemanager, klick auf Hardware/Gerätemanager/Laufwerke. Doppelklick auf die externe Platte - Richtlinien und setz den Punkt unten rein bei "Für Leistung optimieren". Starte den Rechner neu.
kasi

Nee ... nützt nix  :'( Im Gegenteil, das System an sich ist dadurch wieder langsamer geworden.

Kannste die Platte mal an einem anderen Rechner testen?
kasi

Hhhmmm ... müsste ich bei meiner Tochter versuchen. Wir haben nur einen Rechner. Denkst Du, die Platte ist vielleicht kaputt? Hiiiiilllllllllfffffffffeeeeeee  ... dann muss ich schnell ein Backup machen!

Vielleicht sollte ich sie leermachen und neu formatieren?


« Windows XP: Windows Movie MakerUSB LASER MAUS RUCKELT »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!