Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Keine Konnektivität im Full-Duplex-Modus, 10Mbit-Full-Duplex funktioniert

Also, ein Rechner auf dem WinXP Pro SP3 + alle Sicherheitsupdates läuft, fängt sich seit Neustem eine keine Konnektivität-Meldung und weder LAN noch Internet funktionieren dann. Am System selber wurde nichts geändert (zumindest nichts, dass ich davon weiß ;) )

Von "Reparieren" bis Netzwerkkarte neuinstallieren habe ich alles versucht, es hilft einfach nichts, bis auf über "Eigenschaften der LAN-Verbindung" die Hardware zu konfigurieren, um sie dort bei "Erweitert" auf einen 10Mbit/s-Duplex-Modus zu setzen. 10MBit/s ist zwar schnell genug fürs Internet, aber eine Pein fürs LAN. Deswegen hätte ich gerne wieder volle Geschwindigkeit.

Zu Testzwecken habe ich die 8.04-Ubuntu-Live-CD gebootet, und dort verbindet er sich verdammt schnell, und vor allem ohne Probleme mit 100MBit/s. Es ist also ein reines Windows-Problem.

PS: Ich will die "Keine Konnektivität-Anzeige" nicht bloß ausblenden, weil ich wie gesagt kein Internet und LAN habe -- es ist also nicht nur ein optisches, sondern auch faktisches Problem. Das möchte ich nur betonen, da ich bei der Googlelei sehr oft über solche Angaben gestoßen bin, und das frustet beim Lesen doch gewaltig ;)



Antworten zu Win XP: Keine Konnektivität im Full-Duplex-Modus, 10Mbit-Full-Duplex funktioniert:

Hallo,

Fals du mehrere Netzwerkadapter hast (zusätzlicher TAP-Adapter für VPN oder ähnliche), entferne mal die anderen und teste dann nochmal die Verbindung...
Vielleicht hilft es.
 

Eventuel den treiber aktualisieren.Welche karte wird verwendet bzw welcher chip sitzt drauf?


« Win Vista: Ip Changen?Win XP: Riesen Problem mit Administrator Konto »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!