Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: Mein Pc fährt sehr langsam hoch und arbeitet auch sehr langsam

Hallo, seit paar Tagen habe ich das Problem das mein Pc Sehr Sehr langsam hochfährt!!! Ich habe es aufgenommen siehe http://www.youtube.com/watch?v=0lRI4488VMA

Und noch einen Problem habe ich Mein Pc arbeitet sehr langsam! Bitte um Hilfe.

Danke.

System

mein Pc ist 0-2 Jahre alt

Intel Celeron D 2,81 GHZ
DDR1 1GB RAM
Asrock p4i65g
350 watt netzteil
256 MB nVIDIA GrorceFx 5600 Grafikkarte
160 GB Festplatte (Western Digital)

 8) ??? ??? ??? ??? ??? ???



Antworten zu Windows XP: Mein Pc fährt sehr langsam hoch und arbeitet auch sehr langsam:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Platte langsam ? PIO statt DMA ?

http://winhlp.com/node/15

geklaut bei : 98Helfer
Mal den Rechner entmüllen und "pflegen"

Anleitungen direkt von MS mit Bildern:

1.   Datenträger prüfen:
http://support.microsoft.com/default.aspx?scid=kb;DE;843474

2.   Datenträger optimieren
http://support.microsoft.com/default.aspx?scid=kb;de;843475

3.   Datenträger bereinigen
http://support.microsoft.com/default.aspx?scid=kb;de;843476

4.   Regelmäßige Wartung
http://support.microsoft.com/default.aspx?scid=kb;de;843477

Hatte ich gestern auch. War irgend ein Trojaner oder Wurm drauf welcher von keinem Virusprogramm gefunden wurde. Beste Lösung; XP CD rein, Partition löschen, neu erstellen und formatieren, alles wieder Installiert und PC läuft wieder wie ein Sprinter. Alles andere ist PFUSCH
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist doch völlig normal, der Bootvorgang!
Wenn dann auch noch alle Dienste, die von MS auf automatisch gestellt sind, mit-geladen werden....
Völlig ok, respektive der CPU usw.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Falls DMA korrekt, Rechner entmüllt und auch ohne Schädlinge, dann wäre mal gut zu Wissen wie schnell er in den abgesicherten Modus startet.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also erstmal danke für eure Tipps aber es bringt mir leider nichts immer noch das selbe problem!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wo ist dein Problem?
Habe mir dein Video/Link auf Youtube angesehen.
Ein völlig normaler Start.....
Du hast eben keinen Dual oder Quad-Core....
Mit ein paar wenigen Programmen/Diensten, die beim Systemstart geladen werden, ist eine Startzeit von über einer Minute ganz normal.....
Ich glaube (habe es nicht gemessen), aber meiner braucht locker über 2 Minuten, nur als Vergleich.

C.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also erstmal danke für eure Tipps aber es bringt mir leider nichts immer noch das selbe problem!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Und, was macht der abgesicherte Modus im Vergleich zum Normalstart (gleiche Zeit oder schneller) ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

also im abgesichertem modus startet er auf jedenfall schneller und arbeitet auch schneller

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
also im abgesichertem modus startet er auf jedenfall schneller und arbeitet auch schneller 
Genau, weil nur unbedingt benötigte Dienste und Programme geladen werden. Der ganze ICQ, MSN, Skype, I-Tunes und sonstiger Quatsch eben nicht.
Zitat
Mit ein paar wenigen Programmen/Diensten, die beim Systemstart geladen werden, ist eine Startzeit von über einer Minute ganz normal..
Hab ich dir in meinem Posting oben schon geschrieben.

Systemsteuerung->Verwaltung->Dienste.
Kannst du da mal eine Liste hierher posten? Ich bin sicher, daß man da viele Dienste zumindest auf Starttyp "Manuell" stellen kann. Hilft sehr sehr viel.

C. 
« Letzte Änderung: 12.02.09, 23:05:04 von Carpenter »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Will mich nicht festlegen, dass es damit zusammenhängt - nur - ich hatte gerdade die Herausforderung, dass mein PC lahmte, alles sehr zäh lief.

Nach der Durchforstung des Web habe ich gelesen und auch ausprobiert: ein zweites Adminkonto eröffnen, auf den neuen Admin wechseln, das erste (alte) Adminkonto löschen...er flutsch wie ehemals. ;)

Es kann auch noch dieses zutreffen.

Falls eine externe Festplatte angeschlossen ist, die zwingt/zwang den/meinen  PC in die Knie. Ich schalte sie erst zu, wenn ich sie wirklich benötigte.

Mit msconfig mal den Start betrachten, was alles gestartet wird.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Falls eine externe Festplatte angeschlossen ist, die zwingt/zwang den/meinen  PC in die Knie. Ich schalte sie erst zu, wenn ich sie wirklich benötigte.
Wäre auch noch zu prüfen! Guter Gedanke!

C.

« Windows Vista: Mein Windows Vista fährt nicht mehr hochWin2000: Datum und Uhrzeit-Einstellung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!