Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: 32 Bit Explorer laufen nicht mehr auf 64 Bit-System

Kein Zugriff auf das Internet nach Neuinstallation von Internet-Explorern

Seit einigen Tagen komme ich mit jeder neuen Installation eines Internetbrowsers, egal ob Firefox, Safari oder Internet Explorer, nicht mehr ins Internet.Hierbei handelt es sich speziell um 32 Bit-Systeme auf einem 64 Bit-Sytem. Ich vermute, dass DLL-Dateien bei einer Registrierungsreparatur zuviel gelöscht wurden. Als Firewall ist die von Microsoft aktiviert.Die läuft aber korrekt, ebenso Windows Defender als Antvirenprogramm.       


Mein Computer-System:
   
Mein PC ist etwa wenige Tage alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: diverse


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten eines Programmes. (Firefox, Safari und Co.)
Die Fehlermeldung lautet: Es besteht keine Verbindung zum Internet



Antworten zu Windows 7: 32 Bit Explorer laufen nicht mehr auf 64 Bit-System:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wieviel Arbeitsspeicher hast du verbaut?
du nutzt jetzt 64bit den Rest verstehe ich nicht so ganz...
 

Der Hauptspeicher beträgt 2 GB.
Die Fehlermeldung des Internetexplorers ist"Server not found". Ein installierter 64 Bit Internetexplorer läuft einwandfrei.Nur neu installierte Browser wie Safari oder Firefox bringen die Meldung "Server not found".

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

warum hast du einen Internet Erxplorer 64 bit installiert?
dein System ist bit?
mit 2Gb an Ram wohl nicht 64bit hoffe ich.

Natürlich 2GB RAM Speicher.Der Prozessor ist mit 64Bit getaktet. Ist doch wohl klar. Da das System ein 64 Bit System ist, möchte ich natürlich auch 64Bit Software darauf laufen lassen.  

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

mit 2GB an Ram kannst du vergessen.
mit 8GB an Ram sollte es laufen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Natürlich 2GB RAM Speicher.Der Prozessor ist mit 64Bit getaktet. Ist doch wohl klar.

Vielleicht solltest du nochmals lesen, was die 64 bit bedeuten (keineswegs eine Taktung jedenfalls), und dass der Geschwindigkeitsvorteil von 64bit Windows zu 32bit Windows marginal ist.

Und, darf man mal fragen, wenn du ein 64 Bit System Installiert hast, warum du dann nicht auch einen 64 Bit Explorer installierst?
Gibt es doch
Klick mich

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Pchelferin
garade darum ging es doch..oder habe ich mich verlesen oder du nicht gelesen.

 

Zitat
Seit einigen Tagen komme ich mit jeder neuen Installation eines Internetbrowsers, egal ob Firefox, Safari oder Internet Explorer, nicht mehr ins Internet.Hierbei handelt es sich speziell um 32 Bit-Systeme auf einem 64 Bit-Sytem. 

Also so wie ich es hier herauslese, scheint der TO ein 64 Bit Sytem zu haben, auf welches er seit Tagen versucht 32 Bit Browser zu installieren.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ok
.Hierbei handelt es sich speziell um 32 Bit-Systeme auf einem 64 Bit-Sytem.
Antwort 3 wurde mit Antwort 4 beantwortet deshalb war ich der Anahme dazu..also soll er versuchen falls er noch nicht hat.
Der 2GB an Arbeitsspeicher bleibt bei diesem System dennoch fraglich.

Dazu kann ich nichts sagen, habe es noch nicht versucht. Bzw würde mir auch gar nicht einfallen, bei nur 2 GB ein 64 Bit System zu verwenden. Ist doch unsinnig.

Also abgesehen von der Technik, ob man es glaubt oder nicht, die 2GB reichen für den Normalbetrieb völlig aus. Und wenn ich noch dazu sage, dass ein N330 Atom Prozessor von Intel-sehr stromsparend-(Prozessor mit 4 Kernen) auf meinem System arbeitet, dann hat manch einer wohl nur ein mitleidiges Lächeln übrig.aber mein Problem ist dies eigentlich nicht.Es funktionierte schon alles wunderbar, bis vielleicht ein Antivirenprogramm oder eine Anwendung wie Radio.fx irgend etwas fabriziert hat,dass dieses Problem jetzt verursacht hat.Ich nehme weiterhin an, dass bei einer Registrierbereinigung ein oder mehrere 32 BitTreiber gelöscht wurden.   

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wie du meinst ich finde es grotesk!
und nutze auch Windows7 64bit(und dabei 8Gb an Ram mit Nullproblemen wie du sie hast) 

« Letzte Änderung: 02.05.10, 18:45:51 von copy »

Ich sage noch einmal,die 2GB sind absolut nicht das Problem, denn bei diesem nützen auch 8GB nichts, wenn ein Treiber nicht mehr da ist. Wahrscheinlich muss ich eine Neuinstallation machen.Hat denn niemand eine andere Idee?!?!!


« Win XP: fährt nichtmehr hoch nur bis zum Windows XP lade zeichenVista: PC fährt nicht mehr hoch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...