Computerhilfen.de Logo
Forum
Tipps
News

Es sind keine Lautsprecher oder Kopfhörer angeschlossen Fehler beheben

Können sie mir bitte weiterhelfen ich habe alles versucht konnte diesen "Es sind keine Lautsprecher oder Kopfhörer angeschlossen" Fehler nicht beheben ich habe die Wiederherstellung gemacht hat  nichts genützt mit der Tastatur konnte ich die Lautstärke auch nicht höher stellen.Bei dem Gerätemanager stand  das Gerät funktioniert einwandfrei bei Sounds stand es sind keine Audiogeräte installiert   
Mit freundlichen Grüßen
E.Silik



Antworten zu Es sind keine Lautsprecher oder Kopfhörer angeschlossen Fehler beheben:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Wenn du uns mitteilen würdest welches Betriebsystem in welchem Gerät verwendet wird, könnte dir sicher geholfen werden.

Bei dem Gerätemanager stand  das Gerät funktioniert einwandfrei bei Sounds stand es sind keine Audiogeräte installiert.

Im Gerätemanager sind unter "Audio-, Video- und Gamecontroller" welche Komponenten einzeln aufgeführt?

Kontrolliere in Systemsteuerung / Sound / Wiedergabe genauer.
Ist denn wenigstens der Audio-Ausgang als "Standardgerät" konfiguriert und gespeichert (grün markiert)?

Im Gerätemanager steht unter Audio und Gamecontroler
ATI HDMI Audio
Bluetooth Audio
sonst nichts..
Bei der Wiedergabe von Sounds steht Digitalaudio(HDMI) ATI HDMI AUDIO NICHT ANGESCHLOSSEN ist das richtig so?
Ja es ist auf Standard eingestellt..
 

Kontrolliere in Systemsteuerung / Sound / Wiedergabe genauer.
Ist denn wenigstens der Audio-Ausgang als "Standardgerät" konfiguriert und gespeichert (grün markiert)?





das habe ich nicht so verstanden sorry

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

So wie  du es beschreibst, gerät und System fehlen immer noch, hast du keine analoge Soundkarte installiert. Die ATI ist ein Soundchip welcher auf der Grafikkarte integriert ist und für die Tonübertragung auf ein HDMI fähiges Gerät, z.B. TV dient.
Bluetooth dient zur Tonübertragung zu solchen Geräten.
Bei welchen Geräten sind im Gerätemanager gelbe Zeichen vorhanden.

@Elif
Ist denn am Rechner kein Etikett vom Hersteller mehr dran?
Hersteller des Rechner:        _______________
Genaue Modellbezeichnung: _______________
Wenn du das verrätst, kann sich jeder Ratgeber bessere Vorstellungen zu dem "Problem" machen.

ich habe ein Laptop
sony vaio E VPCEH2H1E/P

So wie  du es beschreibst, gerät und System fehlen immer noch, hast du keine analoge Soundkarte installiert. Die ATI ist ein Soundchip welcher auf der Grafikkarte integriert ist und für die Tonübertragung auf ein HDMI fähiges Gerät, z.B. TV dient.
Bluetooth dient zur Tonübertragung zu solchen Geräten.
Bei welchen Geräten sind im Gerätemanager gelbe Zeichen vorhanden.
ich weiss nicht ob da eine Soundkarte installiert ist ich kenn mich nicht mit laptops gut aus sorry 
Bluetooth-Peripheriegerät da ist so ein gelbes Ausrufezeichen

Hast du auf der Festplatte kein Verzeichnis vorgefunden, in dem alle Gerätetreiber untergebracht sind?

Du hast eine "Wiederherstellung" durchgeführt?
Die Art wie das erfolgte - kennst nur du.

Wenn du ein Verzeichnis mit Treibern zum Vaio vorfindest, dann installiere die Chipsatztreiber nochmals - vielleicht wird im Anschluß auch die Installation zu Audiogeräten und Bluetooth möglich.
(Möglicherweise wurde dir eine Support-CD mit Handbuch und Treibern beim Verkauf mit geliefert...?)

Ansonsten - die Downloadseite zum NB bei Sony:
http://www.sony.de/support/de/product/VPCEH2H1E_P/manuals
/Wähle die deutschsprachige Version der Manuals)

Von dieser Seite aus kannst du auch weiter linken zu Treiberdownloads (falls erforderlich).

Wenn noch das ursprünglich installierte Windows-7 als Betriebssystem genutzt wird - hier aus dem Downloadbereich "Vorinstallierte Treiber Windows-7":
Chipset Driver
http://www.sony.de/support/de/product/VPCEH2H1E_P/downloads/INDCHI_00244586_0042_5700
Audiotreiber
http://www.sony.de/support/de/product/VPCEH2H1E_P/downloads/CODAUD_00247764_0042_5703
Atheros Bluetooth® Adapter
http://www.sony.de/support/de/product/VPCEH2H1E_P/downloads/AHDBLT_00251294_0042_5980

Hast du auf der Festplatte kein Verzeichnis vorgefunden, in dem alle Gerätetreiber untergebracht sind?

Du hast eine "Wiederherstellung" durchgeführt?
Die Art wie das erfolgte - kennst nur du.

Wenn du ein Verzeichnis mit Treibern zum Vaio vorfindest, dann installiere die Chipsatztreiber nochmals - vielleicht wird im Anschluß auch die Installation zu Audiogeräten und Bluetooth möglich.
(Möglicherweise wurde dir eine Support-CD mit Handbuch und Treibern beim Verkauf mit geliefert...?)

Ansonsten - die Downloadseite zum NB bei Sony:
http://www.sony.de/support/de/product/VPCEH2H1E_P/manuals
/Wähle die deutschsprachige Version der Manuals)

Von dieser Seite aus kannst du auch weiter linken zu Treiberdownloads (falls erforderlich).

doch habe ich ich war auf Gerätemanager und da war bei
Bluetooth-Peripheriegerät da ist so ein gelbes Ausrufezeichen Ja ich habe die Wiederherstellung durchgeführt hat nichts gebracht ich habe die CD nicht mehr :S
gibt es keine einfache Möglichkeit dieses Problem zu beheben wovon kommt das überhaupt mit "ES SIND KEINE LAUTSPRECHER UND KOPFHÖRER ANGESCHLOSSEN..??

Wie und von wo aus du die Wiederherstellung eingeleitet hast - das ist mir noch immer nicht klar...  ::)

Wenn die "Audikomponente" nicht vollständig installiert ist, kann daran auch weder Kopfhörer noch Lautsprecher angeschlossen werden.
Hast du wenigstens den Inhalt der Downloadseite zu Audio-Treiber gelesen und verstanden?

(Ich kann die Schritte nicht parallel zu Testzwecken ablaufen lassen und "erprobte" ´Ratschläge formulieren - weil ich kein Sony-Vaio NB besitze.)

Lade dir das Handbuch, packe das zip-Archiv aus und öffne das Handbuch im HTML-Format, indem du auf die Datei "index.html" im Verzeichnis
AE2H100211
   - DEU
      - index.html  <- Doppelklick darauf startet einen Internetbrowser mit geöffnetem Handbuch

Lies im Handbuch unter "Fehlerbehebung" zu VAIO Care, starte Vaio-Care und laß dich durch diese integrierte Routine bei der Fehlersuche unterstützen.

Aus den Problemlösungshinweisen bei Sony:

>>> Mein VAIO-Computer gibt keinen Ton über die Lautsprecher oder Kopfhörer aus   

Die folgenden Schritte sollten das Problem beheben. Schwierigkeitsgrad: Einfach Zeitaufwand: 15 Minuten   Grundlagen Stellen Sie sicher, dass die Tonausgabe nicht deaktiviert ist. Fn-F3 Ist...
http://sony-eur-eu-de-web--eur.custhelp.com/app/answers/detail/a_id/23255/kw/Audio


>>> VAIO Care im Überblick   

VAIO Care ist ein einfach zu nutzendes Programm, mit dem Sie Ihren VAIO-Computer mit nur einigen Mausklicks verbessern, aktualisieren und warten können. Schwierigkeitsgrad: Sehr einfach...
http://sony-eur-eu-de-web--eur.custhelp.com/app/answers/detail/a_id/23291/kw/Audio

Danke für deine Hilfe ich gebe es auf ich kann das irgendwie nicht das ist zu kompliziert


« fehlermeldung nach systemwiederherstellung„Rollei AutoCam 110“, mit GPS-Funktion. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!