Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: Warum braucht mein Rechner so lange für eine Netzwerkverbindung?

Guten Abend,

ich habe ein Problem mit meiner Netzwerkverbindung. Seit ungefähr sieben Tagen braucht mein Rechner sehr lange um eine Netzwerkverbindung herzustellen. Beim Netzwerksymbol unten rechts steht für ungefähr 10 Minuten (manchmal auch länger) das typische Windows 7 Ladeicon. Komischerweise komme ich trotzdem ins Internet, was mich dabei stört ist, dass ich in der Zeit zwar Ordner öffnen kann, sie jedoch auch solange laden, bis die Internetverbindung "normal" hergestellt ist. Netzwerkeinstellungen kann ich in der Zeit natürlich auch nicht ändern. Weis vielleicht jemand woran das liegen könnte?
Mein PC ist mit einem LAN-Kabel mit einer EasyBox 904 xDSL verbunden.

Was ich schon versucht habe:
Netzwerkkarte neu installiert,
geschaut, ob IP-Adresse automatisch bezogen wird,
beim Start LAN-Kabel entfernt,
Router aus- und eingeschaltet.

Betriebssystem : Windows 7 Ultimate 64-Bit
Arbeitsspeicher: 4 GB
Mainboard: GA-78LMT-S2P
Prozessor: AMD Fx(tm)-4130 Quad-Core Prozessor


Mit freundlichen Grüßen
Martin G.



Antworten zu Windows 7: Warum braucht mein Rechner so lange für eine Netzwerkverbindung?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dafür gibts ne Million Ursachen, ist keine leichte Frage.
Versuche folgendes:
Zuerst eine Verknüpfung herstellen zu
C:\Windows\system32\cmd.exe.
Rechten Mausklick drauf - "Als Administrator ausführen"

Ipconfig /Renew - Enter

Ipconfig /Flushdns - Enter

Route /F - Enter

Neu booten.
Besser?
Wenn nicht - Proxy löschen. Hier beschrieben:

https://technet.microsoft.com/de-de/library/bb430772%28v=exchg.141%29.aspx

Jürgen

Nachdem du die Hinweise des jüki abgearbeitest hast - und vielleicht noch immer Unzufriedenheit herrscht:



Komischerweise komme ich trotzdem ins Internet,
Nach der Beschreibung würde ich das Problem nicht in erster Linie in der (oder im Aufbau der) Verbindung über die EasyBox-904-xDSL in's Internet sehen.

Beobachte bitte genauer ->
ob dieses Verhalten (verzögerter Zugriff auf Ordnerinhalte / Ladezeit im Windows-Explorer) auch auftritt, wenn du gar keine Verbindung zum Internet aufbauen willst.

Möglicherweise reicht eine "Bereinigung der Festplatte" und Anwendung der Tools "AdWCleaner" und "Junkware-Removal-Tool", um "eingeschleuste PuP und NAG-Ware" zu eliminieren und die "Ausbremserei" hört auf?
http://www.computerhilfen.de/hilfen-17-407828-0.html

Hey danke schonmal für die Antworten.

Ipconfig /Renew - Enter
Ipconfig /Flushdns - Enter
Route /F - Enter
Neu booten.
Hat leider nicht geklappt.

Proxy hab ich gestern auch schon gelöscht und leider auch nichts.

AdW-Cleaner und JRT auch nicht, aber wenn ich keinen Browser öffne geht das mit dem Ordner öffnen. Mir ist aufgefallen, dass auch Anwendungen wie Skype oder ähnliches sich auch erst dann öffnet.

Gruß Martin


Unabhängig davon ob im Gerätemanager neben Geräten (besonders Netzwerkadapter) Hinweiszeichen auf Treiberprobleme zu sehen sind...
Besuche die Seite des Motherboardhersteller, lade Chipsatztreiber und Treiber zu Netzwerkadaptern nochmals von dort und installiere sie.
(auch in der Reihenfolge erst Chipsatz - dann Netzwerkadapter Treiber installieren)
Sind dann weniger (oder keine) Probleme festzustellen?

Wenn weiterhin Probleme...
dann:
Systemdateiüberprüfung in einer cmd-Konsole: sfc /scannow
https://support.microsoft.com/de-de/kb/929833

Guten Abend,

also ich habe jetzt alles versucht, was ihr mir vorgeschlagen habt, danke dafür. Aber leider hat nichts davon geklappt. Da ich mir sowieso die 32-Bit Version von Windows installieren wollte, hat das ja gepasst :P Also nach dem neuaufsetzen von Windows habe ich nach dem ersten erscheinen des Desktops schon lesen müssen, dass ein Treiber nicht richtig installiert wurde -> natürlich der Netzwerkkartentreiber. Jetzt wollte ich den Treiber manuell installieren und bekomme diese Nachricht: The Realtek Network Controller was not found. If Deep Sleep Mode is enabled Please Plug the Cable.
Kann das sein, dass mein On-Board-LAN defekt ist? Aber der Rechner startet jetzt wunderbar :)

Gruß Martin

Wird der Netzwerkadapter (LAN) im Gerätemanager angezeigt?
Wenn das Gerät nicht angezeigt wird, ist es entweder im BIOS "disabled" oder es ist defekt wenn es im BIOS "enabled" ist und trotzdem nicht angezeigt wird.

Borge dir einen USB-LAN-Stick und teste eine LAN-Verbindung darüber.
- Beispiele anschauen -


« Windows 7: Mein PC fährt sporadisch ohne Wahrnung runter,versucht aber dann wieder zu startAndauernd hohe CPU bei 100% »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...