Computerhilfen.de Logo
Forum
Tipps
News

Kein stabiles Win10 Home trotz Neuinstallation

Hallo zusammen,

ich habe das Problem, dass mein System nach einem Update (im Oktober?) instabil wurde (Abstürze etwa alle 20-40 Minuten, auch ohne nennenswerte Belastung). Im November und Dezember hatte ich keine Zeit mich um das Problem zu kümmern, jetzt hätte ich aber sehr gerne wieder ein funktionierendes System.
Ich habe jetzt schon Windows 10 per USB Stick clean installiert, das Netzteil erneuert (das alte war schon fast 10 Jahre alt) und aktuelle Treiber (inkl. Mainboard) installiert. Die Abstürze finden jedoch nach wie vor statt und lassen sich durch einen Stresstest (durch HeavyLoad) innerhalb von 10min provozieren --> Entweder der Bildschirm wird einfach schwarz und hängt oder es erscheint der Blue screen mit der Fehlermeldung CRITICAL_PROCESS_DIED. Was ich seltsam finde, ist, dass direkt nach dem Absturz die Boot-SSD nie erkannt wird, erst wenn ich den PC kurz vom Strom nehme und dann wieder hochfahre, kann ich sie im BIOS auswählen.

Könnt ihr mir raten, was ich als nächstes tun sollte, um zu klären, was die Instabilität verursacht? Oder gibt es aufgrund meiner Beschreibung schon konkretere Vermutungen?

Danke für eure Hilfe im Voraus und Entschuldigung falls ich ungenau/-vollständig formuliere, ich bin auf dem Gebiet nur mittelmäßig bewandert...

LG
Igor

Motherboard: Asus X99-M WS
CPU: Intel i7 5820K
Festplatte: Samsung SSD 840 EVO 250GB
Grafik: NVIDIA GeForce GT 710 (ich game nicht ;))
Netzteil: be quiet! 500 Watt Straight Power 10
Version: 10.0.16299 Build 16299



Antworten zu Kein stabiles Win10 Home trotz Neuinstallation:

... Ich habe die ssd nun auf eine hdd geklont, mit der klappt der Stresstest seit einer Stunde, es scheint also an der ssd zu liegen.

Komisch aber, hatte die neu formatiert und einen Test laufen lassen, der keine Fehler anzeigte.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,
bios sollte version 3502 aufweisen. Ist das nicht der Fall, bitte per ez flash nachführen.
Die usb firmware sollte auch aktualsiert werden.
https://www.asus.com/de/Commercial-Servers-Workstations/X99M_WS/HelpDesk_BIOS/
Firmware ssd aktuell?

Was genau verstehst du unter Stresstest?
Ich kenne als Stresstest nur einen für die CPU, damit die auf Volldampf fährt. Das hat aber nichts mit einer HDD oder SSD zu tun.

Befehl sfc /scannow eingeben und im Gerätemanager nach Fehlern suchen.

Im Bios unter Advanced Virtualiztion Intel VT-X auf disabled setzen.

Ausbleiben der SSD oder Hardware Ausfall beim Warmstart sind auf X99 Platinen bekannt,
Attempt Fast boot aus-XMP aus
USB-Erkennung von Smart-Auto auf Enable,kompatibilität der Speichermodule wie bereits vorgeschlagen es mit einem Bios Update versuchen,oder eben es liegt an der SSD wie du schreibst.

Befehl sfc /scannow eingeben

Vom Microsoft-Forum abgeschrieben oder kommst du von da...? ;D;D;D
Dieser Befehl bringt wenig bis garnix, schon garnicht was bei einem instabilen System. Ein instablies System hat defekte Hardware, buggy Treiber oder zu hohe Temperaturen als Ursache.

« W10 nach update ist die Farbe wegBildschirm wird schwarz Windows 10 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!