Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Installationsproblem mit drei Programmen

Hallo miteinander.

Ich habe ein Problem mit drei Installationen. Es handelt sich um ein Garmin-Programm, Elster-Formular und Team-Viewer.
Diese Programme sind in den  Standard-Ordner C:\ProgramFiles(x86) Installiert worden.

Beim Aufruf von Elster-Formular erhalte ich die Meldung: "C:\ProgramFiles(x86)\ElsterFormular\bin\pica.exe nicht gefunden" .....

Bei den anderen beiden Programmen erhalte ich ebennfalls die Meldung  "Programm nicht gefunden".

Eine Prüfung im Dateimanager ergab, dass die Programme genau  an deser Stelle liegen. Ein Starten der Programmme aus dem  Dateimanager führt zur  gleichen Fehlermeldung.

EineInstallation von WinOptimizer verlief  reibungslos und das Programm arbeitet einwwandfrei. Damit habe  ich  dann Speicherreste gelöscht und Registry gereinigt. Dann die dreiProgramme neu installiert. Ohne eine Änderung der Fehlermeldung zu erreichen.

Hat Jemand einen Tipp, wo  der Fehler liegen  kann?

Danke  für Eure Hilfe.



Antworten zu Installationsproblem mit drei Programmen:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Eliquas,

in 3 Foren Dein Problem zu posten, ist kontraproduktiv.

Du hast bestimmt auch vorher schon sogenannte automatische Reinigungstools
benutzt. Damit hast Du Dir bestimmt Deine Registry zum Teil "zerstört" und deshalb erscheinen die Fehlermeldungen.

Man weiß doch gar nicht, was diese Tools in der Registry ändern, löschen usw.
Und nun sollen wir dies wieder geraderücken.
Eine Systemwiederherstellung Zeitpunkt vor dem Fehler wird vermutlich auch nicht mehr helfen.

Hier hilft wohl nur eine komplette Neuinstallation Deines Betriebssystemes.

« Letzte Änderung: 11.04.19, 12:55:56 von A K »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Fehlermeldung gab es bereits vor dem Einseit eines Reinigungstools. Dieses sollte ja helfen, den Fehler "auszumerzen".

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast Du Dein System mal mit Malewarebytes gescannt ? ( kostenlose Version reicht völlig aus ):

https://www.heise.de/download/product/malwarebytes-anti-malware-59624

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wurde von WinOptimizer vor dem Löschen/Ändern am System ein Backup angelegt? Dann das Backup ggf. wieder zurückspielen und dein System sollte anschließend wieder wie vorher laufen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Wurde von WinOptimizer vor dem Löschen/Ändern am System ein Backup angelegt? Dann das Backup ggf. wieder zurückspielen und dein System sollte anschließend wieder wie vorher laufen.
TO hatte den Fehler vor dem Einsatz von WinOptimizer ( siehe Antwort 2 )

« mein windows 8.1 fährt nicht hoch was nun ?Habe angst meinen PC neu zu Starten weil die System Reparatur ewig läuft. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...

Programm
Siehe Software...

AGP Schnittstelle
Die AGP (Accelerated Graphic Port) - Schnittstelle ist auf neueren Mainboards die Schnittstelle für die Grafikkarte. Die Vorteile gegenüber dem PCI - Slot, in d...