Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen
Thema geschlossen (topic locked)

Win XP: Windows-Explorer-Absturz beim Ordner öffnen mit Fehlermeldung

Hallo,
beim öffnen eines Ordners mit .avi / .mpeg Dateien kommt die Fehlermeldung ... "0x03cd415b verweist auf Speicher in 0x00000000. Der Vorgang "written" konnte nicht auf dem Speicher durchgeführt werden."...
Ich kann dann nur noch ok klicken und der Explorer beendet sich. Habe SP 2 installiert und Media-Player 10. Hängt es ggf. mit dem Media Player zusammen, da ich in einem anderen Ordner bei dem das Gleiche passiert ist bei "Ansichten" auf "Liste" gestellt habe und die Fehlermeldung nicht mehr kommt und in dem besagten Ordner ist die Ansicht glaube ich auf Miniaturansicht oder Kachel.
Habe esrt kürzlich neu installiert und das Problem tritt erst seit dem auf.

Ich würde mich riedig über Lösungsvorschläge freuen.

Danke im Voraus

MfG
J.F.



Antworten zu Win XP: Windows-Explorer-Absturz beim Ordner öffnen mit Fehlermeldung:

hallo!

habe das gleiche problem - hast du deines schon gelöst? wenn ja - wie???

mfg
kanti

Hallo zusammen,

hatte sei Längerem das gleiche Problem. Immer wenn ich im Explorer eine AVI-Datei ausgewählt habe, ist der Explorer mir abgestürzt.

Konnte es beheben, in dem ich den Eintrag des TuneUp Shredders (TuneUp Utilities 2004) aus der Shelliste entfernt habe.

Vielleicht ist es ja bei euch auch das gleiche Problem. Ein Troubleshooting dazu ist unter
http://www.pc-experience.de/wbb2/thread.php?threadid=12368
beschrieben.

Gruß,
xmurrix ;D

Hallo,
erstmal Danke für den Ratschlag ich habe auch Tune Up installiert, doch ist es bei mir nucht das Problem.
wackelelvis

 ???

hi, habe dasselbe problem: sobald eine avi datei im ordner ist, stürzt der explorer ab. bei zoombrowser von canon geht es trotzdem noch prima. mein anderer rechner ist absolut gleich eingestellt: sp2 windows media player 10, norton usw., aber da gibt es keine probleme.

Hi, habe eben mit einem netten Mädel von Microsoft Hotline tel. und Problem gelöst: start-einstellungen-stystemsteuerung-system. dort auf den Reiter "erweitert", bei starten udn wiederherstellen auf "Einstellungen", dann auf "Bearbeiten". Es öffnet sich ein Editor-Fenster mit etwa folgendem text:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn

In der letzten Zeile das "NoExecute=OptIn" gegen "NoExecute=OptIn" austauschen. Also so, dass nach dem Schrägstrich nur noch Execute steht. Speichern und neustarten. Fertig

Warum das alles: das ist so eine Art internes Virenschutzprogramm, auf das man aber locker verzichten kann. Es hängt sich auf, wenn man avi datein in einem ordner hat. keine Ahnung, warum.

Prima, was?

Super!!!!!

ich habe es so gemacht wie beschrieben, mußte dafür zwar ein wenig umstellen, so dass es jetzt so aussieht:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" / fastdetect/ execute


.... es geht,wer soll Windows verstehen?!
Vielen, vielen Dank.

wackelelvis

hi,

habe das problem auch, allerdings nicht bei XP, sondern 2k... da gibt es unter der beschriebenen anleitung keine möglichkeit, etwas im editor zu bearbeiten. wie kann ich das problem nun lösen?

hey jungs & mädels,

hab das gleiche problem gehabt bei der miniaturansicht von avi-filmen. hab nun das neue divx-bundle 6.3 installiert und alles läuft. scheint ein problem mit den codecs gewesen zu sein.

gruß, timo

hallo Leute!

ich habe alles versucht, was ihr hier vorgeschlagen habt. es hat nichts gebracht. schade...

vielleicht wisst ihr ja noch eine lösung ?

Besten Dank Leute!

Der Tip mit dem Execute hat leider bei mir nicht funkioniert! Dafür allerdings die neue Version vom DivX Player (6.5)!

Achja... eine Fehlermeldung hat er bei mir nie gebracht nachdem der Explorer abgeschmiert ist!

Man musste halt nur 2-6 sekunden (je nach tageszeit) in nem Ordner drin sein und Explorer ist abgeschmiert...

Nu funzt alles!

Haut rein & Thx

vielen dank!

der Tipp mit dem /fastdetect /execute hat wunderbar funtioniert  :). Ich kann endlich meine .avi Filme wieder anzeigen. Endlich mal ein Tipp der auch für ein Laie verständlich war.

Schönen Tag noch
GP

Hi...bei mir wars der WMP 10 das zu diesen Probs.führte,hab ihn rausgeschmissen,den 9er drauf und alles geht wieder.

Ich hatte das gleiche Problem und konnte es beheben, indem ich das neueste K-Lite Paket installiert habe. Es waren also doch die Codecs...

Hier bekommt man Version 3.30 vom 26.07.2007:
http://download.pchome.de/download.php?SID=2135&DID=1&TID=4041195727032

yeah... - exakt det war's bei mir auch

is immer abgeschmiert wenn ich dateien verschieben wollte

die codecs haben's gebracht - thanks ;-)


« Vista: und win7Win XP: Komme nicht ins BIOS, nicht ins Boot Menu garnix geht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Dateiendungen
Die Dateiendung, auch Dateierweiterung oder einfach "Endung" genannt, besteht aus meistens drei oder vier Buchstaben und wird mit einem Punkt an den Dateinamen angehä...

Dateiendung
Die Dateiendung ist ein Teil des Dateinamen und zeigt das Dateiformat an.Siehe auch: Dateiendungenen...

Arbeitsspeicher
Siehe RAM. ...