Computerhilfen.de Logo
Forum
Tipps
News
Thema geschlossen (topic locked)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt
welche Meldung kommt wenn du eine WWW-Adresse eingibst ?

Die Suchseite konnte nicht geöffnet werden bzw
Die Seite kann nicht angezeigt werden

also genau so wie früher beio der DFÜ-Verbindung, wenn diese unterbrochen war...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Hallo,

das ist das Konfigurationsmenü vom Router.

Diese Sachen sollten eigentlich im Handbuch stehen.
Wieso geht das beim XP-Rechner und beim WIN98-Rechner nicht.
Hast du den Router konfiguriert ?

ich habe den Router mit der dem Produkt beigelegten CD konfiguriert und kann mich nicht mehr erinnern, was als Routername genommen wurde. Ist für mich alles neu und es wurde ja gleichzeitig das WLAN konfiguriert, das auch wieder andere Verschlüsselungene erforderte aber jetzt lese ich noch einmal im ausführlichen Handbuch nach. Es sei denn irgend jemand von den Computerhilfen- Benutzern kann es mir direkt sagen. dann wäre ich natürlich sehr dankbar!
Ich denke das klappt heute noch....

Vielen Dank

Wolfgang

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

versuch mal als Benutzername: admin

Passwort weißt du hoffentlich noch.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
versuch mal als Benutzername: admin

Passwort weißt du hoffentlich noch.

Hallo Achim,

danke, das war es. Jetzt bin ich in das Einrichtemenü von ZyXel gekommen. Dort waren alle Daten die ich bei der Einrichtung vom XP-Computer festgelegt hatte richtig erschienen.
Ich habe dann unter LAN-Informationen die Start IP-Adressfolge des Clients von 192.168.1.33 auf 192.168.1.3 geändert und dann die Diagnose gestartet.
Ergebnis war :
LAN-Verbindungen   korrekt
WAN-Verbindungen
 ADSL-Synchronisaation   korrekt
 Test PPP/PPPoE Server-Verbindung  korrekt

Nach der beendigung des Einrichtemenüs, habe ich eine Internet-Adresse eingegeben aber immer noch eine Fehlermeldung erhalten... die Seite kann nicht angezeigt werden....

Kann es sein , dass ich die Eingabe ' Größte IP-Adressfolge der Clients (jetzt 32) auch noch ändern muß?

Danke
Wolfgang

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

so jetzt hab ich die Info's die ich brauchte  :D:D;)
Also ein Zyxel-Router.

Dann machen wir es jetzt ganz anders !
Im Zyxel-Router ist bestimmt das DHCP aktiviert. Dies bedeutet der Router
kann den Rechnern die IP-Adresse zuweisen.

Stell auf beiden Rechner mal im TCP/IP-Protokoll um auf "IP-Adresse automatisch beziehen".

Dann die Rechner neu starten und mit ipconfig prüfen welche IP-Adressen sie bekommen haben und ob auch das Standardgatway 192.168.1.1 eigetragen ist.

Im Routermenü stellst du folgendes ein

Start IP-Adresse: 192.168.1.2
Größenordnung: 10 oder 20 (bedeutet er kann 10 oder 20 IP-Adressen vergeben)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Hallo,

so jetzt hab ich die Info's die ich brauchte  :D:D;)
Also ein Zyxel-Router.

Dann machen wir es jetzt ganz anders !
Im Zyxel-Router ist bestimmt das DHCP aktiviert. Dies bedeutet der Router
kann den Rechnern die IP-Adresse zuweisen.

Stell auf beiden Rechner mal im TCP/IP-Protokoll um auf "IP-Adresse automatisch beziehen".

Dann die Rechner neu starten und mit ipconfig prüfen welche IP-Adressen sie bekommen haben und ob auch das Standardgatway 192.168.1.1 eigetragen ist.

Im Routermenü stellst du folgendes ein

Start IP-Adresse: 192.168.1.2
Größenordnung: 10 oder 20 (bedeutet er kann 10 oder 20 IP-Adressen vergeben)

Hallo Achim,

Uff, dass geht über meinen Kenntnisstand. Ich kenne mich einfach noch zu wenig aus. Ich hatte mit einem Freund bei meinem alten Computer extra auf feste IP-Adresse umgestellt, da der Rechner bei der automatischen Suche dauernd abstürzte.
Ich denke auch dass wir kurz vor dem Ziel waren und wahrscheinlich nur noch irgendeine untergeordnete Einstellung gefehlt hat. Schließlich hat der ZyXel-Konfigurator gemeldet, dass alle Verbindungen korrekt sind. Vielleicht muß ich unter Internetoptionen noch etwas ändern.
Wenn ich jetzt von vorne angfange bringe ich alles durcheinander.
Ich danke dir aber ganz herzlich für Deine Hilfe bis hierher. So viel wie heute habe ich lange nicht mehr gelernt.
Hier noch einmal die LAN-Informationen, wie ich sie jetzt gespeichert habe:

IP-Adresse : 192.168.1.1
IP-Maske: 255.255.255.0
DHCP: Ein
Start IP-Folge der Clients 192.168.1.3 (war ursprünglich 1.33)
Größte IP-Adressfolge der Clients :32

Mit diesen Angaben wurde die Diagnose positiv bewertet.
Dann muß es doch eigentlich laufen.....

Gruß
Wolfgang

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

in deinem Router ist das DHCP eingeschaltet.

Der XP-Rechner hat bereits die IP-Adresse vom Router bekommen (hatte ja die 33).

Es ist kein Problem auf dem WIN98-Rechner auch auf automatisch IP-Adresse umzustellen.
Das ist auch der richtige Weg, nicht ein Rechner automatisch und der andere feste IP.

Rechtsklick auf Netzwerkumgebung --> Eigenschaften
Doppelklick auf das TCP/IP-Protokoll das an die Netzwerkkarte gebunden ist.
Reiter: IP-Adresse
Aktiviere "Automatisch beziehen"

dann einfach mal beide Rechner neu starten.

Mit ipconfig prüfen welche IP-Adressen die Rechner bekommen haben.

In den Internetoptionen ist nichts zum Umstellen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Hallo,

in deinem Router ist das DHCP eingeschaltet.

Der XP-Rechner hat bereits die IP-Adresse vom Router bekommen (hatte ja die 33).

Es ist kein Problem auf dem WIN98-Rechner auch auf automatisch IP-Adresse umzustellen.
Das ist auch der richtige Weg, nicht ein Rechner automatisch und der andere feste IP.

Rechtsklick auf Netzwerkumgebung --> Eigenschaften
Doppelklick auf das TCP/IP-Protokoll das an die Netzwerkkarte gebunden ist.
Reiter: IP-Adresse
Aktiviere "Automatisch beziehen"

dann einfach mal beide Rechner neu starten.

Mit ipconfig prüfen welche IP-Adressen die Rechner bekommen haben.

In den Internetoptionen ist nichts zum Umstellen.


Super !!!!!!!
Es hat geklappt.
Ich bedanke mich ganz herzlich und werde das Forum (wie auch schon bisher) überall weiterempfehlen.
Von solch einer professionellen Hilfsbereitschaft sollten sich die Mitarbeiter der sogenannten Supportcenter , bei denen man vor allem Wartemusik hört einmal anstecken lassen.
Ihr seid einfach Klasse!!!!!

Gruß
Wolfgang

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

na super, freut mich für dich !

Gute N8

 ???
ich hab t-online und wenn ich da wartemusik aktiviere wann kommt die 
bei einem anrufer?

Der Router braucht eigentlich nur von e i n e m Rechner aus konfiguriert werden, auf dem Win98 Rechner ist evtl. das TCP/IP Protokoll noch nicht eingerichtet, ist für Routerbetrieb erforderlich
ftp://ftp.netgear.de/download/anleitungen/Installation_Netzwerkkarte.pdf (ist allgemeingültig, nicht nur für Netgear)

was die Anmeldemaske des Routers betrifft, ist z.B. bei Netgear Benutzername <Admin> und Paßwort ist <password>, nach einem Reset müßten diesbzgl. die Werkseinstellungen
geladen sein, steht sicher im Handbuch (wenn Du das Fabrikat nennst, evtl. weiß es jemand)

Na prima, während ich tippte hat sich die Lösung ergeben :)

« Letzte Änderung: 26.10.06, 19:14:54 von Lena50 »

« MSN funktioniert nicht mehr!!!Autostart »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!