Computerhilfen.de Logo
Forum
Tipps
News

KDE startet nach Update nicht mehr

Moin,

nach der Installation von SUSE 10.1 habe ich wie im Thread ganz oben den hosteurope mirror eingetragen und den Updatewächter entfernt..Danach habe ich versucht Updates zu ziehen. Seltsamer Weise wurden nicht alle Sachen aus der laangen Liste geladen und installiert, sondern immer nur ein paar wenige. Danch startete Yast erstmal neu. Nun startet mein KDE nicht mehr.
Ich muss zugeben, dass ich anfangs die Updates im Runlevel 5 gezogen habe :/. Wenn ich nun im Lvl3 versuche das wieder gerade zu biegen, passiert auch nichts mehr. Es sind dort wenn ich alles markiere noch 43MB zu ziehen, das geschieht nur leider nicht :(..

Lange Rede kurzer Sinn: Kann/sollte man das versuchen zu bereinigen oder direkt eine Neuinstallation durchführen?
War mein Fehler das Update im Lvl5?


Antworten zu KDE startet nach Update nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Zitat
War mein Fehler das Update im Lvl5?

Ja, das kann gut gehen, muss aber nicht. Grund: Die alte Konfiguration ist noch aktiv und kann, wenn KDE läuft, nicht gegen die Neue ausgetauscht werden. Wenn du dich allerdings ein wenig inm System auskennst, yast sichert die alte Konfiguration im Verzeichnis /opt/kde/share/config ,mit der Erweiterung rpmsave. Oft hilf ein Umbenennen der Konfigurationsdateien, quasi eine Wiederherstellung der funktionierenden Konfiguration.

Have Fun 

Das würde ich hinkriegen.
Ich finde allerdings im Verzeichnis /opt/kde3/share/config keine Datei mit der Erweiterung "rpmsave" :(..Wie soll diese Datei denn im Original heißen?


« WLAN bei Suse 10.1 einrichtenrealplayer »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!