Computerhilfen.de Logo
Forum
Tipps
News

Suse: Installations-Dreisatz funktioniert nicht?!

Hallo,

ich stehe vor folgendem Problem: Ich habe versucht verschiedene Programme in openSuSe 11.0 mit dem Installations-Dreisatz zu installieren. Leider bringt mir die Konsole schon bei der Eingabe von ./configure die Meldung "Keine Berechtigung", obwohl ich als root angemeldet bin. Bei openSuSe 10.3 hat dass immer wunderbar funktioniert. Woran liegt das?

Danke für die Antworten.


Antworten zu Suse: Installations-Dreisatz funktioniert nicht?!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

du solltest möglichst immer die Pakete per yast installieren und nicht versuchen selbst zu kompilieren. Selbst kompilieren ist in den seltensten Fällen notwendig, wenn man nicht gerade selbst Software entwickelt. Nun kenne ich Deine Fähigkeiten nicht. Da Du aber hier fragst, denke ich, sind diese eher von rudimäntärer Natur. Wie dem auch sei, Du musst sicherstellen, dass du die ganze Entwicklungsumgebung zur Softwareentwicklung per yast installiert hast, und die Abhängigkeiten alle aufgelöst sind, welche Deine Software zum erfolgreichen Kompilieren benötigt, besonders die jeweiligen xxx.devel Pakete müssen installiert sein. Mit einem einfachen ./configure ist es ja auch nicht getan. Zumindest ist immer der Präfix mit anzugeben, damit die Software auch in den richtigen Verzeichnissen landet.

Have Fun

Diesen Dreisatz der von diversen Linux Zeitschriften und Foren angepriesen wird ist das tödlichste was ein Linux User machen kann! Das kann der letzte Befehl gewesen sein denn Du auf deinem Linux Betriebssystem eingegeben hast!
Niemals ./configure && make && make install gleichzeitig als root ausführen!


« Suse: InstallationSuse: MIDIs in Mail »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!