Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Grafik zeigt kein Bild nach Treiberinstallation

Hallo zusammen.
Ich habe in Problem, dass ich leider nicht richtig zuordnen kann.
Einen Hardwaredefekt seitens des Mainboards konnte ich allerdings durch ein Austauschgerät bereits ausschließen.


Kurz zu den betreffenden Spezifikationen:
Prozessor: Intel i3 3220T
MB: GIGABYTE GA-H61N-USB3
Betriebssystem: Windows 7 Prof. 64 BIT

Die Fehlerbeschreibung:
Wenn ich einen Monitor anschließe, ist alles so wie es sein sollte. Schließe ich nun im laufenden Betrieb einen zweiten baugleichen Monitor an, wird diese direkt erkannt und erweitert.
Starte ich den PC neu, wird nach dem Windows logo kein Bild mehr angezeigt, und die Bildschirme zeigen abwechselnd "kein Signal" und "on (also nur die Hintergrundbeleuchtung".

Ich habe es bereits mit verschiedenen Treiberdversionen, anderen Monitoren und einem anderen Mainboard (Baugleich) ausprobiert.
Durch viel ausprobieren habe ich dann herausgefunden, dass es an den Treibern liegen muss. Wenn keine VGA Treiber für die Intel HD onboard installiert sind, werden nämlich beide Monitore ohne irgendwelche Probleme angezeigt.

Des weiteren gehe ich nicht davon aus, dass der Prozessor daran schuld ist.
Ich tippe da eher auf ein massives Treiber Problem.

Wenn jemand Vorschläge oder Lösungswege weiß, freue ich mich über jede Antwort die eventuell Helfen könnte.

Danke schon mal im Voraus für die Hilfe!
Schöne Grüße
 



Antworten zu Grafik zeigt kein Bild nach Treiberinstallation:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nach wie vor leider keine richtige Lösung für das Problem.
Mittlerweile habe ich einen neuen Prozessor angefordert, um sicher zu gehen, dass es nicht doch an der GPU liegt.

Jedoch habe ich auch so noch ein kleines Update was den aktuellen Sachstand anbelangt.
Und zwar habe ich heraus gefunden, dass wenn ich zwei Monitore nur über die digitalen Ausgänge ansteuern möchte, alles so funktioniert wie es sein sollte.
Jedoch ist das ja nicht wirklich eine Dauerlösung.

Ich habe jetzt halt auch noch mal etwas genauer über das Problem nachgedacht. Dabei frage ich mich immer mehr ob es nicht doch ein Hardwareproblem ist.
Naja das Mainboard können wir ja schon ausschließen.

Ich würde mich noch über den ein oder anderen Vorschlag freuen!

Grüße


« Mikrofon geht nichtKalkulation einer Verteilung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikprozessor
Als Grafikprozessor bezeichnet man hochleistungsfähige Mikroprozessoren, die die großen Datenmengen, die durch eine hohe Auflösung und hohe Bildwiederholf...

Prozessor
Der Prozessor (auch Hauptprozessor oder englisch CPU - als Abkürzung für "Central Processing Unit" - genannt) ist die zentrale Recheneinheit des Computers. Der ...

Soundkarte/ -prozessor
Eine Soundkarte, (auch Audiokarte, selten Tonkarte - im Englischen Sound Card) verwandelt Tondateien in Signale für die Lautsprecher um. Dafür gibt es einen eig...