Computerhilfen.de Logo
Forum
Tipps
News

Joomla! 1.5.15 funktioniert nicht richtig

Hallo,

ich wollte mal Joomla! in der aktuellen Version 1.5.15 Deutsch (Full-Package) auf meinem Webspace installieren. Klappt auch alles soweit. Allerdings geht ab Punkt 4 nichts mehr. Ich gebe den Zugang zur Datenbank an, klicke auf "Weiter" und nichts mehr passiert. Beim IE, FF und Opera das gleiche Problem. Die Zugangsdaten sind korrekt. Wo könnte das Problem liegen? Danke schonmal für euere Hilfe und Tipps. Die Hilfe bei Joomla! und googeln bringen mich momentan nicht weiter.

« Letzte Änderung: 08.11.09, 14:26:42 von DD »

Antworten zu Joomla! 1.5.15 funktioniert nicht richtig:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dein Server/Webspace hat PHP5 > ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja, PHP 5.2.10 und MySQL - alles da. ;) Werde es mal noch mit dem Joomla! Safe-Mode Installer versuchen...

« Letzte Änderung: 09.11.09, 17:58:58 von DD »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Über den Safe-Mode Installer 1.0.8 hat die Installation jetzt funktioniert. Allerdings musste ich dafür auch eine ältere Version von Joomla! nehmen (1.0.15).


« Welche Software kann ich nehmen zum Erstellen einer Internetseiteautomatische weiterleitung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!