Computerhilfen.de Logo
Forum
Tipps
News

Hp Lima-City Grafikproblem

Ich hab' ein Problem! -  ;D

Ich stelle eine .jpg-Datei (Bild für Win7-Wallpaper) per html in meine Lima-City-Hp (http://www.xxxtommyxxx.lima-city.de/) rein--> keine Probleme. Ich screene etwas vom Pc mit Alt+Druck+IrfanView macht er mir zwar die Rahmen vom Bild, aber das Bild hat oben links dieses durchgerissene Dokument drin.Eine .gif/.pnp/.pdn-Datei habe ich auch schon probiert.

Mit dem IE (benutze üblicherweise immer den Firerfox) habe ich schon die Kompatibilitätsansicht probiert--> bringt nichts.

Mit dem HTML-Editor (Phase 5) zeigt er mir in der Vorschau alle Bilder korrekt auf einer Seite an.

http://www.xxxtommyxxx.lima-city.de/

hmm -  ???     

« Letzte Änderung: 03.01.11, 08:58:26 von Tommy »

Antworten zu Hp Lima-City Grafikproblem:

Zitat
Mit dem HTML-Editor (Phase 5) zeigt er mir in der Vorschau alle Bilder korrekt auf einer Seite an
und dabei sind im Quelltext der HTML-Datei die relativen Dateipfade verwendet oder arbeitest Du bereits da mit absoluten Dateipfaden und "fremdgehosteten" Grafiken?

Ein Programm auf Deinem PC findet die integrierten Seitenbestandteile (u.A. Bilder) sowohl mit relativen als auch mit absoluten Dateipfaden.

Eine zu lima-city geladene Datei muß so aufgebaut sein, daß jeder Browser die Seiteninhalte abrufen kann - inklusive aller verwendeten Elemente. Stimmen die Pfade nicht, kann das entsprechende Modul (Bild) nicht in die Seite eingebaut werden - fehlt in der Darstellung.

Oder worauf zielt Deine Fragestellung hier? - Verwende mal absolute Dateipfade und stell fest ob da noch immer die die gleichen Probleme auftreten. (Auch ein einzelner Schreibfehler bremst im Web alles aus!)

Wenn sich Deine Frage auf Funktionen von IrfanView beziehen (die beiden unteren Bilder leere Bildfläche) - dann prüfe doch mal welches Speicherformat Du gewählt hast.
Du solltest erklären, ob diese leeren Flächen bereits nach dem Schnappschuß so dargestellt werden - oder ob Du Darstellungen im Browser meinst.
(Nach Aufruf Deiner HP bei lima-city)

Für Fremde solltest Du hier so schreiben, daß man es gedanklich nachvollziehen kann.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ist der Quelltext:

<html>
<p align="center"><br><img src="Bilder/
keine ftp-Verbindung.gif" alt="" border="2"
 width="828" height="713"></p><br>
<p align="center"><br><img src="Bilder/
0014.jpg" alt="" border="2" width="1107" height=
"960"></p><br>
<br><img src="xxx - Desktop - xxx.jpg" alt=""
 border="2" width="1280" height="1024"><br>
<br><img src="Desktop.png" alt=""
 border="2" width="1280" height="1024">
</html>

 Das Bild 0014.jpg ist der Baum. 

Ich habe Gestern angefangen mit HTML. Von relativen oder absoluten Dateipfden habe ich noch nichts gelesen.

Klicke doch einfach auf den Link, dann siehst du es.

« Letzte Änderung: 03.01.11, 14:02:50 von Tommy »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
<p align="center"><br><img src="Bilder/keine ftp-Verbindung.gif" alt="" border="2" width="828" height="713"></p><br>

<p align="center"><br><img src="Bilder/0014.jpg" alt="" border="2" width="1107" height="960"></p><br>

<br><img src="xxx - Desktop - xxx.jpg" alt="" border="2" width="1280" height="1024"><br>

<br><img src="Desktop.png" alt="" border="2" width="1280" height="1024">
 
  Was fällt Dir, außer den Leerzeichen (Fehler!!) in den Dateinamen der Bilder am Pfad der Bilder, auf??

Wenn Du Kenntnisse zu HTML anlesen mußt, dann nutze z.B. das hier:
. http://de.selfhtml.org/
. http://de.selfhtml.org/html/grafiken/einbinden.htm

Wenn ich den von Dir erwähnten Link anklicke, steht auch keine Erklärung dort was Du versäumt hast oder welche Fehler Du im Quelltext einbaust.

... und falls Du noch Fragen zu den Platzhalteranzeigen im Zusammenhang mit HP auf lima-city hast:
Befinden sich die beiden letzten Bilder etwa auch im Verzeichnis "Bilder"?
Den Hinweis von @PWT mit den Leerzeichen solltest Du unbedingt beachten, weil Leerzeichen von vielen Servern durch Sonderzeichen ersetzt werden -> Speicherpfad wird damit unklar - manche Browser haben Probleme bei der Darstellung.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die 2 letzten Bilder haben den Ordner "Bilder" nicht im Pfad! - aua - Danke

Erst mal Danke für die detaillierten Antworten! Ich werde sie jetzt mal durcharbeiten.

(großschreibung bitte nicht als schreien deuten!)
Ich hatte es schon erwähnt:
DER VORSCHAUBROWSER VOM HTML-EDITOR (PHASE 5) ZEIGT MIR ALLE BILDER KORREKT AN! (auch mit den Leerzeichen im Pfad)

Hier kurze Ausschnitte der 4 Bilder vom Vorschaubrowser des HTML-Editors.



  

« Letzte Änderung: 04.01.11, 06:02:01 von Tommy »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

löööööööööööl

Die Pfade waren es! Die Leerzeichen in den Bildernamen sind noch drin! (grade nochmal überprüft)

Nur das verwunderliche daran ist: Ich habe nur die Pfade der letzen Beiden geändert, bekomme aber jetzt ALLE 4 angezeigt. Merkwürden!

JETZT KANNSTE OBEN AUF DEN LINK KLICKEN! HEHE -  :D:)

Danke wieder mal dem Forum! (und auch euch beiden - lach)

Dabei hatte ich auf die Pfade geachtet. War nur ca 14 Stunden am Stück mit Dem HTML-Zeug das erste mal in meinem Leben unterwegs. Da werde ich das wohl übersehen haben. määääääh - aua -möffmöff

Wenn mir einer sagen könnte, wie ich mir ein Hintergrundbild (so wie auf meinem desktop) auf meiner Hp einrichten kann, wäre ich ja schon mehr als glücklich.

Liebe Grüße

Tommy  

« Letzte Änderung: 04.01.11, 06:55:24 von Tommy »

"Der Vorschaubrowser von Phase-5...."
Hatte ich anfangs bereits geschrieben, daß ein Programm auf dem eigenen PC anders reagiert als ein Web-Browser.

Du willst die HP doch für die gesamte Welt sichtbar in's Netz stellen - fremde Browser können aber nur das auswerten, was ihnen mit eindeutiger Adresse angeboten wird und was freigegeben ist zum Veröffentlichen. Da spielen die auf Deinem PC abgelegten Bilder (und andere Elemente) überhaupt keine Rolle.

Zitat
Ich habe nur die Pfade der letzen Beiden geändert, bekomme aber jetzt ALLE 4 angezeigt. Merkwürden!
Was ist daran merkwürdig? Bei den beiden ersten Bildern war der Pfad doch bereits korrekt inklusive des "Bilder"-Ordners...

Das mit den Leerzeichen in einem Dateinamen wirst auch Du sicher noch merken - es tauchen ja hin und wieder auch Seiten auf, die solche "Dummheiten" (Unachtsamkeiten bei perfektem Seitenaufbau?) beinhalten.

Hintergrundbild - funktioniert nur, wenn Du Deine Seite korrekt aufbaust mit Kopf (head) und Körper (body) - siehe selfhtml...
Das Hintergrundbild ist dann im öffnenden body-Tag einzubauen.

. http://de.selfhtml.org/html/allgemein/grundgeruest.htm
Erstell ein Hintergrundbild evtl. teiltransparant (im Format png oder gif) oder helle es auf, damit Seiteninhalte nicht im Hintergrundbild untergehen. - Grundgerüst HTML-Datei:
Zitat
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>
<title>Beschreibung der Seite</title>
</head>
<body>

</body>
</html>
Zitat
<body background="[Bildname mit Dateieerrweiterung]">
evtl. das Hintergrundbild in das gleiche Verzeichnis legen wie die HP-Seite - ansonsten Pfadangabe vor das Bild...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

zitat:
Was ist daran merkwürdig? Bei den beiden ersten Bildern

Weil das erste Bild ja auch nicht angezeigt wurde, obwohl der Pfad korrekt war!

(Ich arbeite noch an deinem Text -  :-[:P::):)

etwas später geschrieben:
die Leerstellen habe ich durch Unterstriche ersetzt. Danke wieder mal!

Der Total Commander nimmt mir ne Menge Arbeit Arbeit ab! War ne Supi-Idee von mir, den zu nehmen, wie die Profis hier.

« Letzte Änderung: 04.01.11, 11:08:11 von Tommy »

« Hp Lima-City GrafikproblemHp Funpic TotalCommander ftp-Verbindungsproblem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!