Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Festplatte möchte nicht so wie ich ?!?

Moin,

ich kann leider nicht mehr genau sagen, wann und wie genau das Problem sich bemerkbar gemacht hat, aber ich versuche es so genau wie möglich zu beschreiben.

Ich hatte vor ca. einem halben Jahr das Problem, dass bei mir grafikintensivere Programme abgestürzt sind. Den Fehler konnte ich beheben, es fehlt lediglich Paste zwischen Kühler und Prozessor.

Ich weiß nicht mehr wie weit danach, jedenfalls habe ich versucht, mein Betriebssystem neu zu installieren und auf der SATA Festplatte war dies nicht mehr möglich. Ich habe dann zusätzlich eine IDE Festplatte angeschlossen, die nun langsam aber sicher auch ihren Geist aufzugeben scheint.

Nun habe ich den halben Tag versucht, wieder auf der SATA Festplatte entweder XP oder die 7er Beta zu installieren, bei XP kommt nach dem ersten Booten die Fehlermeldung "Fehler beim laden des Betriebssystems", bei "7", "Error loading operating system".

Ich versuche nun natürlich erst einmal über dieses Forum Hilfe zu finden, bevor ich mir eine neue Festplatte zu legen muß (wenn es denn überhaupt die Festplatte ist oO).

In der Hoffnung das jemand einen Rat weiß, hier natürlich noch ein wenig infos:

Beim Mainboard handelt es sich um ein "ASRock ConRoeXFire-eSata2, bei der betroffenen Festplatte um eine Seagate SM-ST3750640AS.

Im Bios ist unter den IDE EInstellungen folgendes ausgewählt:

ATA/IDE - [Enhanced]

SATA as AHCI    (da mein Wissen sich hier sehr begrenzt, hab ich keine Ahnung welche EInstellung richtig ist)

Falls noch mehr Infos von Nöten sind, bitte fragen, falls Antworten kommen sollten, vielen Dank um Voraus für die Mühen.

LG

Alex

Nachtrag: Hätte ich fast vergessen, Anfangs war es auch möglich XP zu installieren, ohne die SATA Treiber gesondert von Diskette zu laden, seit geraumer Zeit erkennt er die Festplatte beim Versuch der Installation nur noch per Treiber von Diskette...

« Letzte Änderung: 20.02.10, 20:01:15 von Kilomoana »


Antworten zu Festplatte möchte nicht so wie ich ?!?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bios 2.10 sollte instaliert sein,um hier probleme zu vermeiden.
http://www.asrock.com/mb/download.asp?Model=ConRoeXFire-eSATA2&o=All

Wärmeleitpaste ist nicht nur deko,die macht schon sinn.wenn niocht vorhanden,die bitte nachtragen.

Den SATA treiber würd eich misamt allen patches in die cd einbauen.
Die platte würde ich mit den seatools for dos untersuchen.
Sofern keinerlei relevante daten,kann man die platte löschen.
Der kauf der IDE platte war m.E. nicht erforderlich.

Das mit dem SATA as AHCI ist so schon richtig,da nur dann SATA mit NCQ arbeitet,was deutlicher vorteile bringt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hatte das BIOS gestern noch auf 2.1 gebracht, keine Veränderung...

Hmm ok, mit auf die CD ist mir noch nicht in den Sinn gekommen, versuch ich gleich mal. (Müssen die Dateien bzw. der Ordner an eine bestimmte Stelle auf der CD, wenn ja welche?)

Seatools ebenfalls.

Löschen wollte ich vermeiden...

IDE Platte war noch irgendwo in irgendeiner Schublade 

« Letzte Änderung: 21.02.10, 07:01:17 von Kilomoana »

Nur eine Frage am Rande; Ist die Ide Festplatte noch eingebaut? Wenn ja klemm diese ab, dann versuche es nochmals mit W7, falls deine Sata im Bios erkannt wurde.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hab ich auch schon versucht, keine Veränderung

Aber die Sata Festplatte wird im Bios erkannt. Auch ist AHCI aktiv?
Was geschieht wenn du von der Win 7 Install DVD bootest.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die SATA wird im Bios erkannt...
Wenn ich von Win7 DVD Boote, kann ich den ersten Schritt der Installation durchführen (Festplatte wird ohne zusätzliche Treiber erkannt, hab es mit und ohne probiert), allerdings kommt nach dem ersten Neustart "Error loading operating system".

Bei Windows XP wird die Festplatte nur erkannt, wenn ich die Treiber per Diskette lade, fange ich mit der Installation an, meckert er, dass er die Treiber nicht auf die Festplatte kopieren kann, diese Dateien überspringe ich mit "ESC", danach läuft der erste Teil normal, nach dem ersten Neustart, wie gesagt,  geht es nicht weiter.

Demnach sind jetzt keine wichtigen Daten auf der SATA-Festplatte, die zu sichern wären und Du könntest den Versuch durchführen, die Platte durch neu schreiben des MBR wieder ansprechbar zu machen.

Wird Dir beim Anlauf der Windows-7-Installation denn nicht die Möglichkeit geboten, die vorgesehene Partition auf Festplatte zu löschen - wenn ja solltest Du das tun und im frei gewordenen Speicherbereich die Partition neu erstellen, dann NTFS formatieren - danach sollte das BS installierbar sein.

Der MBR würde in der Handlungsfolge neu geschrieben.
MBR - http://de.wikipedia.org/wiki/Master_Boot_Record

 

Wie weit wird die Installation von Win7 durchgeführt? Wenn nach laden der Installdateien( werden übrigends nicht auf HDD sondern in den Speicher geschrieben) Ein Menü erscheint. kannst du rechts unten die Option für HDD Optionen aufrufen. Mit dieser ist es möglich wie unter XP Partitionen zu erstellen, löschen etc.

Das XP ohne Sata Raid Treiber nicht installieren kannst ist OK. Hier musste die Bios Option von Raid oder VHCI auf IDE umgestellt werden. Oder du rechst eben mit F6 den Treiber mittels Diskette nach.

Auch hier gilt das gleiche, der Beginn der Installation fängt an, hier wird noch keine HDD benötigt. Kommt erst nach dem Neustart von XP Installation. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sind leider noch wichtige Daten drauf und ich wollte den Neukauf einer Festplatte umgehen...

Folgendes hatte ich gestern schon versucht...
Hab eine neue Partition erstellt, diese Aktiv gesetzt, die andere inaktiv. Anschließend die neue im Rahmen der Installation beider Betriebssysteme NTFS Formatiert. Wieder beides erfolglos...

@hannibal

nur bis zum ersten Neustart...

Bist du sicher das nichts auf HDD geschrieben wird? Hab, wenn der Neustart erfolglos war und ich die IDE Festplatte wieder angeschlossen habe, immer einen Windows Ordner auf der SATA Platte.

Habe mir heute von einem bekannten Partition Magic ausgeliehen. Hab es unter Windows einfach mal aus Interesse heraus gestartet, er zeigt die IDE Festplatte problemlos an, bei der SATA steht "Fehlerhaft" und die Partitionen werden nicht angezeigt (im Explorer in Windows ja). Leider hab ich in Partition Magic kein Diagnose Tool oder ähnliches gefunden um raus zu finden, was für ein Fehler das sein soll. 

« Letzte Änderung: 21.02.10, 10:34:27 von Kilomoana »

Partition Magic 8.0 hat wohl 2001 nach seinem Verkauf an Symantec keine Ergänzung mehr erfahren - sollte nicht mehr eingesetzt werden.
Wer Acronis-Disk-Director-Suite nicht besitzt oder ausleihen kann, sollte lieber Freeware-Software nutzen wie GParted auf jeder zweiten Notfall-CD.

Seagate bietet einige Seiten zur Unterstützung bei Fehlerbehebung an Produkten aus ihrer Fertigung - http://www.seagate.com/ww/v/index.jsp?locale=de-DE&name=Troubleshooting_Assistance&vgnextoid=5a1beb25bbf3f010VgnVCM1000005106090aRCRD

Hier ist auch das von @w2 erwähnte Testtool "seatools" downloadbar http://www.seagate.com/www/de-de/support/downloads/
Den Test hast Du bereits durchlaufen lassen?
(Richtig ausgeführt verändert das Tool von Seagate keine Daten.)
 

Wenn du nur bis zum Neustart kommst, dann wird aus irgendwelchen Gründen auch immer deine Festplatte vom Windows nicht erkannt.
Ich bin mir sicher, dass nichts auf festplatte geschrieben wird. Denk doch mal nach.
Install CD wird eingelegt, Daten werden kopiert. Neustart nun kommt das Menü, ich lösche die Partition, wären doch alle Daten welche ich vorher geladen habe verschwunden.
Somit befinden sich die Daten zum Steuern der Installation im Ram.
Dies nur zur Info

Du musst auf alle Fälle erst deine Daten von der SATA Retten, Knopix oder Paldo wie auch immer.

Danach gehst du nach dieser Anleitung vor. Sollte, wenn du nicht irgend welche Einstellungen im Bios getan hast, welche die Installation verhindern klappen. In der Regel werden keine Partitionsmanager benötigt, hat Windows alles an Board.
http://www.wawerko.de/windows-7-installieren+3336.html
Bitte die URL kopieren und im Browser einsetzen. Kann von hier aus nicht aufgerufen werden

Ich schrieb in der Regel, könnte jedoch sein, dass der MBR der HDD von einem Fremdtool so verändert wurde, dass die Festplatte nicht erkannt wird. Diesfalls mit einem Tool den MBR löschen und neu erstellen. Danach W7 .

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich hab jetzt 3 Stunden das Seagate tool laufen lassen...ohne Ergebnis

In meiner Verzweiflung lade ich jetzt einfach mal ubuntu runter und versuchs mal damit.....

nebenbei auch noch die Testversion von Acronis Disk Director Suite
 

« Letzte Änderung: 22.02.10, 09:45:22 von Kilomoana »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

.....so, Nachtrag, Ubuntu lässt sich tadellos auf der SATA installieren, es wird auch ohne Probleme hochgefahren.....

Im Zuge der Ubuntu Installation (Partitionsmanager) zeigt er an, dass die Hauptpartition noch auf Windows 7 läuft. Kann es sein dass sich Win7 so festgeschrieben hat, dass ich jetzt kein anderes Windows mehr installier bekomme?

Wie kann ich diese EInträge verändern? (evtl. mit Acronis Disk Director oder GParted?)

LG 

Das sich UBUNTU installieren lässt, ist schon klar, den dem DOS wie auch Linux ist es sch++++ egal ab es sich um ATA oder SATA HD handelt. Sobald diese vom Bios erkannt werden, kannst du darauf installieren. Jedoch nicht Windows.
Habe ja schon erwähnt, alle Partitionen löschen und neu erstellen. Mit welchem Programm auch immer. Dies kannst du nachdem Windows deine HDD und Partition erkannt hat, ändern.
Grundvoraussetzung ist natürlich, dass im Bios die Voraussetzung für die korrekte Erkennung durch Windows geschaffen ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das wäre ja die letzte Möglichkeit gewesen, aber, da es, so wie es aussieht, keine andere Möglichkeit gibt, muss ich zusehen, dass ich die Daten irgendwie doch gesichert bekomme.

Falls noch irgendjemandem bis dahin etwas einfallen sollte, immer her damit, ansonsten danke ich allen für die Tipps.

 

Du hast doch, wie du schreibst, Ubuntu installiert, wer oder was hindert dich daran die Daten von der Festplatte zu sichern? Oder kannst du auch hier nicht auf die HD zugreifen?
Das BS brauchst du nicht sichern, wenn es nicht funktioniert.


« BIOS"Ewig" langer Memorytest »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikprozessor
Als Grafikprozessor bezeichnet man hochleistungsfähige Mikroprozessoren, die die großen Datenmengen, die durch eine hohe Auflösung und hohe Bildwiederholf...

Prozessor
Der Prozessor (auch Hauptprozessor oder englisch CPU - als Abkürzung für "Central Processing Unit" - genannt) ist die zentrale Recheneinheit des Computers. Der ...

Soundkarte/ -prozessor
Eine Soundkarte, (auch Audiokarte, selten Tonkarte - im Englischen Sound Card) verwandelt Tondateien in Signale für die Lautsprecher um. Dafür gibt es einen eig...