Computerhilfen.de Logo
Forum
Tipps
News

PC: Zeus - Herrscher des Olymp mag meine Soundkarte nicht?

Hab vor kurzem das obengenannte spiel installiert und wollte es gleich austesten. jedoch stürzt das game beim laden jedesmal bei "schafe werden geschoren" ab! XD in der readme steht folgendes:



C. SOUND-PROBLEME



Es ist möglich, dass HERRSCHER DES OLYMP - ZEUS auf Computern nicht richtig läuft, in denen eine der folgenden Soundkarten eingebaut ist: SoundBlaster PCI64, PCI128, SBLive!, Ensoniq oder Yamaha. Hier kann es unter anderem zu Soundproblemen und wiederholten Abstürzen kommen. Sie benötigen unbedingt die aktuellsten Soundkarten-Treiber. Auf der Website des Herstellers Ihrer Soundkarte finden Sie weitere Informationen:
  http://www.CreativeLabs.com (für SoundBlaster-Soundkarten)
  http://www.Ensoniq.com
  http://www.Yamaha.com



Bei einfacheren Systemen (die nur die Mindestanforderungen des Spiels oder wenig mehr erfüllen) kann die Leistung verbessert werden, indem der 3D-Sound und die Musik ausgeschaltet werden. Klicken Sie dazu in der Menüleiste erst auf "Optionen" und dann auf "Sound".



Falls der Sound stottert oder springt (vor allem wenn ein Gott erscheint oder spricht), können Sie das Problem folgendermaßen minimieren: Vergewissern Sie sich, dass Sie über die aktuellsten Treiber verfügen und alle anderen Programme geschlossen haben, bevor Sie HERRSCHER DES OLYMP - ZEUS starten. Sollte das Problem weiterhin bestehen, gehen Sie ins Hauptverzeichnis von HERRSCHER DES OLYMP - ZEUS und öffnen mit einem Text-Editor die Datei "ZEUS.INI". Fügen Sie folgenden Text nach der Zeile "CPU=" ein: "SoundFrags=48". Der Wert kann bis auf 96 erhöht werden, um die Sound-Leistung zu verbessern. Wir empfehlen, den Wert in 16er-Schritten heraufzusetzen.



 



ich habe eine terratec 128iPCI Audio.



der aktuellste treiber dazu ist bereits installiert.
kennt jmd das problem und weiss abhilfe zu schaffen?



MFG
Chi Chi



Antworten zu PC: Zeus - Herrscher des Olymp mag meine Soundkarte nicht?:

mein system ganz vergessen:
hab nen betagten athlon 666mhz, 128 sd ram, terractec 128iPCI, und ne ati rage 128 rage pro graka(wehe da lacht einer über das ding, es leistet gute dienste;))
anforderungen für das spiel gehen ab 133mhz los, alles andere stimmt auch.

hm, der da wäre? ist ja nicht der vorspann, eher läd das spiel in diesem teil, und um das etwas interessanter zu machen, erscheinen dann sowas wie götter werden angerufen, soldaten rekrutiert und eben schafe werden geschoren, und ab diesem teil is das game immer weg.  normalerweise müsste auch noch während diese meldungen erscheinen ein hintergrundbild angezeigt werden, wird es aber nicht.

bei 100% spielgeschwindigkeit laufen meine männel immer noch übelst langsam was kann ich machen? PS: hatte keine zeit mich nach dem thema umzusehen sorry


« PC: Half Life------XEN (was fürn scheiß)PC: gta vice city »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!