Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: Colin Mc Rae Dirt Problem (Erstinstall. error) PC in allem langsam

Die Erstinstallation von Colin McRae Dirt verlief sehr schnell bis zu Hälfte. Ab da an hängt sich die Installation völlig auf. Ein Abbruch ging überhaupt nicht - nur noch über den Reset-Knopf. Als mein PC dann neu startete dauerte es schon ungewöhnlich lang bis er überhaupt zu Windows-hochfahren kam. Ab da an durfte ich ungefähr 2 bis 3 Minuten den Ladebalken verfolgen, bis endlich die Auswahl für die Benutzerkonten erschien Sad Mein Passwort eingegeben und dann vergiengen ungefähr nochmals 1 Minute bis überhaupt der Desktop zu sehen war. Dann vergieng nochmals 1 Minute bis alles geladen war. Von da an verhilet sich mein PC wie der letzte träge Computer aus dem Jahr 1000 v.Chr. Egal was - ob ich Firefox starten wollte, die Systemsteuerung oder jegliche andere Programme - einfach ALLES war langsam.

Ich dachte mir zuerst: evt. tat der Neustart per Resetknopf nicht gut. Also löschte ich zuersteinmal die schon installierten Daten von Colin McR D und ebenfalls lehrte ich den Temp Ordner auch gleich. Danach stoppte ich alle Aktivitäten die mein PC nur ein Körnchen beschäftigen könnten (AntiVir ..) und dann (ich weis nich warum) probierte ich die Installation erneut - und siehe da: erfolgreich (nach 3 Stunden war sie fertig).

Spiel installiert, doch PC nach wie vor lahm. Im Tastmanager zeigte es mir kaum Aktivität an - alles wie gewöhnlich, doch irgendwas scheinte mien PC ordentlich zu beschäftigen. Per TuneUP Utilities säuberte ich mein PC auch weitgehend doch nix klappte (defragmentiert hab ich auch) ! Erst nachdem ich das System von vorvorgestern wiederherstellte lief wieder alles wie beim Alten und Colin McR D wieder weg

Also dachte ich mir: Vielleicht klappt es beim zweiten Mal. Installation ging bis zur Hälfte sehr schnell, dann wieder alles von Neuem !!!! Nur diesmal half selbst eine Systemwiederherstellung nicht. PC wieder lahm und komischerweise: Jedesmal hatte ich Antivir bei der Erstinstallation an, Installation stürzte ab, Neustart, machte Antivir aus, Installation erneut und erfolgreich aber in 2 bis 3 stunden erst fertig, AntiVir danach wieder starten: Absturz von AntiVir.

Ein Freund von mir hatte auf Grund seines nicht ganz schnellen Rechners AntiVir und diverse andere Programe, welche im Hintergrund laufen, ausgeschaltet und bei ihm verlief die Erstinstallation erfolgreich ab.

Nun die Fragen:

1) Was kann ich tun um mein System wieder schnell zu bekommen - sprich: es wieder beim Alten zu haben?

2) Hängt die fehlerhafte Installation mit AntVir zusammen? Wenn ja, dann wäre es doch noch möglich die Installation ein 3tes Mal zu testen nur diesmal ohne AntiVir?!

Mein PC:

NVidia GForce 8600 GTS 512 MB
Intel Core 2 (3GHz)
Asus P5K


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


« PC: Spielen ohne eingelegter CD/DVDPC: Half Life 2 Eisode 1: Hilfe beim Bahnhof »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!