Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: fps-problem in spielen nach formatieren des pcs

nach dem formatieren meines pcs laufen spiele mit sehr niedrigen fps.  :-\
was kann ich dagegen tun?  ???

habe bereits:
-grafikkartentreiber aktualisiert
-prozessortreiber aktualisiert
-energieoptionen auf dauerbetrieb gestellt
-VSYNC im Nvidia Control Panel deaktiviert
-Dual Core Optimizer installiert
-Windows XP ist auf dem neusten Stand
-AA und AF sind auf Anwendungsgesteuert gestellt


Mein Computer-System:
Prozessor: AMD Athlon 64 X2 Dualcore Processor 3800+ (den 2x)
Grafikkarte: NVidia Geforce 6150 LE
Arbeitsspeicher: 2GB RAM
Mein PC ist etwa 3-4 Jahre alt.



Antworten zu Windows XP: fps-problem in spielen nach formatieren des pcs:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Grafikkarte: NVidia Geforce 6150 LE


ist das dein ernst?
und du redest von fps??
das war doch vor dem formatieren auch schon so.
leg dir ne bessere grka zu


ps.
prozessortreiber  auch neu installieren.
 ;D


  

« Letzte Änderung: 06.01.10, 23:35:49 von Dice »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Überhaupt erstmal Chipsatztreiber für das Mainboard installiert? Prozessortreiber gibt es nicht, der Dual Core Optimizer ist für die Tonne, welches Spiel?

Dragon Age: Origins und World of Warcraft, mehr hab ich bis jetzt noch nicht testen können.

vorher hatte ich mit der grafikkarten kein fps problem, jetzt schon . . . denke nicht das es am alter der karte liegt

da ich mich mit hardware nicht wirklich auskenne wäre ich nicht auf die idee gekommen das es chipsatztreiber für mainboards gibt  ;)

naja dann mal suchen was ich darunter so finde
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Entweder per CD die zum PC / Mainboard beilag, oder eben per "SIW" die Bezeichnung des Mainboards auslesen und bei dessen Hersteller auf der Download-Seite suchen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Den Chipsatztreiber sollte man immer zuerst installieren, also vor allen anderen Treibern. 

hab die chipsatztreiber installiert, hat aber nichts verändert  :-\

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schau mal in den Gerätemanager (Systemsteuerung - System - Hardware - Gerätemanager), und schreib uns, wo noch gelbe Fragezeichen oder Ausrufezeichen (jedenfalls gelb ^^) sind.

da sind überhaupt keine zeichen oO
weder fragezeichen noch ausrufezeichen oder sonst irgendwelche symbole, von denen der jeweiligen hardware abgesehen^^

weiß niemand mehr nen tipp?

kann es daran liegen das mein monitor jetzt in dem VGA-Anschluss steckt, statt im DVI mit DVI-->VGA Adapter? (das Kabel passt nur für VGA)

hab schon nach sowas mit google gesucht, aber hab nur herausgefunden, dass da wohl bloß ein minimaler unterschied herscht, zudem der monitor ja mMn nicht für die fps zuständig ist, oder? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Installier einfach noch mal sauber, mit richtigem Formatieren der Festplatte beim Setup, und dann auf's reine System zuerst den Chipsatz-Treiber, dann die anderen Treiber installieren. Durch das Hick-Hack bei der Installationsreihenfolge der Treiber kann schon mal Müll raus kommen.

Mit den FPS hat VGA oder DVI wirklich gar nichts zu tun.

jo ich denke mal mir bleibt nicht wirklich was anderes übrig^^

nur komisch isses schon, da ich vor dem ersten formatieren nur den grafikkartentreiber einmal aktualisiert hatte (was auch schon länger her war) und nicht die anderen. . .

naja aber da sonst nichts hilft  :|


« spiel startet nichtWindows 7: need for speed shift »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!