Computerhilfen.de Logo
Forum
Tipps
News

HD installieren?

Hi

hab von einem kollegen einen Amiga 2000 bekommen. er hat noch eine festplatte mit eingebaut, jedoch noch nicht installiert. wie mache ich das? das WB erkennt die platte nicht. hab da ne disc: AT-BUS INSTALL....wenn ich diese starte kommt was von HD installieren...dann wird nach der Unit Number gefragt!? wat'n dat'n? :-) HD: Toshiba MK 134 FA...
hab das programm HDToolbox nich...

vielen dank, gruss gagu


Antworten zu HD installieren?:

Hi auch.....


...was für eine WB hast du denn 2.0/2.1/3.0 ?

..was für einen Controler hast du denn ?

..die HD-Toolbox brauchste nicht unbedingt....kannste selber in die Mountlist schreiben...

..die Daten stehen ja auf der HDD drauf ...

  ..have a nice Day  Eva

danke....ich hab die WB 1.3. Controller? von der HD? keine ahnung, wo steht das?
Mountlist?? hat das was mit der Unit Number zu tun?
ja es stehen verschiedene Werte auf der HD, kann damit aber nicht viel anfangen...kannst du mir helfen?

mfg gagu

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ohne zu wissen, um welche Hardware es sich handelt, kann man dir auch nicht helfen. Dann hilft nur ausbauen und nachsehen. Ist es vielleicht der hier: http://www.amiga-hardware.com/atbus2008.html

Die Unit-Nummer ist normalerweise die SCSI-ID bzw. bei IDE 0=Master und 1=Slave. In deinem Fall würde ich da mal eine 0 eingeben.

Die Angaben auf der HDD, die du brauchst sind Heads, Sectors und Cylinders, die bestimmen nämlich die Größe der Festplatte. Das Partitionierungstool (HDToolbox, HDInstTool o.ä.) muß die wissen. Normalerweise kann es die aber selber auslesen (genauso wie es dir eigentlich eine Liste der vorhandenen Festplatten zur Auswahl geben könnte, anstatt nach der Unit zu fragen).

Eine Mountlist ist sowas wie /etc/fstab bei Linux, da stehen die Geräte drin, die nicht automatisch eingebunden werden. Es ist eine Text-Datei im Devs-Verzeichnis. Da ich mal davon ausgehe, daß der Controller autoboot-fähig ist und die Festplatte demnach automatisch eingebunden wird, ist die Mountlist irrelevant.

Gruß Thomas

danke für deine antwort.
nee die is es nicht. die karte ist doppelt so lang und benötigt den ganzen einschub im amiga. hinten hat es noch einen parallel anschluss. auf der karte steht "Hard Disk Controller GX B-VO 8829". bei der steckverbindung J0 und J1 ist die Festplatte angeschlossen.
auf der HD hat es 5 verschiedene angaben zu den CYL,H,Byte...welche muss man nehmen?
0 hab ich auch schon einmal probiert, jedoch erfolglos...

mfg gagu

Hi Gagu...


..ich gebe meinem vorschreiber Recht...die Mounlist brauchste nur wenn der Contr. nicht Autoboot fähig ist.

..ich nehme die Mountlist...weil besser ist das :

also meine sieht so aus ... :

DH0:  Device = Evolution.Device * ..da sollte dein Contr.device stehen
      Handler = L.FastfileSystem
      Unit = 0 *..ist die Nummer deiner HDD
      surfaces = 1
      Blockspertrack = 95
      Interleave = 1
      Lowcyl = 1  *...das ist der Startsektor der HDD
      Highcyl = 4200 * ..ist der Endsektor der HDD
      Buffers = 15
      Buffmemtype = 0

 ..wie gesagt...das ist meine Config von meiner LPS340S
..wo die Sternchen sind...solltest Du die Werte deiner HDD schreiben.

..aber ehrlich gesagt...die WB 1.3 hab mir auch bestimmt 15Jahre meines Lebens gekostet :-)


und wie und wo erstelle ich so eine mountlist?

hab was gelesen das die Kickstart Version 34.5 noch keine festplatte unterstützt...stimmt das?

wenn ich auf "version" im WB gehe kommt das:

Kickstart version 34.5 Workbench version 34.20

wenn ich den amiga einschalte beginnt die platte zwar zu laufen und für einen kurzen moment leuchtet auch das HDD-LED am amiga gehäuse, danach verschwindet es aber wieder....

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
hab was gelesen das die Kickstart Version 34.5 noch keine festplatte unterstützt...stimmt das?

Nein. Sogar 1.2 unterstützt Festplatten, allerdings kann man nicht davon booten. Mit 1.3 sollte es gehen, sofern der Controller das unterstützt.

Zitat
wenn ich den amiga einschalte beginnt die platte zwar zu laufen und für einen kurzen moment leuchtet auch das HDD-LED am amiga gehäuse, danach verschwindet es aber wieder....

Das ist normal. Das heißt nur, daß die Festplatte angeschlossen ist und vermutlich auch funktioniert.

Um dir weiter helfen zu können, mußt du wissen, was du da für einen Controller hast. Frag halt mal deinen Kollegen, der wird das doch wohl wissen. Vielleicht kann er dir sogar erklären, wie man die Festplatte einrichtet.

Gruß Thomas

Also 1.3 würd ich an Deiner Stelle schnell mal
upgraden auf 2.05 oder 3.0+ ,, das macht das Leben für normal Programme
wesentlich einfacher. Wenn Du nur spielen willst,
dann ist 1.3 vielleicht besser.

Bei 2.0+ gibt nen gutes Tool für die Festplatteneinrichtung, das ist per Mountlist
etwas , sagen wir mal, erfahrungsbedürftig.

Denn wenn man die Platte nicht per mount Befehl mountet,nachdem
man es richtig eingestellt hat, merkt man von seinem Erfolg ggf. erst was nach dem reboot und
bei 1.3 ist AUTOMOUNT glaub ich noch nicht drin. Ich hab mit meinem ALF damals
ne BootDisk grebraucht um die Platte mit einem modulloader
soweit zbekommen, daß die nach dem Reset auch selbsttätig bootet.
also nichts mit einschalten und geht.


« Mein neuer A600 - schon kaputt bekommen?Falsches Passwort -> Klartext ?! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!