Computerhilfen.de Logo
Forum
Tipps
News

Farbeinstellung mit Turboprint 7

Hallo.

Wenn ich mit meinem Amiga 1200 unter Turboprint7 einen Ausdruck erstelle, habe ich folgendes Problem:

Wenn ich ein Hardcopy mache, entspricht der Ausdruck den Farben auf dem Bildschirm.

Drucke ich aber ein Bild beispielsweise mit Photogenics aus, wird Rot als Blau ausgegeben.

Ich habe meinen HP OfficeJet all in One 7210 mit dem HP_ColorLaserjet5 Treiber unter Turboprint7 eingerichtet.

Einmal über USB und einmal übers Netzwerk.

Bei beiden Einstellungen werden die Farben verfälscht.

Kennt sich jemand mit diesem Problem aus? Ich habe schon mit der TruMatch Farbkorrektur in den TurboPrefs experimentiert. Es brachte aber keine Änderung.

Gruß: Stefan


Antworten zu Farbeinstellung mit Turboprint 7:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hmm, ich würde jetzt erstmal davon ausgehen.
Der Ausdruck des Bildschirm klappt tadellos, das bedeutet das der Treiber auch wunderbar funktioniert. Der Ausdruck aus dem Programm (Photogenics) geht nicht, also ist die Anbindung dieses nicht in Ordnung.
Was ist denn wenn Du so ein Bild normal speicherst und dann über ein anderes Programm oder Turboprint direkt druckst?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Maverik.
Ich gehe davon aus, das du mit "Turboprint direkt" den Grafik-Publisher meinst.

Damit werden die Ausdrucke 1A

Das ist sehr verwunderlich.....  ???

Gruß: Stefan

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also liegt es am Photogenics. Für Arteffekt gibt es ein plugin das den Drucker erst mal auf dem Grafik-Publisher lenkt.
Gibt es sowas eventuell auch dafür?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich werde mal recherchieren.

Ich melde mich, wenn  ich Ergebnisse hab.  :)

Gruß: Stefan


« CF-PCMCIA-AdapterAmiga 500 aufrüsten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!