Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Amiga 500 Speichererweiterung Einbau

Ich habe einen gebrauchten Amiga 500 mit einer Speichererweiterung auf 1 MB zugelegt. Leider scheint
die Erweiterung nicht einwandfrei zu funktionieren...

Der Amiga bootet nicht richtig hoch und kurz nach dem Start erscheint eine Fehlermeldung des Gurus.

Zieh ich die Erweiterung ab, funktioniert der Amiga ohne Probleme. An der Erweiterungskarte hängt auch ein Kabel lose. Hier konnte ich nicht erkennen, wo das angebracht werden muss, bzw. wo es sich gelöst hatte.

Der Einbau der Erweiterung funktioniert doch ohne daß man den Amiga aufschrauben muss, oder ?? Denn das Original-Garantie-Siegel war unbeschädigt. Sie wird doch einfach auf den Stecker unter dem Amiga aufgesteckt ??

Kann mir einer helfen ???


Antworten zu Amiga 500 Speichererweiterung Einbau:

Es gibt unterschiedliche Erweiterungen ... könnte deine vielleicht so aussehen:
http://i23.ebayimg.com/01/i/03/d2/c2/62_1_b.JPG
Wenn es das ist, dann fehlt ein 'Teil' davon, da du ja von einem unbeschädigten Siegel gesprochen hast ... andernfalls kannst du ja mal da nachsehen, ob dein dabei ist:
http://amiga.resource.cx/expde/search.pl?dir=a500proc

Grez

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo und Willkommen.
die Speichererweiterung haste richtig eingebaut. Wenn man den Amiga umdreht und dann unten die Klappe entfernt. Dann steckste die Speichererweiterung mit den Bauteilen nach Innen rein, so das du die Lötpunkte nur noch siehst.

Diese lose Kabel ist der An/Aus Schalter. Man kann damit die Speichererweiterung an bzw. aus schalten.

Du kannst die 2 Kabel miteinander brücken. Oder auch dort einen Schalter zwischen löten.

Wenn das auch nicht geht, ist die Speichererweiterung bestimmt kaputt.

Sind die Speicherchip gesockelt? Dann könntest du entweder die Chips austauschen oder einfach eine neue bei eBay kaufen (wäre einfacher und sicherer)

Hallo !

Vielen Dank für die schnelle Antwort !

Was Silverhawk schreibt klingt ziemlich nach meiner Speichererweiterung. Ich schätze das die Kabel für den Ein/Aus Schalter mit der Tastatur Kontakt bekommen hatten, beim Versand, da die Kabel einfach so im Gehäuse steckten. Daher wahrscheinlich die Startprobleme.

Wenn ich das Kabel brücke (ohne Schalter) dann sollte die Speichererweiterung ständig mit 1 MB laufen ??

Genau!
Der Schalter ist eigentlich nur dazu da, weil jede Erweiterung auch ein Kopmpatibilitätsverlust mit sich bringen kann (bei Spielen oder Anwendungen) ... darum ist es teiweise wichtig die Erweiterung ausschalten zu können.

Grez

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wenn du das brückst, dann ist die Erweiterung immer an.

Desweiteren habe ich bis jetzt noch keine Probleme mit Kopmpatibilität gehabt mit 1MB Ram.

Brücke das mal und gucke ob es geht. Testen kannste das dann, indem du die Workbench startest, dann die Shell öffnest und Avail eintippst. Dann steht dort wie viel Speicher du hast.

Fragt sich nur warum der Guru kommt. Er hat ja jetzt auch einen der beiden Zustände. Erweiterung an, oder aus. Beides sollte ja funktionieren. Ich tippe auf einen deffekt.
Zur kompatibilität kann ich auch nur sagen das 1MB absolut immer geht. Ich hab bei mir eine orginale Commodore 521kb Erweiterung drin(komplett im Blechmantel) die hat nicht mal die möglichkeit zum ausschalten. Glaube ich wenigstens, ich hatte sie noch nicht ausgebaut. Ein Kabel hab ich so auf den ersten Blick nicht entdecken können.

Gruß
Ahlon

Aber wenn du nicht nur eine Erweiterung drinnen hast und bis an die 'Kompatibilitätsgrenze' gehen willst ... da ist es manchmal hilfreich, wenn man den RAM einzelln ausschalten kann ^^

Grez

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe gerad meinen Amiga in Betrieb genommen, habe mir Fusspedale bei Ebay ersteigert von QuickJoy (voll klasse das Ding). Wollte dann Jaguar XJ-220 zocken und es gab kleine Pixelfehler. Dann die Speichererweiterung aus und nun geht alles vernünftig.
Gut ich hab durch Sie auf 1MB Chipram bekommen, ich denke mal das er die nicht vertragen hat. Meine 2 MB Fastram von der Festplatte stören ihn nicht.

Meistens findest du auch auf der Platine eine Stiftleiste mit 2 Pins wo man ein Kabel anschließen kann oder auch anlöten. Musste mal auseinanderbauen.

Hmm, bei mir läuft Jaguar XJ220 auch mit 1MB Chip ohne Pixelfehler. Aber ich wusste es schon immer. Kein Amiga ist gleich, sie leben!


« Amiga 2000 FestplatteSuche Fusspedale von QuickJoy »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

Amiga
Mit dem Amiga 500, dem Nachfolger des für Büroanwendungen konzipierten Amiga 1000, löste Commodore 1987 den erfolgreichen C64 vom Homecomputer - Thron ab. ...