Computerhilfen.de Logo
Forum
Tipps
News

Amiga 500 Speichererweiterung (Gary Adapter)

Hallo Ich besitze 2 Amiga 500 er, einen mit Revision 5 und einen mit Revision 7.

Und zwar habe ich Eine 2,5 MB speichererweiterung incl. Gary Adapter. vom gary Adapter da geht nen blaues kabel zum JP2 (Amiga Revision 5) welcher dort festgelötet ist.

Nun möchte ich das alles umbauen in den Anderen Amiga (Revision 7) nur ich bekomm dann kein Bild. Kann es sein das Revision 7 nen anderen Lötpunkt benötigt als Revision 5 (kabel von gary Adapter zum amiga 500 Mainboard.

Speichererweiterung und beide amigas sind 100 % ok und laufen.

Hab aufn Reviosion 7 board den nötigen Fat Agnus ( 8375) drauf.

Wer kennt sich aus oder hat vielleicht nen screenshot einer sollchen erweiterung aufn Revision 7 board?




Antworten zu Amiga 500 Speichererweiterung (Gary Adapter):

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Soweit ich mich errinnern kann, ist das nen Jumper mit 3 Feldern. Ich glaub der heißt JP2. Das Kabel von dem Gary Adapter geht bestimmt auf den Mittleren Punkt von den dreien oder?

Ich glaube der Mittlere Punkt darf keine Verbindung zu den anderen beiden haben, damit die Speichererweiterung funktioniert. Normal ist dort ne Lötbrücke von Mitte  nach unten oder anders herum.

Bei manchen Board ist dort keine Lötbrücke, sonder die Felder sind mit Leiterbahnen verbunden.

Am besten guckste dir bei Sachen nochmal genauer an bzw. schreibst wo welches Kabel ran ging und wo die original Brücken waren.


Ich habe selber eine 2,5 oder 2MB Speichererweiterung. Ich weiß aber nicht mehr genau wie die angeschlossen wird bzw. ich hab sie gerad nicht vor mir.

Falls jemand sagt, das ich ** Netiquette! ** erzähle, dann liegt es dadran das ich das nicht alles zu 100% geprüft habe, was ich sage!

Hat funktioniert hab jetzt am JP2 die Lötbrücke inner mitte von der unteren getrennt und in der mitte das kabel angelötet. Nun läufts 1A

Vielen Dank

Mir ist aufgefallen das ich die Speichererweiterung nicht abstellen kann ich habe immer 2,5 MB bis ich se rausziehe. (982560) graphics mem und (1446072) other mem.
Ohne erweiterung sinds (331576) graphics mem und (0) other mem nach laden der Workbench.

als ob die 2 Pins garnicht abgefragt werden auf der Speichererweiterung... seltsam.

Name der Speichererweiterung lautet: Mega 2/8 Rev 2.1 DIL

Hoffe einer kennt das problem und weiß Rat.

Bin für jede Hilfe dankbar



Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also wenn du die Erweiterung reinsteckst, haste 2,5MB. Das ist doch ok oder?

Willste die irgendwie per Schalter abschalten oder was ist jetzt noch das Problem. Entweder bin ich zu blöd zum Lesen oder...  :)

Er sagt, das die Speichererweiterung 2 Pins haben, an die man einen Schalter anschließen kann, um die Karte ein bzw. aus zu stellen ... nur bei ihm scheint das nicht zu funzen ...
Sind die Pins vielleicht 'locker' oder ist ne Leiterbahn beschädigt ?!?

Grez

genau die beiden pins sind für nen an und ausschalter. aber egal ob gebrückt oder nicht, speichererweiterung is stets eingeschaltet egal was ich mache.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

aha  ;D

ich würds auch mir die Platine genauer angucken. Vielleicht findeste ja was

Wie schon gesagt Silver Hawk:
Wer lesen kann ist klar im Vorteil!
;)

Grez

naja kann keine kaputte leiterban erkennen. bleibt dat ding halt an...

Der Schalter hat keine Funktion mehr, sobald man mehr als 512KB Chip RAM aktiviert hat. Das ist so vom Design mit den neueren Agnus-Chips, hängt auch mit dem PIN EXRAM(JP7A glaub ich) zusammen.

Wenn du es unbedingt abschaltbar haben möchtest, muß zu wieder zurück auf 512MB Chip Ram konfigurieren. Dann hast du aber insgesamt nur noch 2,3MB Ram, weil im Adressbereich C00000 nur 1,8MB Platz ist, der Rest ist für I/O belegt.


« Auflösung (in WinUAE)Amiga 1200 Umstieg auf SFS-Filesystem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!