Forum
Tipps
News
Menu-Icon

Proxy stellt sich automatisch wieder an???? – Seite 2

Hallo,
 

Zitat
klicke dann auf auswerten und dann fixe die Einträge

mit den gelben Fragezeichen
Wenn er das gemacht hat,hat er sich sein Internet abgeschossen... >:(
Falls wir ihn je wieder sehen...

Lade dir "Regseeker",dann machst du ein neues Hijackthis und fixt den R1-Eintrag.Aber ohne das du eine Verbindung ins Netz hast.
Dann deinstallierst du über "Software" die AOL-Software komplett.Natürlich solltest du darauf achten deine Zugangssoftware griffbereit zu haben.Du wirst ja anschließend wieder ins Netz wollen,oder ? 8)
Wenn du deinstalliert hast,rufe Regseeker auf und lasse die Registrierung säubern,so oft bis nix mehr angezeigt wird.Dann spielst du deine Zugangssoftware wieder auf und machst eine Verbindung ins Netz.

Neues Hijackthis und berichten.
Sir Reklov

Hallo,

 

Zitat
Hijackthis gibt mir bei jedem Systemstart das gleiche aus:

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 127.0.0.1:7212

Ich habe es versucht mit hijackthis zu fixen, in der Reg manuell gelöscht, im abgesichertem gelöscht aber bei jedem Systemstart isr es wieder da!
 

Soviel zum fixen von R1

 
Zitat
Wenn er das gemacht hat,hat er sich sein Internet abgeschossen... 

Die beiden Einträge "O17" sind Proxyeinträge von AOL

Geht er mit AOL in's Netz?

 

Zitat
Geht er mit AOL in's Netz


Ja, ich gehe mit AOL ins Netz!


Habe schonmal AOL komplett deinstaliert, und oh Wunder nichts passierte!

Hallo,

steht im IE unter "Extras"=>"Internetoptionen..."=>"Verbindungen"=>"Einstellungen"

welche der drei Optionen sind aktiviert und ein Häkchen drin!

Automatische Suche der Einstellung!

Hallo,

hast du einen Proxy? - Nein also raus den Haken

Ich komme trotzdem nicht ins Netz mit dem IE!

 Oder hat das damit nichts zu tun!

Hallo,

Hmm, bedingt!

Besuch' man diese Seite und poste das Ergebnis

Aber entferne bitte deine IP!

http://www.speedguide.net/analyzer.php?

« Letzte Änderung: 14.08.06, 11:46:12 von Kersten »

Wie kann ich denn meine IP entfernen?

Hallo,

du sollst nicht deine IP entfernen sondern den Inhalt der Seite hierein kopieren und wenn du es hier kopiert hast dann deine IP aus dem Text entfernen!  ;)

Uups missverständis....

SpeedGuide.net TCP/IP Analyzer

Browser/OS = Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Notes: Read the Analyzer FAQ if the above is not your IP address.
TCP options string = 020405ac0103030001010402
MTU = 1492
MTU is optimized for PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.
MSS = 1452
MSS is optimized for PPPoE DSL broadband. If not, consider raising your MTU value.
Default TCP Receive Window (RWIN) = 32767
RWIN Scaling (RFC1323) = 0 bits
Unscaled TCP Receive Window = 32767

For optimum performance, consider changing RWIN to a multiple of MSS.
Other RWIN values that might work well with your current MTU/MSS:
511104 (MSS x 44 * scale factor of 8 )
255552 (MSS x 44 * scale factor of 4 )
127776 (MSS x 44 * scale factor of 2 )
 63888 (MSS x 44)
bandwidth * delay product (Note this is not a speed test):

Your TCP Window limits you to: 1310.68 kbps (163.835 KBytes/s) @ 200ms
Your TCP Window limits you to: 524.272 kbps (65.534 KBytes/s) @ 500ms
MTU Discovery (RFC1191) = ON
Time to live left = 57 hops
TTL value is ok.
Timestamps (RFC1323) = OFF
Selective Acknowledgements (RFC2018) = ON
IP type of service field (RFC1349) = 00000000 (0)


Hallo,

du gehst direkt in's I-Net ohne Router und per AOL?

Hi!

Exakt :-[

Mit AOL 9.0

Hallo,

für AOL solltest du den MTU-Wert anpassen

Provider: American Online (AOL)
MTU Wert: 1400
FAQ: http://www.aol.de/agb/index.jsp


 

Zitat
Klicken Sie auf Start-Ausführen und nach der Eingabe von cmd auf OK. Geben Sie im Eingabefenster ipconfig /all ein. Dann notieren Sie sich die IP-Nr., die neben IP-Adresse angezeigt wird.

Öffnen Sie den Registry-Editor über Start-Ausführen und der Eingabe von regedit. Suchen Sie hier den Schlüssel HKEY_LOCAL_MACHINE\ SYSTEM\CurrentControlSet\ Services\Tcpip\Parameters\Interfaces

Dieser Schlüssel (Interfaces) ist mit weiteren Ordnern untergliedert. Suchen Sie den Unterordner mit der notierten IP-Adresse.

In der Standard-Konfiguration finden Sie hier noch keinen MTU-Eintrag.
Klicken Sie im rechten Fenster mit der rechten Maustaste auf einen leeren Bereich und wählen Sie im sich öffnenden Kontextmenü Neu-DWORD-Wert. Geben Sie dem neuen Wert den Namen MTU .

Gehen Sie nun mit der Maus und einem Doppelklick auf den neuen Eintrag MTU. Im sich öffnenden Fenster "DWORD-Wert bearbeiten" setzen Sie den Punkt bei dezimal und tragen unter "Wert" in der Eingabezeile den von Ihnen ermittelten max. MTU-Wert ein.

Bestätigen Sie die Eingabe mit OK und schließen Sie den Registry-Editor.
Bitte beachten Sie, dass der neue MTU-Wert erst nach dem Booten des Rechners zur Verfügung steht.


Das beseitigt aber deinProxyproblem nicht!

Wird wenn du den IE startest eine Startseite angezeigt

Wo steht dieser Proxy-Eintrag

Hallo,
welche Art ist es die dich ins Netz bringt ?
Wenn du immer mit AOL ins Netz gehst,dann hast du doch sicher den Zugangscode erhalten ,oder ?
Dann dürfte hier das Problem liegen :
 

Zitat
O4 - HKLM\..\Run: [AOLDialer] C:\Programme\Gemeinsame Dateien\AOL\ACS\AOLDial.exe
Bin mir aber nicht 100% sicher.Folgendes läßt sich aber problemlos rückgängig machen :
den Eintrag mit HJT fixen und ohne Neustart eine Verbindung mit dem IE versuchen.
Wenn es nicht finzt,Neustart und der Eintrag ist wieder gültig.

@Kersten
So klappt es auch mit dem R1-Eintrag.Nach einem Neustart ist der selbstverständlich wieder aktiv.Ich hatte aber von Neustart auch nix geschrieben....
Sir Reklov

« Fake Alert - Spyware bla bla - Windows Security -.- / HilfeFirewall deaktiviert-Internet stürzt ab! »
 

Fremdwörter? Erklärungen im Lexikon!
Internet
Das Internet, ein aus den Worten "International" und "Network" zusammengesetzter Begriff, ist ein globales Netzwerk (WAN: Wide Area Network), das eine Vielzahl von Comput...

Internet Time
Siehe Swatch Internet Time. ...

Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...


Falschen Browser-Tab geschlossen? Kein Problem mit diesem Shortcut!

Android Bildschirm drehen: z.B. Samsung,Medion oder Huawei!