Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Ton Problem mit svchost.exe

Hallo beisammen,
ich war vor zwei Tagen mit meinem Problem schon mal hier, jetzt kann ich mein Problem mit svchost.exe etwas eingrenzen.
Habe mit G DATA AntiVirus von AOL eine Prüfung gestartet,keine Viren oder dergleichen.

Vorweg ein Paar Daten ich hoffe das diese ausreichen um mein Problem zulösen.

Habe ein Laptop von Acer.

Betriebssystem               Microsoft Windows XP Home
OS Service Pack              Service Pack 2
DirectX                      4.09.00.0904(DirectX 9,0)

Motherbard:
CPU Typ                      Mobile AMD Athlon XP, 950
Chipsatz                     VIA VT8364(A)Apollo KL 13
Bios Typ                     Insyde (01/20/03)
Arbeitsspeicher              368 MB (PC133 SDRAM )
Version                      ET2S1A11Q1 A
Anzeige:
Grafikkarte                  S3 Graphics Twister K 1
3D Beschleuniger             S3 Twister-K
Monitor                      Digital Flachbildschirm

Multimedia:
Soundkarte                   VIA AC'97 Audio Controlle

Windows Audio
                      midi-out.0  0001 0066 Microsoft GS Wavetable SW Synth
                      mixer.0     0001 0068 Cnxt VIA Audio               
                      mixer.1     FFFF FFFF Crodless USB Phone
                      wave-in.0   0001 0065 Cnxt VIA Audio
                      wave-in.1   FFFF FFFF Cordless USB Phone
                      wave-out.0  0001 0064 Cnxt VIA Audio
                      wave-out.1  FFFF FFFF Cordless USB Phone

Wenn ich den PC hochfahre kommt der Desktop und die Taskleiste ganz normal, mit allen Programmen.Nur wenn ich auf die Taskleiste, Start oder ein anderes Programm anklicke tut sich nichts.Aber auf dem Desktop kann ich Programme mit einer langen Verzögerung öffnen.

Ich mache dann mit Strg+Alt+Entf den Taskmanager auf,dort läuft das< Programm svchost.exe mit bis zu 80% und 22.546 k was auch immer das zu bedeuten hat.
Wenn ich dieses Programm jetzt beende habe ich wieder zugriff auf die Taskleiste mit allen Programmen.Aber gleichteitig da ich dieses Programm  beendet habe,ist auf dem PC kein Audiogerät meh vorhanden,es geht alles  ohne Ton.
Wenn ich dann im Geräte Manager dann nach geänderter Hardware suche, wird das Programm Conexant AC- Link wieger geladen.Dann habe ich wieder einen Ton aber gleichzeitig läuft im Taskmanager das Programm wieder auf Hochtouren

Das ist ein ewiger Kreislauf.

Ich bedanke mich für die Hilfe schon im Vorraus.   
               



Antworten zu Ton Problem mit svchost.exe:

Hmm poste mal pls dein Hijackthis Logfile vllt hilft es!

Hallo beisammen,
ich konnte jetzt mein Problem selber lösen. Es war dank Skype eine Einstellung mit dem Sound nicht richtig.
Habe mich bei Skyp schlaugemacht und einige Einstellungen geändert. Jetzt läuft wieder alles rund auch der Ton ist wieder da.

Nochmals Danke für das Intresse und die angebotene Hilfe.

Hallo,
dafür war deine Problembeschreibung mit allen nötigen Infos bestückt  :-*
So sollte das jeder machen !!
Meinen Respekt für diesen ausgezeichneten Post !!!
...und auch noch sich selber versucht, schlau zu machen..
Eigentlich sollte dieser Thread gepinnt werden als Beispiel für Andere !
Sir Reklov

Hallo,
habe das gleiche Problem nach Skype-Installation. Wo finde ich die Infos wo welche Einstellungen korrigiert werden müssen?
 

hallo zusammen,

ich habe seit ein paar tagen die identischen probleme:

svchost.exe Fehler: "Die Anweisung in XXXXXXXXX" verweist auf Speicher in "XXXXXXXX" Der Vorgang "Read konnte nicht auf dem Speicher durchgeführt werden" Klicken Sie auf OK um Abzubrechen oder auf Abrechen um zu Debbugen"

nach LANGER fehleranalyse denke ich nun, dass die ihren ursprung ggfs. in skype (v4.0.0.224) haben, da der fehler nicht auftritt, wenn skype aus ist UND hinter die meldung kommt "es sind keine aktiven mixer verfügbar. Klicken sie in der systemsteuerung..."

wer kann helfen bzw. mir die genannten skype-settings verrraten?

danke, ojay1966
 

Hi
auf der suche nach diesen problem bin ich hier gelandet...
was ich bis jetzt weis, ist das man nach der svchost fehlermeldung keinen sound mehr hat und das liegt daran das der dienst beendet wurde. man kann das dann einfach wieder unter Verwaltung/Dienste/Windows Audio wieder starten....aber das kann echt nerven das immer wieder anmachen zu müssen.
bei mir meldet sich dann aber noch meine firwall ab und zu mal und schreibt das der explorer eine verdächtige aktion ausfürhen will, die ich dann blocke. ich habe 5 online virenscanner durchlaufen lassen und alle sagen mein sys ist sauber aber das klingt irgenwie nicht so.

gruss Südi

welche Online scanns wurden gemacht?
Welches Windows ?
Details wären nicht schlecht

Lade dir F-Secure Blacklight herunter

  • Installiere es in C:\Programme\Blacklight
  • Trenne dich von Netz(W-Lan nicht vergessen)
  • Deaktiviere alle laufenden Virenscanner etc
  • Schließe alle offenen Programme und starte es durch klick auf die fsbl.exe
  • Klicke auf i accept the agreement[/b]-->Next-->Scan
  • nach dem Scan klicke auf Close[/b]
  • Die Logfile fsbl.xxx.log[/b] wird unter dem Blacklight Verzeichnis gespeichert
  • Bitte posten
AntiVir Programme einschalten nicht vergessen bevor du ins Netz gehst

« Windows XP: PC startet nicht mehrWindows XP stürzt immer ab »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Datenbank
Eine Datenbank (DBS), im englischen database, ist eine strukturierte Datensammlung und fungiert wie ein "digitales Archiv". Datenbanken dienen der effizienten Aufbewahrun...

Datenkompression
Siehe komprimieren. ...

Datenrate
Als Datenrate bezeichnet man die größtmögliche Datenmenge, die sich innerhalb einer Sekunde übertragen lässt. Diese wird in Bit pro Sekunde geme...