Computerhilfen.de Logo
Forum
Tipps
News

WLAN-Karte empfängt, sendet aber nicht

Hi!
Ich bin neu hier, habe schon oft mitgelesen, habe diesmal aber mal ein Problem, wo ich nicht weiterkomme. Deswegen zuerst mal ein "Hallo" in die Runde.
Vorab zur Technik: 2 Rechner Windows XP SP3, Fritz!Box (FB) WLAN, T-sinus 154 pcicard, Panda Internet Security 07, WPA-AES - Verschlüsselung, DHCP deaktiviert, MAC-Adressen freigegeben.
Bis vor kurzem funktionierte alles einwandfrei. 2 Rechner waren über die T-sinus 154 pcicard und W-Lan mit der Fritzbox verbunden, einer dieser Rechner zusätzlich über LAN-Kabel. Ich habe in der FB DHCP deaktiviert und den Rechnern feste IP's vergeben. Dem einen natürlich eine für WLAN und eine für LAN.
Seit ein paar Tagen funktioniert plötzlich an dem Rechner mit WLAN und LAN das WLAN nicht mehr. Die Verbindung wird aufgebaut und es zeigt ein PopUp "Drahtlose Netzwerkverbindung hergestellt <SSID>, Verbindung hervorragend". Im Fenster der Drahtlosen Netzwerke in meiner Reichweite sieht man ein Flackern, ähnlich einem Polling. Das geht so ziemlich genau 5x im 5 Sekunden Takt, dann bricht die Verbindung ab. FB sagt im Ereignisprotokoll, dass ein Gerät mit der IP ..... versucht hat, sich in das Netzwerk einzuwählen, aber nicht autorisiert ist--> beendet. Während dem Verbindungsaufbau unten auf den kleinen Monitor geklickt und Status aufgerufen, sieht man deutlich dass er Daten  empfängt, aber 0 sendet.
An Panda-FW kann es (eigentlich) nicht liegen, denn das Problem besteht auch nach Deinstallation von Panda noch.
An der WLAN-Karte kann es auch nicht liegen, denn die identische WLAN-Karte des anderen PC's macht in meinem Rechner das gleiche Verhalten, funktioniert in dem anderen Rechner einwandfrei.
Passwort für die SSID habe ich mehrfach eingegeben und ich habe sie ganz sicher nicht mehrfach falsch eingegeben.
Windows-FW ist logischerweise aus.
Pcicard habe ich schon deinstalliert, ausgebaut und ganz neu mit Treiber von CD installiert.
Das Netzwerk habe ich auf dem Rechner ebenfalls neu installiert.
Wenn ich im Menü der FB unter WLAN gehe, kann ich den Namen des anderen Rechners und den Namen des LAN-Anschlusses bearbeiten, Nicht aber den Namen des WLAN-Anschlusses an besagtem Rechner.
Ich habe die MAC-Adresse der WLAN-Karte schon gelöscht und gesagt "neues Gerät zulassen". Dann die MAC eingetragen. Hilft nix.
Bin jetzt mit meinem Latein am Ende. Um sicher zu gehen, will ich meine Pcicard mal in den anderen Rechner bauen um das zu checken. Wenn sie dort tut, bin ich 100% sicher, dass die Karte ok ist.
Gibt es noch was ganz Blödes, wo ich einfach nicht drauf komme, obwohl es ganz einfach ist?
Danke schon mal für eure Antworten und Hilfe!
Gruß
Rainer



Antworten zu WLAN-Karte empfängt, sendet aber nicht:

Auweia, manchmal liegt das Gute so nah und man schweift in die Ferne! Eine Systemwiederherstellung hat das Problem gelöst, ohne dass ich allerdings herausgefunden hätte, was da schief gelaufen ist. Naja, zum Glück funzt es wieder. :-[
Danke trotzdem, falls sich jemand Gedanken gemacht hat!
Rainer


« W-LAN in WG, mein Signal ist weg, das der anderen nicht??!!Win XP: Port friegeben »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!