Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Fritzbox 7270 über Lan..keine oder eingeschränkte konnektivität

hallo,
ich hab dieses problem schon 1000mal gelesen,aber keine wirklich hilfreichen antworten gefunden...deswegen mein beitrag

jedesmal,wenn ich meinen rechner starte,erscheint links unten eine meldung mit dem allseits bekannten text...(keine oder eingeschränkte...usw^^)

zu meinem system:

AMD Athlon 64 3500+ 2.2ghz
1gb ram
Xp Professional Sp3
Fritzbox 7270 (es hat zwar ne wlan funktion,aber ich bevorzuge das kabel ;))
Netzwerkkarte: Nvidia nForce 10/100/1000 Mbps Ethernet (treiber vers. 67.8.9.0)

ich habe vor kurzem mal einen aktuellen chipsatztreiber von der nvidia seite runtergeladen...ich hab automatische erkennung gewählt und installiert...seitdem besteht dieses problem...internet funzt zwar,aber gelegentliche ausfälle kommen schon vor.
mich stört das und ich hab schon vieles versucht,aber es tritt immer wieder auf :(
in der systemsteuerung unter Netzwerkverbindungen ist ein kleines gelbes schloss am der rechten der beiden leitungen zu sehen...warum?

hier mal die ipconfig...für mich sieht das ok aus...aber ich weiß,das ich NICHTS weiß^^



Windows-IP-Konfiguration



        Hostname. . . . . . . . . . . . . : pc

        Primäres DNS-Suffix . . . . . . . :

        Knotentyp . . . . . . . . . . . . : Unbekannt

        IP-Routing aktiviert. . . . . . . : Nein

        WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung 2:



        Verbindungsspezifisches DNS-Suffix:

        Beschreibung. . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet

        Physikalische Adresse . . . . . . : 00-15-F2-84-1F-FD

        DHCP aktiviert. . . . . . . . . . : Ja

        Autokonfiguration aktiviert . . . : Ja

        IP-Adresse. . . . . . . . . . . . : 192.168.178.25

        Subnetzmaske. . . . . . . . . . . : 255.255.255.0

        Standardgateway . . . . . . . . . : 192.168.178.1

        DHCP-Server . . . . . . . . . . . : 192.168.178.1

        DNS-Server. . . . . . . . . . . . : 192.168.178.1

        Lease erhalten. . . . . . . . . . : Donnerstag, 14. Mai 2009 18:11:33

        Lease läuft ab. . . . . . . . . . : Sonntag, 24. Mai 2009 18:11:33

falls das nicht reicht,bitte bescheid sagen und ich werde die nötigen daten bereitstellen^^

ansonsten schonmal vielen dank für eure hilfe und noch nen schönen abend
bis dann

p.s. hab mal nen screenshot gemacht...vllt hilfts ja

 

« Letzte Änderung: 14.05.09, 18:51:46 von tmx83 »


Antworten zu Fritzbox 7270 über Lan..keine oder eingeschränkte konnektivität:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schloss bedeute Sicherung der Verbindung durch Windows Firewall.
Noch andere Firewall neben der Win-Firewall aktiv ?

Möglichkeit wäre auch für Test eine Verbindung mit statischer IP. DHCP im Routermenue abschalten
DHCP aktiviert - Nein
Autokonfiguration aktiviert - Nein
IP-Adresse - 192.168.178.2
Subnetzmaske - 255.255.255.0
Standardgateway - 192.168.178.1
DNS-Server - 192.168.178.1

hallo,

also ich habe gestern abend noch versucht,der anleitung zu folgen...bzw die einstellungen zu übernehmen^^

zuerst hab ich DHCP deaktiviert und danach kam ich nicht mehr ins Menü vom Router  :o

tja,weder internet ging,noch sonst was...

ich habe dann die software der fritzbox komplett neu installiert und dann ging es zum glück wieder..aber das schloss ist weiterhin sichtbar...

zur firewall...ich habe keine weitere firewall laufen, eine reicht ja wohl :)

danke,schönes wochenende @all 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo, lese bitte hier mal rein, ist zwar viel und für die 7050, dürfte trotzdem helfen, ev. ist aber was dabei...
http://www.computerhilfen.de/hilfen-22-130748-0.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn DHCP deaktiviert, verliert dein Rechner natürlich die Verbindung, da er ja keine Anweisungen mehr vom Router bekommt. Ist also völlig normal und gewollt.

Sobald du unter Windows die Verbindungsdaten zum Router per Hand eingegeben hättest, wäre auch die Verbindung wieder hergestellt gewesen. Panik war völlig umsonst  ;)

Bei AVM auch mal prüfen welche Firmwareversion für den Router aktuell ist und im Routermenue prüfen welche Firmware installiert ist.


« Internetstreams mit dLAN auf TV übertragen?Netzwerk Einstellungen??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
AMD
Die Abkürzung AMD steht für Advanced Micro Devices und ist der Name eines US-amerikanischen Prozessor- und Chipherstellers für Windows-Computer mit dem Sit...

Athlon
Athlon ist die eingetragende Bezeichnung für einen Prozessor der Firma AMD (Advanced Micro Devices, Inc.), einem US-amerikanischen Chip-Hersteller, der den Produktna...

Fritzbox
Die Fritzbox (auch Fritz!Box oder Fritz Box genannt) ist ein beliebter Router des Berliner Hersterllers AVM. Neben der Fritzbox in verschiedenen Varianten zum Beispiel f&...