Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: Wlan super MozillaFirefox Fehler Server nicht gefunden

Ich habe heute Wlan USB Stick 802.11g installiert,die Verbindung ist sehr gut bis hervorragend Aber wenn ich Mozilla Firefox öffne kommt 'Fehler Server nicht gefunden'.
Habe Firewall deaktiviert=nix
Habe alle Einstellungen wie IP DNS kontrolliert=nix
Habe schon in verschiedenen Foren gelesen aber =nix
Bitte kann mir jemand helfen?
Danke im Voraus


Mein Computer-System:
   
Mein PC ist etwa 5-6 Jahre alt.


Letze Aenderungen :

Ich habe neue Software installiert: Wlan-stick und Mozilla Firefox


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten eines Programmes. (Mozilla Firefox)
Die Fehlermeldung lautet: Server nicht gefunden



Antworten zu Windows XP: Wlan super MozillaFirefox Fehler Server nicht gefunden:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

was ergibt IPconfig?
Was ergibt ein ping auf computerhilfen.de?
Wie ging man bei instalation genau vor?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Und wie soll man Dir helfen ohne genaue angaben zum vorgehen?
Die ergebnisse von IPconfig und oder einem ping auf belibige domain wören aber intressant.
Diese angaben kannst nur Du beschaffen,wir nicht.

Du musst ipconfig oder ping nicht in "Ausführen" eingeben, sondern in die Eingabeaufforderung (das schwarze Feld), dann bleibt die Anzeige auch stehen.
http://www.computerhilfen.de/hilfen-22-138440-0.html#843247

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Browser auch nicht im Offline-Modus? Was ist im Browser eingestellt unter

Extras -> Einstellungen -> Erweitert -> Netzwerk ???

 nicht in "Ausführen" eingeben
 ;)
da gibst du cmd ein, dann kommt die Eingabeaufforderung
(siehe auch den Link oben)

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Demnach hast du die verbuindung zum router nicht korekt eingerichtet.Das wäre nachzuholen.
Was ping ist,wissen wir.Gefordert war ein ping auf computerhilfen.de oder belibige andere domain.
An der ausgabe von IPconfig ist aber zu erkennen,das dem system kein gateway und keine IP zugewisen wurde.Demnach ist system beim router anzumelden.

Du hast keine Verbindung zum DHCP-Server, der eigentlich auf dem WLAN-Router laufen sollte.

Gib bitte noch einmal den erweiterten Befehl
ipconfig /all
dort ein und zeig das Ergebnis.

Ich kenne diese Easybox leider nicht.
Sieh mal nach, ob darin DHCP oder die automatische Adressvergabe aktiviert ist.
Und kontrolliere den MAC-Adressenfilter oder ob neue Netzwerkgeräte zugelassen werden.
Ggf. Filter ausschalten oder Geräte zulassen, je nach Wortlaut.

Obwohl
 

Zitat
Anzahl DHCP-Clients:  2
scheint Dein PC nicht dazu zu gehören, denn der bekommt definitiv keine Adresse vom Router.
Ist auf dem PC möglicherweise noch eine Firewall (von Windows oder einem Security-Programm), die diesen Empfang verhindert?

Ach, das kann doch nicht so schlimm sein.  ;)
Aber wenn Du meinst, ich wünsche Viel Erfolg & Glück dabei.
 

Aha,
 ;D
es gibt an Laptops entweder einen richtigen Schalter, um WLAN ein- und auszuschalten oder eine Tastenkombination, z.B. Fn und F2.
Die richtige F-Taste sollte ein erklärendes Symbol zeigen.
Vielleicht ist es einfach nur deaktiviert.

Wenn Du sicher bist, dass es eingeschaltet ist, solltest Du Dir auch die "zur Verfügung stehenden Netze" anzeigen lassen können, meist über das Netzwerksymbol unten rechts in der Leiste.
 

Im Router wird das Netzwerk veröffentlicht (SSID anzeigen)?

Interessant wäre vielleicht auch die Konfiguration nach dieser Vorlage:
http://www.netzwerktotal.de/wlankonfiguration.htm

« Letzte Änderung: 10.09.10, 22:55:08 von ned_devine »

Wo steht da die Laptop-IP?
 

Zitat
IP-Adresse(autokonfig.):169.254.67.248
Subnetzmaske:255.255.0.0.
Standardgateway:
 
Das bedeutet, dass keine IP vom Router bezogen wurde und auch kein Gateway (Router-IP) empfangen wurde.
Es kommen einfach keine Daten an.
Firewall mal ausgeschaltet? 

Weißt Du, welche IP die Easybox hat?
Du kannst ja darauf zugreifen. Vermutlich ein anderer IP-Bereich.


« Internet Verbindung bricht abDatentransfer »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!