Computerhilfen.de Logo
Forum
Tipps
News

Windows 7: Lan kabel drin aber sagt kein kabel vorhanden

folgendes problem ist:

ich hab nen Hp laptop dv7 -1140eg(win7 64bit)
und habe immer internet ohne probleme per lankabel genutzt,in den letzten 4monaten aber nur wirelles...und nun wollte ich wieder per lan zugriff ins internet,und kein netzzugriff mehr sagt mir kein kabel angeschlossen.es geht schon los mit einem problem das die lichter garnet leuchten wenn ich das kabel reinstecke,geschweige mir internet anzeigt..jemand eine idee?hab schon versucht Realtek RTL 8168/8111 lantreiber neuzuinstallieren aber hat auch nix gebracht.


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten eines Programmes. (internetverbindung)
Die Fehlermeldung lautet: kein kabel vorhanden obwohl drin ist



Antworten zu Windows 7: Lan kabel drin aber sagt kein kabel vorhanden:

Netzwerkicon im Systemtray markieren - Rechtsklick der Maus - "Netzwerk- u. Freigabecenter" klicken - welche Netzwerkverbindungen werden darin aufgelistet?

LAN-Verbindung ist dabei? - Status anzeigen lassen - was wird gezeigt? - u.U. dort die LAN-Verbindung aktivieren.

das problem is das kabel wird garnet erst angezeigt also verbindung(und licht is auch keins wo kabel drinsteckt)..und lan verbindung ist angeschaltet..steht immer da : Der adapter ist nich verbunden..

Hast Du schon versucht - während das Netzwerkkabel in der Buchse steckt - vorsichtig den Stecker in der Buchse hin- und herzu drücken? - anderes Verhalten?

Einen USB-LAN-Adapter könntest Du mal ausborgen und damit versuchen, die Verbindung aufzubauen.

Solche Adapter werden fast von jedem IT-Händler vertrieben.

joar das koennt ich mal probieren danke :) scheint als liegts an meinem lan anschluss..obwohl nix dran gemacht hab.lan verbindung geht aufjedenfall 1a mit anderen pcs..

sorry für double post,
fehlt dir evtl noch eine andere idee ein was sein kann?weil ich kann mir ehrlich gesagt net vorstellen das der anschluss kaputt ist ging immer ohne probs und so alt is die maschine nicht,

poste ein IPCONFIG /ALL von diesen PC

Falls Du Probleme hast, das angeforderte Protokoll zu erzeugen - lies hier:
Wie erstelle ich einfach ein Ausgabe von IPCONFIG
. http://www.computerhilfen.de/hilfen-22-138440-0.html#843247

Bring erst mal diese Ergebnisse - daraus lassen sich meist Rückschlüsse ableiten.

Das mit der "Zweit-Netzwerkkarte" in Form eines USB-Adapters war auch nur ein Versuch, durch Test evtl. zum Erfolg zu kommen. Beim Notebook sind die Varianten zum Testen nun mal eingeschränkt...
Man kann sich manche Dinge nicht vorstellen oder zusammenreimen - sind u.U. aber trotzdem so eingetreten.


« Win XP: Suche Experten: Netzwerk InfrastrukturWLAN funktioniert nicht an alles Laptops? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!