Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: Kein Internetzugang trotz Verbindung

Nach einer Systemprüfung durch Antivir, kann ich zwar eine Internetverbindung (mit Internetstick) erstellen, aber nicht auf das Internet zugreifen (keine Internetseite baut sich auf). Benutze ich ein LAN-Kabel wird "eingeschränkte Konnektivität" Woran kann das liegen?


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.



Antworten zu Windows XP: Kein Internetzugang trotz Verbindung:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schonmal PC neugestartet oder Lan Addapter de und wieder aktiviert?

Ja, hab ich. Habe auch den Internetstick bereits schon mal deinstalliert und wieder installiert, Wenn ich versuche eine Internetseite zu laden kommt als Fehlermeldung im übrigen: Zeitüberschreitung.

poste mal die vollständige Ausgabe von ipconfig /all

welche Avira-Version?

Ist noch Antivir Version 9, wollte eigentlich die tage auf 10 updaten
Sorry, was soll ich posten?
 


Sorry, was soll ich posten?
 

Das hier:

Start,Ausführen und "cmd" eintippen und Eingabe oder über  "Windows Taste" + "R" und ebenfalls cmd eintippen und Eingabe

Dort eingeben:
ipconfig /all

In Konsole per rechter Maustaste auf markieren, Ausgabetext markieren Enter drücken, das kopiert in die Zwischenablage und hier für Antwort mittels "STRG" zusammen mit "V" wieder einfügen.


Burgeule

Ah, okay, danke.
Aber das ist ja nicht der gleiche PC. Ich sitze am Rechner meines Freundes, der hat Internet. Kann ich das in Word kopieren und das Dokument hier reinstellen?
Sorry, aber ich kenn mich nicht besonders aus mit Rechnern

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
   
Klar, da reichte aber ein Textdokument in Notepad

So, das spuckt ipconfig/all aus:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\User>ipconfig/all

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : name-aa579d1648
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
        Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
        Physikalische Adresse . . . . . . : 00-10-DC-E8-A7-DD

Ethernetadapter Drahtlose Netzwerkverbindung 3:

        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
        Beschreibung. . . . . . . . . . . : 802.11g MiniPCI Wireless Network Ada
pter
        Physikalische Adresse . . . . . . : 00-11-09-AF-7D-C0

PPP-Adapter Verbindungsassistent:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
        Physikalische Adresse . . . . . . : 00-53-45-00-00-00
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 10.146.128.230
        Subnetzmaske. . . . . . . . . . . : 255.255.255.255
        Standardgateway . . . . . . . . . : 10.146.128.230
        DNS-Server. . . . . . . . . . . . : 212.23.97.2
                                            212.23.97.3
        Primärer WINS-Server. . . . . . . : 10.11.12.13
        Sekundärer WINS-Server. . . . . . : 10.11.12.14
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\Dokumente und Einstellungen\User>

Hoffe das hilft weiter. 

da kann sich keine Internetseite aufbauen  ;)

vllt erzählt Du uns mal ein bisschen was zu Deinem Internetzugang?
Ist das momentan ein Surfstick oder ein WLAN-Stick und Du möchtest über einen (Deinen) Router ins I-Net?

Warum ist DHCP nicht aktiviert?


 

Also, ich hab einen Internetsurfstick von Aldi, der hat bis Mittwoch auch gut funktioniert. Meistens geh ich über den Stick ins Netz.
Was ist das denn, wo kann das denn aktiviert/deaktiviert werden?

Eigentlich in den Eigenschaften der Netzwerkverbindung.
Wer ist Dein Provider? Aldi? Oder ist das nur der Stick von Aldi?
Benutzt Du eine spezielle Zugangssoftware? 

Also das zugehörige Netz ist von Medion Mobile/Eplus
Ein sog. "Verbindungsassistent" wird vom Stick genutzt, der installiert sich auch automatisch. Bisher gab es damit nie Probleme. Habe auch nichts an den Einstellungen geändert.

Unter Systemsteuerung -> Netzwerk und Internet -> Netzwerkverbindungen sollte die Verbindung des Sticks auftauchen.
Da mit der rechten Maustaste drauf und dann unter "Eigenschaften"
Dann Internetprotokoll TCP/IP und da auf "DHCP aktivieren".

Hi,
leider gibt es dort nicht die Möglichkeit das DHCP zu aktivieren. Da kann ich nur einstellen, ob IP/DNS-Server automatisch bezogen werden sollen oder nicht.


« Betriebssystem für ROOT-ServerWLAN zu LAN machen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!