Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: Internet geht nicht mehr trotz Verbindung

Guten Tag. Mein Internet geht seit einigen einfach nicht mehr. Die Verbindung ist da, der Router funktioniert und das Kabel ist auch nicht defekt. W-Lan und Lan-Kabel funktionieren am Netbook bzw. Laptop meines Bruders nur mein PC lässt die Verbindung anscheinend nicht zu. Das einzige was funktioniert ist Teamspeak, icq, firefox, iexplorer etc. funktionieren nicht mehr. Ich habe Windows XP und bereits 3 Virgenprogramme durchlaufen lassen. Router resetet und PC mehrmals neu gestartet. NICHTS KLAPPT! -.- Könnte mir da bitte jmd helfen? Vielen dank schonmal. PS:Ich bin mir nicht sicher aber ich habe AVG 2011 installiert und ich VERMUTE es liegt daran. Ich habe das Programm deinstalliert es geht aber trotzdem nicht mehr (Das Internet)


Mein Computer-System:
   
Mein PC ist etwa 5-6 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: 



Antworten zu Windows XP: Internet geht nicht mehr trotz Verbindung:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
3 Leser haben sich bedankt

Hallo

ALLE Toolbars deinstallieren / entfernen über Systemsteuerung-> Programme und Funktionen bzw. Systemsteuerung-> Software. Ebenso im jeweiligen Browser über "Extras-> Addons", Hilfe dazu:
 
http://www.wintotal.de/tipparchiv/?id=1649

Reguläre LAN-Einstellungen kontrollieren und entsprechend ändern:

Systemsteuerung-> Netzwerkverbindungen öffnen, Rechtsklick auf die LAN-Verbindung: "Eigenschaften"

 

Weiter, siehe Text im Bild rechts oder über Systemsteuerung-> Internetoptionen:

 

Geh in die Registry -> dazu Windowstaste + R zugleich drücken.

Gib >   regedit  < ein, ok.

Geh zu diesem Pfad->

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Internet Settings, suche  rechts den Eintrag -> ProxyServer = XX.XXX.XXX.XX

Sollte dort an dieser Stelle kein Proxyserver eingetragen sein: gut.
Falls aber doch: diesen Eintrag rechts (und nur diesen!!) löschen!

Editor schließen, Neustart.


Die Startseiten im Browser wieder neu festlegen:
Im Internet-Explorer über Extras-> Internetoptionen, im FF über Extras-> Einstellungen.
Ich persönlich wähle stets >   about:blank  <, was eine leere Startseite bedeutet.

Den Internet-Explorer 8 kann man auch automatisch zurücksetzen hiermit:

http://go.microsoft.com/?linkid=9646978
 


« Windows XP: Probleme mit Lan-Verbindung nach gestrigem Patchday (14.06.2011)ein lan Netzwerk erstellen-aber wie? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!