Computerhilfen.de Logo
Forum
Tipps
News

Gigabit LAN schafft nicht mehr als 11Mb/sek?!

Hallo allerseits, ich hab schon einige Beiträge gelesen und hoffe hier kompetente Hilfe zu bekommen.

Ich schildere mal kurz mein Problem.

Folgende Geräte habe ich in meinem Heimnetzwerk laufen

Ein Webgate von Hutchinson 3 (Hersteller ZTE MF 268+)
Eine TimeCapsule 4 Gen.
Ein Qnap NAS 451+
Einen Imac 12,2 mid 2011

Das Netzwerk ist so aufgebaut, das die TimeCapsule im Bridge modus das WLAN macht (darin hängen Drucker, Smartphones, Tablets, Laptop,...) und als Router fungiert. Alle Geräte hängen hinter der TimeCapsule an Gigabit Anschlüssen. Auch die Kabel sind Cat5e oder besser.
Nun habe ich das Problem, dass ich nicht über 11 Mbit/sec. Übertragunsgeschwindigkeit schaffe. Ein Video streamen und gleichzeitiges Dateien kopieren wird dadurch nahezu unmöglich. Ich habe den Verdacht, dass das Webgate die Geschwindigkeit irgendwie "drosselt", da die LAN Ausgänge dort nur 100Mbit liefern können. Das NAS hat 2 Lan Anschlüsse, schließe ich meinen Mac von der TimeCapsule ab und verbinde ihn direkt mit dem NAS, so habe ich 100-120 Mbit/s was Gigabit Lan entsprechen würde.
Ich habe nun schon versucht, meine Timecapsule via DHCP die IPs an die Geräte verteilen zu lassen, leider funktioniert das Internet NUR wenn ich die TC als Bridge verwende, da ich die Optionen am Webgate nicht habe, um ihm das IP verteilen via DHCP abzustellen....

Ich bin einigermaßen ratlos, da ich nicht weiß welches Gerät ich bräuchte um dem Abhilfe zu schaffen. Ein Switch würde das Problem ja genauso haben, weil er ja alle Verbindungen untereinander verteilt und damit das Webgate wieder als "Bremse" fungiert. Einen Router anzuschaffen wird auch nicht funktionieren fürchte ich, da ich den wieder nur als Bridge betreiben könnte, da sich das Webgate ja weigert die IP Verteilung aus der Hand zu geben. Ich habe tatsächlich keine Ahnung mehr was ich noch ausprobieren sollte um eine annehmbare Geschwindigkeit zu erreichen....

Ich hoffe, das ich das Problem so geschildert habe, das man es auch versteht. ;-)

Vielen Dank schon mal für eure Hilfe



Antworten zu Gigabit LAN schafft nicht mehr als 11Mb/sek?!:

Sind denn alle Komponenten innerhalb deines Netzes GB-LAN-fähig?
(Dem "schwächsten Glied" passen sich die anderen Komponenten an.)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Alle, bis auf den LTE Router und der sollte nur das Internet bereit stellen und sich sonst "aus dem Netzwerk raushalten"...
Das ist es was ich nicht verstehe, meine TC hängt DIREKT am Nas mit Gigabitanschluss beidseits und wird trotzdem gedrosselt?!  

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Haha, Danke manual!

Nein der Blog ist nicht von mir und ich kannte ihn auch nicht!
ABER das war genau das Problem!
Sehr geil. Jetzt habe ich Gigabit LAN und meine TC macht mir das Gateway zum LTE Modem.
Vielen vielen Dank für den Link!!  8)8)8)


« LAN Funktioniert nichtHeimnetzwerk, Drucker und Laptop Windows 10 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!