Computerhilfen.de Logo
Forum
Tipps
News

FRITZ!Powerline 530E - nach Firmware-Update wird 2ter Adapter nicht erkannt.

Hallo,


da ich nach langem überlegen nun AVM Powerline Adapter 530e im Set zur erweiterung meines Netzwerkes gekauft habe, hab ich nun folgendes Problem:


Nach dem Update des ersten adapters (das an der FritzBox) wird der 2te adapter (im Büro) zwar erkannt und auch die Verbindung ist da. Nur kann ich diesen nicht Updaten. Dieser wird auch als Powerline Adapter angezeigt aber ohne Hersteller oder Powerline Version. Abgesehen davon kommen von 150Mps nur 14Mbps an (klar volle übertragung geht schwer, aber 14 ist m.Mn viel zu wenig.

Wie kann ich das Problem mit dem 2 Adapter lösen. Habe es auch für paar Minuten vom netz genommen. Hat aber nichts gebracht.


MfG



Antworten zu FRITZ!Powerline 530E - nach Firmware-Update wird 2ter Adapter nicht erkannt.:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Hast du schon ein manuelles Update versucht?

https://avm.de/service/fritzpowerline/fritzpowerline-530e/wissensdatenbank/publication/show/746_Firmware-Update-des-FRITZ-Powerline-Adapters-durchfuehren/

Würde ich es gibt nur ein Problem.
Der 2te Powerline im Büro wird nicht als AVM gerät erkannt sondern nur als Powerline Adapter.

Auch über die Benutzeroberfläche der Fritzbox hat es nicht geklappt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also ich hab das Problem mit dem Adapter der nicht erkannt wurde gelöst.

als erstes habe ich beide Adapter mit der Powerline Anwendung zurückgesetzt
und beide dann Manuell aktualisiert.

Nun werden beide mit der neusten Firmware erkannt.


Nur ist eben die langsame übertragung noch etwas das mich nicht in ruhe lässt.

Gibt es da einen weg das zu verbessern?
Laut FritzMesh sollen ca. 160Mbps zwischen beiden geräte übertragen werden. Es kommen aber nur 14Mbps an?

FRITZ!Powerline 530E Set
https://assets.avm.de/files/docs/fritzpowerline/fritzpowerline-530e-set/fritzpowerline-530e-set_man_de_DE.pdf
Zum LAN: Seite 30 :
12.2 LAN
• Fast-Ethernet-LAN-Anschluss (10/100 Base-T), bis 100 Mbit/s

Die AVM-Powerline-Adapter mit höherer Ziffer nutzen für die Datenübertragung auch den Schutzleiter (Voraussetzung für Gigabit-Powerline).
FRITZ!Powerline 1220E Set
https://assets.avm.de/files/docs/fritzpowerline/fritzpowerline-1220e-set/fritzpowerline-1220e-set_man_de_DE.pdf
(siehe Seite 29 / 30)

Fast-Ethernet :
Ethernet-Schnittstelle, die sowohl 10Base-T als auch 100Base-TX (Fast-Ethernet) beherrscht. Der Spitzendurchsatz von 100 MBit/s entspricht rund 10 MByte/s.

Auch bei Powerline setzt "die schwächste Komponente" die mögliche onere Grenze.

Bei dem "unbekannten Extender" - ist da auf der Steckerseite kein Herstelleretikett?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Beide Adapter werden als AVM Powerline 530e erkannt. (Mittels Reset und manuelles Update wurde das Problem behoben)

Das einzige ist eben nur die langsame Down/Up Rate. Ping passt soweit ca. 19ms .


Ich habe mit Wlan volle 150Mbps Down
Mit Powerline nur 16Mbps.

Ich habe dein 2ten Adapter an eine Steckdose 2 Meter vom 1 angesteckt und die Ergebnisse bleiben die selben. (Upload war komischer weise bei 40Mbps und Download bei 18Mbps.

Mich würde es interessieren woran es liegt. Falsch eingestellt? oder doch ein Defekt?`

Kann die bilder nicht posten weil nur 100KB maximale größe ist  ::)

MfG

Bilder größer als die festgelegte Grenze für CH - auf einem kostenfreien Bilderhost deponieren und nur den Link zum Bild hier einfügen.
z.B. hier: http://www.imagenetz.de/

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

100kb sind doch vollkommen ausreichend für einen Screenshot, wir wollen ja nicht den gesamten Schreibtisch sehen :-)

Am besten direkt nur einen Ausschnitt abfotografieren oder nachher zur Not mit Irfanview beschneiden, oder online verkleinern. Update: Ich habe hier ein Video gemacht, wie man Bilder mit Irfanview verkleinern oder zuschneiden kann: https://www.youtube.com/watch?v=H-15566n3HA


Und zu dem Powerline Problem: Hast du den LAN Port an der Fritzbox von "Green Mode" auf "Power Mode" (1.000 MBit) gestellt? Sonst bremst du dich ja schon vor dem Powerline Adapter aus :-)

Die Powerline-Adapter sollten möglichst direkt in einer Wandsteckdose stecken, nicht in einer Mehrfachsteckdose (und schon gar nicht einer mit Schutzfunktionen). Hast du das mal probiert?

« Letzte Änderung: 02.01.19, 20:07:58 von nico »
Und zu dem Powerline Problem: Hast du den LAN Port an der Fritzbox von "Green Mode" auf "Power Mode" (1.000 MBit) gestellt? Sonst bremst du dich ja schon vor dem Powerline Adapter aus :-)

Die Powerline-Adapter sollten möglichst direkt in einer Wandsteckdose stecken, nicht in einer Mehrfachsteckdose (und schon gar nicht einer mit Schutzfunktionen). Hast du das mal probiert?

Der Hinweis auf die "Schutzfunktion" müßte sich wohl auf etwas Anderes beziehen als den Schutzleiter (siehe die verlinkte Lesestelle zu FRITZ!Powerline 1220E).
Was zu vermeiden ist, sind Steckdosen und Mehrfachsteckdosen an einem flexiblen Kabel aus verseilten Litzen - weil sich die "induzierten Strömlinge" gegenseitig aufheben können.

Bild von Seite 28

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Der Hinweis auf die "Schutzfunktion" müßte sich wohl auf etwas Anderes beziehen als den Schutzleiter


Ja, ich meinte so etwas wie den in manchen Mehrfachsteckdosen integrierten Überspannungsschutz. Ich meine, das hätte auch negative Auswirkungen auf das Signal, aber es ist schon etwas her, dass ich mein Power-LAN installiert habe :-)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für eure Antworten.

Beide Adapter sind direkt an einer Wandsteckdose.
Bei Fritzbox sind alle LanPorts auf 1Gigabit gestellt.


Mit Powerline :




Mit Wlan:

Welchen WLAN-Adapter vergleichst du denn hier mit dem "Fast Ethernet" des Powerline 530 E ?
WLAN-APs stellen auf Grund ihrer Konstruktion ebenso unterschiedliche Übertragungsraten sicher:
• IEEE 802.11a  –   54 Mbit/s
• IEEE 802.11b  –   11 Mbit/s
• IEEE 802.11g  –   54 Mbit/s
• IEEE 802.11n  –  450 Mbit/s
• IEEE 802.11ac – 1300 Mbit/s

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Meine eigentliche Frage ist warum nur 15mbps ankommen.

IEEE 802.11n/ac ka

Jedenfalls steht auf meinem Rechner MIMO drauf.
Wlan kann mein Route bis zu 450Mbps senden

aber bei 100Mbps sollte doch so um die 50- max 80mbps per powerline ankommen.


« Connectbox & VPN (Open) & X-BoxProblem mit Gast WLAN »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!