Computerhilfen.de Logo
Forum
Tipps
News

Hallo nochmal,

Also ich konnte das Windows-Update gestern installieren, hat über W-Lan direkt neben dem Router geklappt, aber weiß nicht ob es nur Glück war..

Das Problem ist leider nicht behoben, Wlan wird weiterhin oft abgebrochen oder wird schon bei Start gar nicht erkannt.

Mit dem wlan-Stick ist auch ein guter Hinweis, davon hatte ich bei meinen Recherchen schon gelesen, und dachte mir das wäre vielleicht die letzte Alternative. Zumal hier bei uns demnächst etwas umgestellt wird, wir evtl. eine neue neue Fritzbox bekommen, weil ISDN wohl bald abgeschafft wird oder so, müssen wir erstmal klären. Weiß nicht ob es sinnvoll ist einen Stick schon vorher zu kaufen wegen Kompatibilität und so.

Also im Gerätemanager hat er weiterhin die beiden Treiberdateien, ist das richtig so? Oder sind das 2 verschiedene Treiber die sich evtl. gegenseitig stören?

Und es kommt unten weiterhin die Meldung, dass irgendwelche Installationen nötig sind, kann man da noch was machen?

Ich versuche nochmal Screenshot einzufügen:

Ach so, und mit dem Update, was auch ein super Tipp war, konnte ich immerhin das Netzwerk auf privat umstellen, aber da das Problem immer noch besteht muss es wohl noch andere Ursachen geben.

Nod32 habe ich auch nochmal durchlaufen lassen, der hat was potentiell schädliches gefunden und gesäubert - das war so einem Programm das Windows reparieren soll, weiß nicht ob ich es nennen darf, habe ich aber mittlerweise wieder entfernt. Und das Probelm war ja vor dem Programm schon da.

Und falls es so ein "HW-Defekt des Onboard-Chip" ist, lässt sich das nicht irgendwie reparieren?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo !
 

Zitat
Weiß nicht ob es sinnvoll ist einen Stick schon vorher zu kaufen wegen Kompatibilität und so.
Egal welche Fritz!Box da später hinkommt, JEDER AVM WLAN-Stick ist mit JEDER Fritz!Box zu 100% kompatibel, du kannst das Teil also völlig unbesorgt schon jetzt kaufen.
Und selbst wennn keine Fritz!Box mehr zum Einsatz kommt ist das auch kein Problem. da die WLAN-Standards weltweit genormt sind.
Wegen der Fehlermeldung des Treibers würde ich mal im Gerätemanager den WLAN-Adapter deaktivieren(rechtsklick>deaktivieren), und dann neu starten.
Bleibt dann die Meldung aus, hast du den Schuldigen gefunden und es wäre ein weiteres Indiz für den von mir vermuteten Hardwaredefekt.

Noch einen schönen Sonntag

Hallo nochmal,
Ich habe den Netzwerkadapter deaktiviert, aber die Fehlermeldung im Manager war immer noch da.
Obwohl W-Lan zu der Zeit ja ging.
Mein Mann hat allerdings auch diese Fehlermeldung, also das für PCI...weitere Installationen notwendig sind, aber der hat die Probleme ja gar nicht. Ist also evtl. gar nicht so relevant.
In der Problembehandlung ist es so, dass Windows den Netzwerkadapter dann oft zurücksetzt, wenn es das Problem erkennt. Treiber- oder hardwarebezogene Probleme (manchmal meldet es auch nur: Kabel anschließen etc.), Meistens reicht das Zürücksetzen aber nicht, sondern nur Neustart.
Nach Neustart geht Wlan dann oft wieder, ist nur die Frage wie lange.

So einen Stick werde ich mir wohl bestellen.

Falls jemand noch eine Lösung hätte, oder eine Idee für eine behebbare Ursache, wär natürlich auch gut.
Aber vielleicht ist da ja wirklich was unwiderbringlich zerschossen, ist wohl wahrscheinlich.

Dann vielen Dank euch für die Tipps, bin ich ja etwas weiter.
Stick ist ja schonmal eine gute Alternative.
Und habe jetzt zumindest ein Update und privates Netzwerk  :)

schöne Grüße
miela

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hall !
 

Zitat
Mein Mann hat allerdings auch diese Fehlermeldung
Das ist natürlich auch etwas dubios. Leider kann ich auf dem Scrrenshot nichts erkenen. Vielleicht kannst du die Fehlermeldung für Sehbehinderte mals als Text posten.
 
Zitat
In der Problembehandlung
Die problembehandlung in Windows ist Schrott hocg ³ und hat noch nie wirklich Probleme gelöst.
Aollte der Stick tatsächlich auch nix bringen, nur als Hinweis, die Amazone ist megakulant bei Rücksendungen.

bye

Normalerweise bringt Windows-10 so viele Chipsatz- und Gerätetreiber mit, daß zusätzliche Installationen nivht erforderlich sind.
Da dein Notebook aber aus der Zeit mit Windows-7 stammt, ist es u.U. erforderlich zumindest die Chipsatztreiber von der Downloadseite des bisher noch nicht genannten Notebookhersteller zu laden und zu installieren.

Du könntest versuchen per LAN (Netzwerkkabel zum Router) eine Internetverbindung zu nutzen, um Treiber zu aktualisieren.

Ein Hardwaredefekt ist aber relativ unwahrscheinlich - wenn nach einem Neustart jeweils WLAN mit dem internen WLAN-Adapter funktioniert.



*** Thema aufgeräumt: Bitte unsere Regeln und Netiquette beachten
nico

« Letzte Änderung: 05.03.19, 15:34:47 von nico »

Hallo,
sorry für das längere Nichtmelden, ich muss diese Woche wieder arbeiten und hatte danach noch Termine. Eben habe ich mich erstmal mit Screenshots beschäftigt, ich hatte wohl das falsche Paint mit 3 D, mal schauen ob es gleich mit dem anderen besser klappt.
Ich hatte wohl heute in der Pause hier reingeschaut und die (mittlerweile neben anderen Beiträgen gelöschten) nicht so schönen Vorwürfe gelesen. Qmanual: Ich habe auch kein Verständnis für deinen Ärger.
Ich finde schon dass ich mich ziemlich reingekniet habe, auch wenn du nicht alle Schritte mitbekommst. Für mich ist alles Neuland, und wenn mein Mann oder jemand anders das Lösen könnte hätte ich mich ja nicht nach vielen anderen Versuchen und Eigenrecherchen hier gemeldet.
Du musst ja auch nicht antworten, wenn ich deine "Erwartungen" nicht erfülle.
Dass ich ein Acer-Laptop habe hatte ich auch schon im Eingangspost erwähnt.

@ch55: danke für dein Verständnis und deinen Einsatz.
Also ich habe den Adapter deaktiviert, den PC neu gestartet und wieder aktiviert, hatte dann auch Wlan. Die Fehlermeldung bzw. der Hinweis unter "Ereignisse" bei dem Qualcomm  lautet dass das Gerät "PCI\VEN... weitere Installationen erfordert.
Und so eine Meldung habe ich aber auch wenn ich auf den PCI familiy Controller gehe, der wohl für meine Lan-Verbindung ist, denke ich.
Wegen PCI..
Also evtl. gar nicht relevant?
Ich versuche nochmal Screen.
Und wenn Wlan dann wieder Probleme macht, will ich mal Screen von den anderen Fehlermeldungen machen, aber beschrieben hatte ich sie ja schon.
Dass es treiber- oder hardwarebezogene Probleme bei dem Qualcomm gibt.

Ist es denn normal, dass der Qualcomm 2 Treiberdateien hat und der PCI nur eine? Fiel mir eben auf.


nochmal hoffentlich in groß...
ich kann es in der Vorschau nicht sehen leider

Neuer Versuch

Diesmal wird es immerhin richtig groß, wenn man es anklickt.
Habe seit Jahren keine Screens mehr gemacht, und da scheint sich einiges verändert zu haben.

Mir fiel eben noch auch, wenn ich beim Qualcomm Adapter auf Ereignisse klicke, steht er oben links in der Ecke doppelt drin.
Einmal ohne Nr. und einmal Qualcomm 1 wenn ich draufklicke.
Die Ereignisse sind aber dieselben.

In der Gerätemanagerübersicht ist er aber nur einmal aufgelistet.
Ist da evtl. was doppelt? Vor Jahren hatte ich glaube ich mal Neuinstalliert aufgrund von Problemen, die ich danach aber auch eine Weile nicht hatte.

sorry, bißchen viel auf einmal.
Ich aber ich hab das Gefühl, es könnte irgendwas mit meinem Problem zu tun habe.
Wenn ich in der Ansicht, die ich gerade gepostet habe auf die Aufgabe 7005 klicke, steht da was in Bezug auf den (oder einen der?) Treiber des Netzwerkadapters:

"Der Prozess zum Installieren von Treiber athw10x.inf_amd64_ba0369199539656a für Geräteinstanz-ID PCI\VEN_168C&DEV_0036&SUBSYS_064211AD&REV_01\4&6965E17&0&00E1 wurde mit folgendem Status beendet: 0x0."

Und bei den Details:
"+ System

  - Provider

   [ Name]  Microsoft-Windows-UserPnp
   [ Guid]  {96f4a050-7e31-453c-88be-9634f4e02139}
 
   EventID 20001
 
   Version 0
 
   Level 4
 
   Task 7005
 
   Opcode 0
 
   Keywords 0x8000000000000000
 
  - TimeCreated

   [ SystemTime]  2019-03-02T16:16:27.509740100Z
 
   EventRecordID 77
 
   Correlation
 
  - Execution

   [ ProcessID]  2620
   [ ThreadID]  3028
 
   Channel System
 
   Computer Ela
 
  - Security

   [ UserID]  S-1-5-18
 

- UserData

  - InstallDeviceID

   DriverName athw10x.inf_amd64_ba0369199539656a
 
   DriverVersion 10.0.0.345
 
   DriverProvider Qualcomm Atheros Communications Inc.
 
   DeviceInstanceID PCI\VEN_168C&DEV_0036&SUBSYS_064211AD&REV_01\4&6965E17&0&00E1
 
   SetupClass {4d36e972-e325-11ce-bfc1-08002be10318}
 
   RebootOption false
 
   UpgradeDevice false
 
   IsDriverOEM true
 
   InstallStatus 0x0
 
   DriverDescription Qualcomm Atheros AR956x Wireless Network Adapter "
 
 

Hallo,
Ich möchte nur nochmal (in Bezug auf einige gelöschte Kommentare, was die Sache meiner Meinung nach aber wieder sachlicher gemacht hat) betonen, dass ich ja die Vorschläge, die für mich so jetzt umsetzbar waren, durchgeführt habe.
Von Chipsätzen etc. habe ich null Ahnung und kenne auch niemanden der das hätte, leider. Und wenn ich da selbst rumexperimentiere ohne Wissen oder genaue Anleitung für Anfänger kann ja sonstwas schiefgehen.
Ich versuche auch schon in meiner knappen Zeit so gut es geht mich mal online zu informieren zu erwähnten Lösungen, aber eben alles etwas schwierig weil Neuland.
Über die erwähnte prof. PC-Reparatur bzw. Korrektur habe ich in meiner Verzweiflung auch schon nachgedacht, aber das würde wohl zu teuer werden, nach meinen Recherchen was es in der nächsten großen Stadt so gibt.
Ist ja auch unkalkulierbar, mit Kosten pro Stunde und so.
Ich habe einfach versucht hier zu posten was ich denke, was für jemanden der Ahnung hat, vielleicht aussagekräftig sein könnte.
Also ich bemühe mich ja etwas mitzudenken, auch wenn es Vermutungen sind.
Manches an den Meldungen erschien mir eben auffällig.
Vielleicht hat ja noch jemand eine Idee.

Auffällig ist noch, dass ich seit 2 Tagen weniger Probleme mit Wlan habe.
Wenn er bei Neustart keines hat, und ich verbinde, klappt es in letzter Zeit, mal schauen ob es so bleibt, war nicht so viel online.
Vielleicht wurde ja schon was repariert?
Durch das Update, wenn auch verzögert, oder durch das Deaktieren des Adpaters? Ich beobachte es mal weiter.

Vielen Dank jedenfalls allen für die konstruktiven Tipps!

schöne Grüße
miela

Also spontane Selbstheilung defeker Hardware gibt es nicht vergiß das mal gleich!

und mit Programen läßt sich auch nix reparieren. Ich denke du hast dein System durch planloses installieren von irgendwelchem Krempel beschädigt, beliebt sind da programme wie zum beispiel driverbooster oder Tuneup; mach dir da nichts draus das passiert 80 Prozent der Windows Anwender.

Gruß
Rainer

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,
Wenn Du konkrete hilfe in Echtzeit möchtest, könnte man sich darüber per Privater nachricht unterhalten. Bitte nicht hier im forum.

Wenn im haushalt ein Rechner mit einwandfreiem internetzugang vorhanden ist, würde ich erstmal fehlende updates per Offlineupdate nachführen.
http://www.wsusoffline.net/

Die bitte auf einem anderen rechner In einen eigenen ordner entpacken und damit alle windowsupdates für win10 Laden. Dies dürfte etwas dauern, je nach datenverbindung. Wenn fertig, den ordner auf einen usb stick kopieren und am betroffenen rechner die updates instalieren.

Was anderes:
Du hast NOD32 im system, ich würde das erstmal deinstalieren, ist störend für weitere fehlersuche. Nach deinstallation bitte reste Hiermit deinstalieren:
https://www.eset.com/int/support/av-remover/

system muß eventuell im abgesicherten Modus gestartet werden, um alle reste zu entfernen.

Du hast erwähnt, das Du mal ein pogramm zum automatischen fehlerentfernen verwendet hat. Wenn ja, war das nicht grade besonders schlau, da hierdurch das ganze noch verschlimbersert wurde.
In diesem falle wäre es besser, win10 sauber neu zu instalieren, die updates hast du ja nach ausführung der obrigen vorschlages auf usb stick.
Von solchen pogrammen bitte immer finger weg, egal, was irgendjemand darüber dir sagt. Solche pogramme verursachen erst fehler, wenn man damit welche beheben könnte, hätte Microsoft sie seit jahren im sortiment.

Falls treiber für win10 fehlen, sollte man diese erst instalieren, wenn alle updates im system sind. Hast Du eine CPU von Intel, ist ein chipsatztreiber entbehrlich.

Noch ein Tip am rande:
Bilder kann man problemlos auf workupload.com hochladen und den link hier einstellen. Damit können externe helfer bilder einsehen und Du hast weniger arbeit.


« DSL DauermessungUnbek. Eintrag im WLAN: "localhost.localdomain" »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!