Computerhilfen.de Logo
Forum
Tipps
News

RJ45->Netzwerkdose

Hi an alle,

habe wie gesagt Kabel verlegt RJ45 A Standard zu WLAN Router angeschlossen und das andere Ende mit Type A an die Netzwerkdose. Wenn ich jetzt über die Netzwerkdose meinen LapTop anschliesse funktioniert auch das Internet, die Verbindung scheint in Ordnung zu sein, wenn ich auch nicht die max Leistung rausbekomme ( Mbit 90% ). Wenn ich aber meinen PC mit der Dose verbinde, wird Ethernet nicht erkannt, es kommt immer wieder zu schnellen "Netzwerk wird identifiziert" also "wird aktiviert" und verschwindet dann ganz schnell wieder und es zeigt dann immer "Es ist kein Kabel angeschlossen". Wenn ich aber mit dem selben Kabel den PC "direkt" mit WlanRouter verbinde dann wird das Ethernet sofort erkannt. Warum geht es nicht über die Netwerkdose aber beim LapTop ohne probleme ? Kann es sein das mein Netzwerkadapter im PC nur Type B akzeptiert und die im Laptop zB Type A und B ? Sonst müsste der Laptop über die Dose ja auch nicht funktionieren wenn der Anschluss falsch wäre oder ? Mein Motherboard im PC ist ein Sabbertooth P67 von Asus . Danke im voraus



Antworten zu RJ45->Netzwerkdose:

https://www.elektronik-kompendium.de/sites/net/0603191.htm

http://www.netzmafia.de/skripten/netze/twisted.html

und auch:
https://www.kabelscheune.de/Patchkabel-RJ45-LAN-Kabel/?gclid=EAIaIQobChMIg-akveSM4QIVmJ3VCh2iqwCyEAAYASAAEgKfYPD_BwE

Wenn beide Enden eines Kabels völlig gleich beschaltet sind, ist der Stromfluß zu den richtigen Kontakten gewährleistet - es ist also nicht von Bedeutung ob Beschaltung nach Standard EIA/TIA-T568A oder Standard EIA/TIA-T568B .
Du hast u.U. die Adern nicht korrekt in die Klemmen eingepreßt oder evtl. Asern vertauscht, was sich bei empfindlicheren Netzwerkadaptern auswirken könnte.
Wurde das Verlegekabel mit Kabelprüfer getestet?

Ein IP-Protokoll "ipconfig /all" vom PC mit der nicht nutzbaren Verbindung bringt möglicherweise zusätzliche Erkenntnisse wo die Ursache zu finden ist zu "Es ist kein Kabel angeschlossen".

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

zuerst mal danke für die antwort. Hab den RJ45 Stecker in das Prüfgerät angeschlossen und alle Adern 1-8 scheinen Ok. Der Anschluss der Dose ist zu einfach als das man da überhaupt einen fehler machen könnte, der RJ45 Stecker hingegen ist etwas schwieriger, vllt sollte ich den stecker rj45 austauschen, habe auch das gefühl das ein Ader entweder nicht richtig sitzt oder die Adern in der Kammer vertauscht wurde. Nur warum funktioniert es auf dem Laptop wenn doch eh alle Netzwerkkarten mit dem selben Anschluss arbeiten. Vllt hast du Recht und die Karte bzw anschlussbuchse im PC ist einfach empfindlicher. danke


« FTP Zugang zu ServerDSL langsamer mit besserem Tarif »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!