Computerhilfen.de Logo
Forum
Tipps
News

S-ATA Festplatte wird manchmal nicht erkannt

Hallo!
Ich habe mir vor kurzem eine S-ATA Festplatte gekauft (Maxtor 250GB), die ich als primäre Festplatte betreibe. Das Problem ist aber, dass wenn ich den Rechner einschalte, die Festplatte nicht erkannt wird. Schalte ich den Rechner aus, und wenige Sekunden später wieder an erkennt er sie plötzlich und bootet ganz normal das System. Kann es vielleicht sein, dass die Festplatte so träge anläuft, dass das BIOS zu früh versucht sie zu erkennen und sie noch nicht bereit ist?
Mein Mainboard ist ein AsRock K8S8X mit einem Athlon64 3000+.

Ich würde mich freuen, wenn mir jemand helfen könnte. Vielen Dank im Voraus!



Antworten zu S-ATA Festplatte wird manchmal nicht erkannt:

hab auch ne 250GB Maxtor sata platte. und das selbe problem.
ich hab ein asus board. und ich hab da mal angerufen. die haben mir gesagt das asus boards mit gewissen maxtor festplatten probleme haben.

aber angeblich soll es nicht mit meinem modell zusammenhängen.
aber maxtor streitet diese vorwürfe irgendwie ab.

hattest du vorher ne andere festplatte drin? lief die korrekt?

ich werd mir wohl mal ne neue platte kaufen müssen damit der scheiß bei mir wieder funzt. das kotzt mich nämlich richtig an.
ich hab acronis true image um meine partitionen wiederherzustellen. aber selbst bei dem teil bleibt meine scheiß platte meist hängen. dann muss ich mein pc aus machen.
dann hat er die partition zuerst komplett raus auf der das system war, und wenn ich das ganze nochmal mache wird die festplatte gar nicht mehr angezeigt :-(
und das ganze ging wieder von vorne los.
aber auf einem anderen pc macht er diese sachen problemlos.
also schließe ich daraus das es an der zusammenarbeit von festplatte und boars bzw. sáta controller liegt!!!
mai mir mal!!

Hi!
Ich hatte vorher eine 20GB Maxtor und eine 60GB Seagate. Die haben problemlos funktioniert, waren aber auch beide ide-platten. Die 250GB ist die erste und einzige sata-platte die ich habe. Es muss da irgend ein kommunikationsproblem geben, wenn das bios versucht die festplatte zu erkennen. aber wenn es sie erstmal erkannt hat, dann läuft auch alles. ich habe keine abstürze während des betriebs. es ist halt nur ziemlich nervig jedesmal den rechner aus- und wieder anschalten zu müssen um ihn zu booten.

vielleicht hat es was damit zu tun, dass mein sata-controller nicht mehr der allerneuste ist und nur für 1,5 GB/s transferrate ausgelegt ist, während die festplatte 3 GB/s könnte. kann ja sein, dass bei den neueren controllern irgendwas geändert wurde, was bei älteren jetzt probleme macht. was hat dein mainboard für einen controller? 1,5 GB/s oder 3 GB/s?

ich habe das selbe problem mit meiner samsung hd160j festplatte.
ich brauche mehrere anläufe bis der sata controller die platte erkennt und normal bootet. manchmal nach dem 3. kaltstart, mal nach dem 10. oder auch nach dem 20. mal.. ich besorge mir mal n firmware update für das mainboard, viell. liegts daran.


« Canon BJC 3000 6x gelbes Leuchten. Vielleicht kann mir jemand helfen, sonst muß F1 beim booten deaktivieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!