Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Pentium 4 bei 75°C

Moin.
Ich hab einen Aldi-PC mit Pentium 4 (2 GHz).
Als ich Speedfan installierte, zeigte mir dieser als Temp3 75°C an, sodass ich mir erfragte, dass das die Prozessortemperatur sei. Da 75° etwas zu viel sind, überlegte ich worann es liegen könnte:
Einen zweiten Lüfter der hinein bläst ins Gehäuse, könnte ich einbaun.
Doch der Prozessor-Lüfter ist super in Tackt und die Temp. bleibt bei 75°C (etwa) obwohl ich das Gehäuse offen hatte.
Woran kann das liegen?
Is der wirklich so heiß?
In anderen Programmen als Speedfan wird etwa die selbe temp angegeben.

VDiV!



Antworten zu Pentium 4 bei 75°C:

Haste mal im Bios direkt geschaut was er dort anzeigt?

Gruß

Du hast also nur einen Prozessor-Lüfter, und keinen Gehäuselüfter. Wenn das Gehäuse offen ist, und die Temperatur konstant bleibt, nutzt es sicher nichts einen Gehäuselüfter einzubauen, obwohl ich das grundsätzlich empfehle.

Ist der PC denn noch nie während des Betriebs hängengeblieben, bei der hohen Temperatur??

Was ich mir vorstellen könnte, ist das vielleicht beim Einbau des Prozessors was falsch gemacht wurde, evtl. zu wenig Wärmeleitpaste.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

lol
Ne, der PC is nich immer offen, nur jetzt gerade, um zu schaun ob da ein Hitzestau drin is.
Hängengeblieben is er nich, und schnell is er auch.
@nighty
wo kann ich n das im Bios sehen?

VDiV!

Ja normal haste im Bios auch ne Übersicht Temparaturen/Drehzahlen..naja bei den neueren Boards zumindest..schau mal ins Handbuch ansonsten oder sag was du fürn Board hast wennst es nicht findest.

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

In der beschreibung vom Compi steht nur drin, wo ich drücken muss um zu booten und so.
Die, die das geschrieben haben, wissen wahrscheinich noch nich ma, was 'n mainboard is.  :-\
Aber wenn ich es mir mal anschaue (das motherboard) dann steht da immer ganz groß "Medion 3500 Ver: 1".
Hilft das?

VDiV!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

ich hab ein Award-Bios 6.0.
Da gibt es eine Rubrik die heißt Hardwaremonitor.

Also das Board is ein modifiziertes MSI MS-6513 Board, aber ausser nem Bios-Update MD 3500 gibts auf der Medion Seite nix und auf der MSI-Seite auch nix hab mal nix gefunden.

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke.
Das sagt mir zwar nich viel, aber ich werd mal schaun was das für ein Bios-Update is.

Danke.
Denis

Hallo zusammen,

habe das gleiche Problem!
Weiß niemand eineLösung?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn das System bei diesen hohen Temperaturen stabil läuft, würde ich vorschlagen der Temperaturanzeige einem Lügendetektortest zu unterziehen ;-)

Das geht folgender Maßen: Fieberthermometer besorgen und während des laufenden Betriebes an den Kühler halten, und zwar an der Stelle, an der er der CPU am nächsten ist. Wahlweise kann man auch mit den Händen testen und die Temperatur schätzen, aber dabei droht Verbrennungsgefahr ;-)


Wenn das Thermometer bzw. die eigenen Sinne eine deutlich geringere Temperatur anzeigen (keine 2-3°C, das wäre normal!) --> Computer aus, Kühler und Prozessor VORSICHTIG abbauen und den Temperaturfühler, welcher sich im Sockel befindet etwas tiefer richtung Board drücken. Danach alles wieder zusammen bauen und antesten ;-)


soweit ich weis können die aldi computer garkeine exakten temperaturen auslesen. somindest war es bei den vorgängen so, dass garkein temperaturfühler drinne war und das motherboard garnicht dafür ausgerichtet war temperaturen auszuwerten.

Hallo,

auch ich hatte/habe dieses Problem.

Durch Deaktivierung sämtlicher USB-Einstellungen im Bios lief mein Rechner wieder passabel.   :D
Durch aktivieren des USB wird IRQ 21, bzw. 23 belegt. Dies sorgt für rege Ansteuerung des Prozessors, wodurch dieser sehr heiß wird und herunterschaltet. Kaum abgekühlt läuft er wieder unter Last und wird heiß.  :-[

Anfragen an MSI und Medion liefen ins leere, da sich keiner Zuständig fühlt.  ???

Selbst eine Abwicklung als Garantiefall schlug fehl. Es wurde diagnostiziert, das der USB-Chip defekt sei, vermutlich durch Fremdeinwirkung in Verbindung mit einem defekten Gerät.  >:(
(Ausser meiner DigiCam habe ich nie etwas angeschlossen, aber egal.)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ne, mein Compi läuft stabil und der Prozessor fühlt sich auch kalt an.
Ich kann ja mal noch einem Fühlerchen schauen.

_

Kann auch am APIC-Mode(IRQ's über 16; nicht ACPI) liegen.
Macht öfters mal Probleme..vielleicht mal neu installieren ohne, haste zwar weniger IRQ's dann aber geht dann wahrscheinlich ohne Probs..

APIC-Mode musste im Bios aktivieren/deaktivieren..

Gruß


« Raid als IDE-Controller????computer faehrt nicht hoch - piepst aber staendig »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Pentium
Pentium ist die Bezeichnung für einen Prozessor der Firma Intel. Man unterscheided nach Modellen (und Entwicklungsstufen) Pentium, PentiumII, PentiumIII und PentiumI...

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...