Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Mainbaord Defekt ? AsRock K8Upgrade-Nf3

Hallo Freunde

Ich habe da ein Riesenproblem, ich habe meiner Freundin einen neuen Rechner zugelegt, weil der Zeitpunkt einfach da war.

Nun hab ich folgendes Problem, an dem ich verzweifle..

Also die Austattung sieht folgendermaßen aus

Asrock K8Upgrade-NF3
AMD Sempronn 64 3000+
512MB Arbeitsspeicher DDR1
Geforce6200 256MB
350W Netzteil (noname)

Wenn ich den Rechner starten möchte, läuft der PC 10 - 20sek an und springt sofort aus. Kühler der CPU läuft Cpu wird nicht heiss, allerdings der NForce3 Chipsatz auf dem Board... könnte dass eines der Probleme sein ?

Der Rechner lässt sich per Powerknopf des Gehäuses nicht starten.. (Anschlüsse sind alle richtig) .. muss den Netzstecker rausziehn und wieder neu einstecken.. wieder dass gleiche Spiel Rechner läuft an.. und nach 10 - 15 sek geht er aus.. ist dass Netzteil veilleicht zu schwach ? 350W sind doch normal Standard ? oder ist im schlimmsten Fall dass Baord defekt ?

Dann habe ich gesehen im Handbuch des Boards befinden sich 2 DIMM Steckplätze auf dem ersten laß ich "DDR1" und dem 2 "DDR2" besitze nur DDR1 Speicher, hatte auch einen 166 MHz in den DDR2 Port gesteckt ?.. war dass ein Fehler ? .. 166 Mhz werden laut Handbuch nicht untersützt.. oder sind nicht aufgelistet ?.. Könnte dass viell. dass Mainboard zerstört haben was ich nicht glauben kann..

Wie gesagt der Nforce 3 Chipsatz läuft unglaublich heiss.. glaube dass dies dass Problem sein kann.. Wie ihr seht Fragen über Fragen ;) ich erhoffe mir ein bisschen Hilfe von euch :)

Vielen Dank!



Antworten zu Mainbaord Defekt ? AsRock K8Upgrade-Nf3:

Was heißt nf3 chipsatz zu heiß? wie heiß?
über 10sek heißt, du siehst schon den bootscreen von windows xp?
wann genau resetet der pc?
glaube das netzteil müsste reichen, auch wenn kein qualitätsteil!

wenn noch nicht getan probiere den pc mit nur einem ram zu betreiben.

der NF3 Chipsatz wird so heiss, dass man den für längere Zeit garnicht anfassen kann.

Habe alles mit einem RAM probiert, geht immer noch nicht.

Zeigt mir auch kein Bootscreen... No Signal ist die Ausgabe des Monitors
der Pc resetet nicht. er geht nach 15 sek aus .. bzw Kühler dreht sich ned mehr... keine Funktionen.. kann den Pc auch nicht per Powerknopf einschalten. (ja anschlüsse sind alle richtig) muss den Netzstecker ziehn und wieder reinstecken.. dann springt sofort der rechner an, aber wie gesagt nach 14 sek wieder aus!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

DDR1 und DDR2 heißt nicht weiter als das der DDR1 der erste DDR und DDR2 der zweite DDR Steckplatz ist.

Hast du schon einmal das BIOS resetet??

Versuch dann mal ein neues Netzteil.

Tipp: Wieviel Watt du benötigst steht im Handbuch vom Mainboard.

Genau dass isses ja, da steht keine Mindestvoraussetzung was dass Netzteil angeht, hab dass ganze Handbuch durchstöbert!

Denke 350W sind Standard.
Dass mit dem BIOS hab ich noch nicht in Erwägung gezogen müsste ich dann vielleicht tun

Hoffe wirklich ned dass es mit dem NForce3 Chipsatz zusammenhängt!


« xerox nicht originaltonerIntel PII und DVD-LW ???? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

AMD
Die Abkürzung AMD steht für Advanced Micro Devices und ist der Name eines US-amerikanischen Prozessor- und Chipherstellers für Windows-Computer mit dem Sit...

Arbeitsspeicher
Siehe RAM. ...