Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Netzteil Fehlkauf?

Huhu zusammen  :)

Vor ein paar Tagen hat das Netzteil meines zweit PCs den Geist aufgegeben. Es hatte 400W und damit hat immer alles wunderbar funktioniert. Nun wollte ich also ein neues kaufen, und der nette Verkäufer riet mir nach Nennung alles Komponenten im PC zu einem 370W Netzteil, da das nächste was da war über 600W hatte und deutlich überdimensioniert war.

Seit dem Einbau habe ich allerdings Probleme. Solang ich auf dem Desktop bleibe läuft alles wie immer, aber bei Spielen gibt es Schwierigkeiten. Prince of Persia lässt nach dem Intro immer meinen PC neu booten und Dark Age of Camelot läuft ca. 15min stabil, dann schmeißt es mich auf den Desktop.

Kann es sein das diese 30W die fehlen der Grund dafür sind, oder ist das aller wahrscheinlichkeit nach ein anderes Problem und nur Zufall das es zusammentrifft mit dem Neukauf?

Rechner:
Athlon XP 2800
K7N8X-X Mainboard
ATI 9600 Pro
1 DVD Rom
1 Festplatte

Wenn der Verkäufer mir Mist erzählt hat bring ich das Ding zurück  >:(

Lieben Gruß
Spyco



Antworten zu Netzteil Fehlkauf?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Für diese Komponenten sollte das Netzteil locker ausreichen.

Dein System muß eine andere macke haben. Für deine Komponenten reicht das Netzteil völlig aus.

Schau mal nach den Temperaturen von deinem Board, CPU, Graka.

Oh, die Antworten war mal schnell  :)

Alles klar, vielen Dank. Dann werd ich mal wieder die Software checken müssen. *seufz* Die Temperatur sollte ok sein, hab ja sonst nix verändert und vorsichtshalber schon Seitenklappen offen. Aber überprüfen kann ja nicht schaden, also werd ich mich da mal ransetzen.  ;)

Danke nochmal,
Spyco

Mach die Seitenklappen zu, sonst bekommst du keine optimale Luftströmung hin.
Thermofehler treten dann erst recht auf.


Mehudine

Oh, danke für den Tip, hab jetzt wieder zugemacht.  ;)

Aber folgendes ist mir aufgefallen: Das Netzteil wird echt sehr warm. Das von meinem Hauptrechner wird praktisch gar nicht warm, hat auch nur 400W und wird mehr beansprucht. Der Lüfter des neuen Netzteils funktioniert aber. Ich überleg schon ob das vielleicht ein Produktionsfehler ist, und der Lüfter zwar arbeitet, aber nicht stark genug.

Naja, werd wohl nicht drum rum kommen da mal nen anderes zum test einzubauen. *seufz*

LG,
Spyco

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die 370 Watt sind völlig ausreichend. Aber möglicherweise bringt es nicht genügend Ampere über die Leitung, so das es, sobald die Grafikkarte im 3D-Betrieb nach mehr Strömlingen bettelt, in die Knie geht. Poste einfach mal das Modell, dann könnt ich evtl. noch was dazu sagen.

Danke für die Hilfe, es handelt sich um folgendes Netzteil:

Trust PW-5150

Noch als Info, ich habe jetzt einen Ventilator vor das Netzteil gestellt, seitdem wird es nicht mehr die Bohne warm (logisch  ;D)....siehe da, ich kann wieder alles Problemlos laufen lassen. Folgerung: Strom reicht, aber das Ding wird zu warm, warum auch immer.  ???


LG,
Spyco

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also; zum dem Netzteil sind leider keine näheren Infos zu bekommen.
Auf jeden Fall solltest Du das Netzteil zurückschaffen. Zum einen scheit es fehlerhaft zu sein, zum anderen wär mir die Sache mit dem Ventilator zu teuer und zu aufwändig.
Und zu guter Letzt: Prozessoren brauchen eine recht lineare Stromversorgung und wenn dann das fehlerhafte Netzteil mit einer Stromspitze quer schiesst - hmm, nen neuen Rechner zahlt der Händler Dir nicht ;)

Ich denk auch das zurückbringen das vernünftigste ist. Ich hoffe ich bekomm Geld zurück und der will das Ding nicht umtauschen...irgendwie hab ich zu diesem speziellen Netzteil kein vertrauen mehr. ;D Oder noch schlimmer....reparieren! Dann wart ich erstmal 2 Wochen auf Rücksendung. :o

Aber wird schon alles klappen. Danke das du dir die Mühe gemacht hast extra nach Infos zu suchen. Danke auch allen anderen für die Antworten nochmal. :)

LG,
Spyco


« Printserver in WLAN-Netz integrierenPC startet nicht durch ? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!