Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem mit TSSTCorp CD/DVDW SN-S082D SS03

Hallo zusammen,

ich habe ein Gericom Bellagio 1720e Notebook und das Originale Combolaufwerk ist hinüber.
Ich habe mir nun o.g. DVD Brenner gekauft. Seither startet XP nicht mehr, sondern der blaue Balken bleibt einfach stehen. BIOS des Notebook ist auf dem neuesten Stand, HDD und DVD Brenner werden im BIOS auch wunderbar erkannt.
Nichtmal Knoppix will starten, sondern hängt.

XP lässt sich allerdings fehlerfrei neu installieren, aber beim ersten Systemstart nach der Installation bleibt wieder der blaue Balken stehen.

Ich verzweifel langsam - was kann das denn sein?

Vielen Dank im Voraus!

Mastermirk



Antworten zu Problem mit TSSTCorp CD/DVDW SN-S082D SS03:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du das Laufwerk selbst eingebaut? Oder im Ladenmachen lassen?
Sonst würde ich einfach reklamieren und mir ein neues Laufwerk holen

Hi,

ich habe es gemeinsam im Laden mit dem Chef eingebaut. ICh habe XP im Abgesicherten Modus hochgefahren und den DVD Brenner im Gerätemanager deaktiviert. Dann fuhr Windows wunderbar hoch. Spaßenshalber habe ich den Brenner dann wieder aktiviert - was XP mit sofortigem einfrieren quittiert hat. Ich habe gestern abend dann die Flinte ins Korn geworfen und wieder auf das defekte Combolaufwerk zurückgerüstet - alles funktioniert wieder. Heut Nachmittag oder Morgen kommt mein neuer NEC Brenner im Laden an, der wurde für mich bestellt, da die Vermutung Nahe liegt, dass hier leider ein unbehebbarer Konflikt zw. BIOS/Controller und DVD Brenner vorliegt.

Grüße
Mastermirk
 

moin, moin

habe endlich was über dieses bescheidene lw gefunden
konntest du deine probleme lösen?!
bei mir ist es genauso
habe schon w98, xp home installiert
-im normalen modus null reaktion -aufhänger beim win-start
-(abesicherter modus geht-- dvd deaktivieren-win startet-  beim aktivieren dann das alte problem--
neu:vista-install-dvd hängt er sichauf(läuft sich tod)
    normale dvd`s scheint er zu nehmen
vielleicht würde ein firmware -update helfen(hab aber noch garantie)
bezüglich garantie und reklamation:weis eben nicht ob
der tolle pc-laden dann sonstige unverträglichkeiten noch feststellt und kasse machen will

wäre schön wenn du mir kurzfristig helfen könntest

mfg achim
 

versucht es mal mit BIOS Update

Leider konnte ich mein Problem nicht lösen. Ich habe das LW zurück gegeben! Bios Update hatte ich gemacht und es hat überhaupt nichts genützt.

Tut mir leid, dass ich keine bessere Info für dich habe!
Da hilft nur, anderes LW probieren, welches die passende Firmware hat und entsprechend als Master oder Slave erkannt wird...

Grüße
Mastermirk


« Crysis und LG mögen sich nicht ? Cabinet Datei Fehler wuhuuuuPc Hängt sich auf »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!