Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC startet nicht, kein Piepton zu hören...

Hallo,
ich habe folgendes Problem: 3 Jahre alter P4, 3GHz Rechner, lief bis gestern einwandfrei. Seit gestern startet er nicht mehr.
Er lässt sich auch nicht über den normalen Schalter ein- und ausschalten, sondern nur über den Hauptschalter am Netzteil. CPU-Lüfter und Netzteil-Lüfter laufen, Dioden am Gehäuse vorne leuchten, Festplatte startet, ebenso CD- und DVD-Laufwerk. Allerdings ist nicht einmal der einmalige Beep zu hören, den er normalerweise beim Starten von sich gibt.
Da ich noch einiges an Teilen habe, habe ich folgendes versucht:
Erstmal alles außer Grafikkarte raus - nichts.
Andere Grafikkarte - nichts.
Anderes RAM-Modul - nichts.
Anderes Netzteil - nichts.
Laufwerke ausgesteckt - nichts.
Aus meiner Sicht bleiben noch 3 Möglichkeiten: CPU, Mainboard, Ein-/Aus-Schalter.
Hat jemand einen Tipp, wie herausfinde, was es sein könnte ohne dass ich die ganzen Teile erstmal kaufen muss? Oder könnte es noch was anderes sein?



Antworten zu PC startet nicht, kein Piepton zu hören...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zu deinen Drei Möglichkeiten ,Stimmt es können nur diese drei sein.
Wie du etwas raus bekommen kannst:Nun zuerst zum Schalter-Schau dir mal alle Kabel am Schalter an und wackle mal dran,vielleicht ist es nur ein Wackler.
Zum CPU - Bau ihn mal aus und in einen anderen Rechner ein .Der die selben Vorraussetzungen hat.
Zum Board-Das selbe

Solte das Board und der CPU im anderen Rechner gehen ,sind sie Fehler los .
Der Schalter mh-kannst bloß mal schauen ob du in einem Elektronik Geschäft welche findest CONRAD z.B.

korrigier mich bitte wenn ich falsch liege, aber sollte er nicht wenigstens den BIOS-Check erhalten wenn die CPU defekt ist? Oder zumindest den Beep-Code für eine kaputte CPU?

Ich tippe mal auf ein kaputtes BIOS (oder Mainboard) respektive den Chip.
Das mit dem Schalter lässt sich einfach überprüfen... im Mainboardhnbuch schauen, welches die "Stifte" auf dem Mainboard für den Schalter sind (da wo auch der Resetschalter und so weiter mit dem Mainboard verbunden sind), diese Stecker abziehen und die beiden Kontakte einfach mal mit einem Schraubenzieher überbrücken... dann sollte der Rechner (solange es das MB oder das BIOS sind die zicken) anspringen.

es sollte natürlich "solange es nicht das MB oder das BIOS sind die zicken" heißen :-)

Hi,
erstmal danke für die Tipps.
Leider habe ich keine Möglichkeit CPU und Mainboard einzeln irgendwo zu testen.
Das mit dem Schalter hab ich versucht, hat nichts gebracht.
Also werde ich wohl ein neues Mainboard organisieren und hoffen, dass es wirklich das ist.
THX


« habe auf einmal kein audiogerät mehr , Toshiba satellite M40erkennt dvi aber nicht vga bei pci express »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!