Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

AMD Athlon 64 X2 3800 läuft mit zu hoher Spannung

Hallo @ all

habe ein ernstes Problem,

Aus irgendeinem Grund läuft meine CPU, habe einen AMD Athlon 64 X2 3800+ mit einer Spannung zwischen 1,408 und 1,430.

Das maximum ist aber 1,400!

Wie kann ich das ändern?

Habe ein Mainboard Asus A8V-VM SE mit der BIOS-Version 0702.

Habe im BIOS schon nachgesehen, aber ehrlich gesagt sind da so viele Einstellmöglichkeiten, das ich da echt nicht mehr durchblicke  :(

Gibt es ein Tool, was im Windows-Betrieb die Einstellungen korrigieren kann.

Benutzte zur Zeit das Tool CBld um die Daten der CPU auszulesen.

Die Temperatur ist zum Glück noch OK, möchte die CPU aber nicht gleich grillen. Habe diese noch nicht so lange.

Habe auch nie im Bios irgendetwas verändert, was mit Spannungen oder Overclocking zu tun hatte.

Bitte dringend um Hilfe!
-------------------------------------------------------------------------------------
Bitte immer einen aussagekräftigen Betreff eingeben, Nope

« Letzte Änderung: 05.10.07, 20:27:06 von Dr.Nope »


Antworten zu AMD Athlon 64 X2 3800 läuft mit zu hoher Spannung:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,

hast du im Bios den Cool and Quiete Modus ??? Der ist nämlich dafür verantwortlich das die CPU auch die Leistung zur Verfügung stellt die angefordert wird. Da kann es auch zu Vreänderungen bei der Stromspannung kommen.

opelmeister

die spannungsschankungen sind ganz normal, bei einem board sind es größere bei anderen kleinere!

sagen wir so: je besser das board, je niedriger sind sie!

wenn cih mich nicht irre, kann man bei deinem board im bios nicht den v-core ändern! dafür ist das board nicht geeignet! (oc-einstellungen, oder andere "gefährliche" einstellungen)

meines wissens nennt man so etwas Vdrop!
es geschieht bei meinem board auch bis zu 0,032 aber im durchschnitt bis 0,016!
grunsätzlich ist es so, wenn die cpu stark ausgelastet ist, beginnt der v-core am stärksten zu schwanken!

aber, ich würde mir keine angst machen, dass die cpu dadurch beschädigt wird! (wie gesagt, ist das ganz normal nur bei extremen highendplatinen und das auch nur bei neuren ist der Vdrop nicht mehr da (zb. angeblich beim asus blitz extrem und formula)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für eure schnellen Antworten  :-*

@Yggdrasil

Hast recht, kann keine Einstellungen im BIOS vornehmen. Habe gerade nachgesehen. Das mit den Schwankungen ist ja OK, nur sin 0,5 bis 0,8 Volt nicht ein bischen viel?

@opelmeister

Ja, den habe ich. Der ist aber Standardmäßig aus gestellt. Sollte ich den vielleicht einschalten?


Muss ja gestehen, die alten Mainboards und BIOS-Versionen waren weitaus einfacher zu verstehen. Mit den heutigen Einstellmöglichkeiten sind die echt extrem umfangreich geworden.

Solange die Temperatur ok ist kann doch nichts passieren, oder?

Meine aktuelle Temp liegt so bei ca. 29-30°C.

Ich hätte doch kein Mini-ATX-Mainboard kaufen sollen. Das nächste, im halben Jahr, wird definitiv ein AM2-Board, aber wieder von ASUS. Oder gibt es bessere Firmen?

Habe bisher Boards von Gigabyte, MSI uns ASRock gehabt. Haben mir aber alle nicht so zugesagt. Hatte teilweise echt heftigen Ärger mit den Dingern (vor allem mit ASRock!). Daher bin ich auf ASUS umgestiegen und hatte seither eigentlich keinen Ärger mehr  ;) (bis heute  :()
 
EDIT:

Danke für das ändern vom Titel der Nachricht  ;D

Hatte leicht Panik als ich die hohen Voltzahlen sah!

« Letzte Änderung: 05.10.07, 21:34:48 von Trigger58 »

wenn der v-core um 0,5 bis 0,8 steigen oder fallen würde, wäre dein pc nicht stabil besser gesagt, die cpu wäre kaputt! (ausgenommen ist cool and quiet, wo der v-core etwas herungesetzt wird, sowie der multiplikator und die cpu gedrosselt wird, wenn keine leistung benötigt wird, wobei der vcore nicht so weit gesenkt wird)

also 1.4 auf 2.2?

du kannst dann anstatt der lanparty ein grillparty machen!
hier würde die cpu in in schaltgeschwindigkeit GRILLEN
--------------
zb. dein vdrop ist noch geringer als meiner. meiner schwank 0,032 deiner (laut deinen angaben) 0,022.

eine null macht schon vieles aus!^^

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Yaggdrasil

Laut Herstellerangaben laüft die CPU mit 1,35 Volt und im absoluten Maximum mit 1,4 Volt.

Meine läuft aber Standard 1,408 bis teilweise 1,44 Volt im Normalbetrieb!

Hast recht, sind keine 0,5 bis 0,8 Volt  ;D

Ich möchte nicht wissen, wie hoch sie noch geht, wenn ich Games wie Bioshock zocke.

Möchte halt nicht, das mir die CPU um die Ohren fliegt, nur weil das Board so ne S*****ß Einstellmöglichkeiten hat.

EDIT:

Was ich auch komisch finde, ist das der Hersteller schreibt, dass die CPU einen Windsor-Kern haben soll. Meine hat aber nen Toledo-Kern. Des weiteren steht in der Beschreibung der CPU, das Sie nen L2-Cache von 512MB haben soll, meine aber im BIOS mit 1024 angezeigt wird. Ist hier vielleicht der Fehler?
Auch Windows bzw. CBld zeigt an, dass der L2-Cache auf 1024 liegt. Finde das alles etwas sonderbar  ???
  

« Letzte Änderung: 05.10.07, 22:01:35 von Trigger58 »

Hallo,

bei all den Daten hier fehlt noch ein wichtiger Aspekt.

Das Netzteil.

Wär durchaus interessant, welches Ihr nutzt, denn Überspannung kann oft an einem Netzteil liegen, daß zu wenig Ampere hat.

Bernd ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Luke001

Mein Netzteil hat 230V, current 4A, 50Hz, max. 420 Watt.

Ist das zu schwach?

Also es fehlen die Ampere Werte der einzelnen Ausgabespannungen. Die Wattzahl hat nicht mehr als 40% zu sagen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
@Yaggdrasil

EDIT:

Was ich auch komisch finde, ist das der Hersteller schreibt, dass die CPU einen Windsor-Kern haben soll. Meine hat aber nen Toledo-Kern. Des weiteren steht in der Beschreibung der CPU, das Sie nen L"-Cache von 512MB haben soll, meine aber im BIOS mit 1024 angezeigt wird. Ist hier vielleicht der Fehler?
Auch Windows bzw. CBld zeigt an, dass der L"-Cache auf 1024 liegt. Finde das alles etwas sonderbar  ???
 

Das kommt auf den Sockel an. AM2 ist Windsor mit 2x512kb Cache, beim 939er ist es ein Toledo Kern und der hat auch 2x512kb Cache. Da ist also alles in Ordnung ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Luke001

Mal ganz doof nachgefragt^^, wie bekomme ich denn diese Werte raus?

@Yaggdrasil

OK. Ist nen 939-Board. Finde das zwar nicht normal das zwei unterschiedliche Kerne angegeben werden, habe aber gelesen das es wohl ziemliche Probleme mit den 939-Boards und der Erkennung der Athlon64-Dual-Reihe gab bzw. immer noch gibt. Gerade was die A8V-Reihe von Asus betrifft.
 

 

Zitat
welches Ihr nutzt
enermax liberty elt500awt!

sollte eigentlich alles sagen!^^

wenn das schlecht sein soll, dann kenne ich mich nicht mehr aus!

Stromstärken

+3,3V
28 A
+5Vsb
3 A
+5V
30 A
+12V1
22 A
+12V2
22 A
+12V Gesamt
32 A
-12V
0,6 A


das liegt nicht nur an dem netzteil zum großteil ist das mainboard wichtig, bzw. die spannungwandler! (mit wievielen lines die angebunden sind, je mehr, desto stabil [genaues weiß ich selber nicht])

beim 939 gibt es den manchster und den toledo! (toledo ist besser)
beim am2 nur den windsor
alle haben aber 2x512KB lev2 cache!
512 MB wären ein traum!^^


 
Zitat
Mal ganz doof nachgefragt^^, wie bekomme ich denn diese Werte raus?
steht auf jedem netzteil drauf!

 
Zitat
K. Ist nen 939-Board. Finde das zwar nicht normal das zwei unterschiedliche Kerne angegeben werden, habe aber gelesen das es wohl ziemliche Probleme mit den 939-Boards und der Erkennung der Athlon64-Dual-Reihe gab bzw. immer noch gibt. Gerade was die A8V-Reihe von Asus betrifft.
 
davon habe ich noch nichts gehört!
ich hoffe nicht, das es bei meinem baldigen aufrüsten kein problem geben wird! habe auch noch den alten sockel 939 und will den 4200+ (toledo)
« Letzte Änderung: 05.10.07, 22:12:05 von Yggdrasil »

 

Zitat
Mal ganz doof nachgefragt^^, wie bekomme ich denn diese Werte raus?

Fragen sind nie doof. Nur Antworten.

Wenn Du weisst welches NT verbaut ist nenn uns einfach mal den Namen.

Ansonsten öffne mal die Seite Deines Rechners und schau, was Du alles vom Netzteil ablesen kannst.

Poste das dann bitte hier, so genau, wie möglich.

Und vergiss bitte nicht auch die andere Hardware grob (genau wie möglich) zu nennen.

Everest kann da auch viel aussagen, falls Du es nicht weisst.

Everest hier:

http://www.zdnet.de/downloads/prg/1/x/de011X-wc.html

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
beim 939 gibt es den manchster und den toledo! (toledo ist besser)

Ah ja stimmt den gibts ja auch noch (Manchester) ;D Der ist aber schon bisschen älter und gibts den überhaupt noch im Geschäft ???
Ah ja stimmt den gibts ja auch noch (Manchester) ;D Der ist aber schon bisschen älter und gibts den überhaupt noch im Geschäft ???
ja, bei den 4200+ 3800+ gibt es immer noch die manchster! (dual core, sowie bei manchen einkernern)

ich selbst habe noch den 3700+ manchester, wobei die auch gut ist, aber der toledo soll ein deutliches besseres oc potential haben! (wobei ich mit meinem 3700+ auch bis zu 2975 stabil gekommen bin)
aber mit dem tolde soll man auf einer sicheren seite sein

immerhin bauen alle schnelleren amd x2 939 auf tolde auf! 4800+ zb.

« Grafikkarte für Fujitsu Siemens Sclaeo LNotebook IBM T22 bootet nicht mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!